EPO Online Filing

User Guide

Version 5.04 (including the fees update of 1 April 2012)
# Table of contents

1. **Legal notices** .......................................................... 6

2. **Introduction** ......................................................... 7
   2.1 EPO User Support .................................................. 8
   2.2 Typographical conventions ................................. 8

3. **Overview of Online Filing** .................................. 9
   3.1 Network-based online filing ............................... 11
   3.2 National procedures in Online Filing .................. 13
   3.3 Updating the Online Filing software .................... 13
   3.4 Help on using Online Filing .............................. 14
   3.5 New features and changes in Online Filing versions 5 SP3 and 5.04 ........................................... 16

4. **File Manager** ....................................................... 19
   4.1 Toolbars .............................................................. 22
   4.2 Folders ................................................................. 23
   4.3 Applications ....................................................... 26
      4.3.1 Creating a new application ......................... 27
      4.3.2 Saving applications .................................... 28
      4.3.3 Renaming applications .............................. 29
      4.3.4 Moving applications ................................. 29
      4.3.5 Previewing an application ......................... 30
      4.3.6 Deleting applications ............................... 32
   4.4 Templates ............................................................ 33
      4.4.1 Creating a new template ............................. 33
      4.4.2 Using a template ....................................... 37
      4.4.3 Modifying a template ............................... 37
   4.5 Workflow and status ........................................... 39
      4.5.1 Changing the status of an application in File Manager .................................................. 39
      4.5.2 Changing the status of an application in the form ......................................................... 41
   4.6 Validation ............................................................. 42
   4.7 Internal Notes ....................................................... 44
   4.8 Address Book ....................................................... 46
      4.8.1 Creating names in the Address Book .......... 48
      4.8.2 Routes and roles ....................................... 49
      4.8.3 Adding names from the Address Book to a form ......................................................... 50
      4.8.4 Saving names from a form to the Address Book ....................................................... 52
      4.8.5 Exporting Address Book names ................. 54
      4.8.6 Importing Address Book names .................. 55
   4.9 User Preferences ................................................... 58
      4.9.1 Startup ......................................................... 58
      4.9.2 Language ..................................................... 59
      4.9.3 Signing preferences .................................... 59
      4.9.4 Confirmations ......................................... 59
      4.9.5 Working directories .................................. 60
      4.9.6 Network settings ....................................... 61

---

**Typographical conventions** .................................................................................................................. 8

**EPO User Support** ................................................................................................................................. 8

**Working directories** ............................................................................................................................... 60

**Signin preferences** ................................................................................................................................. 59

**Language** .............................................................................................................................................. 59

**Startup** .................................................................................................................................................. 58

**EPO Online Filing 5.04 – User Guide**
## 5 Processing applications

5.1 Preparing documents for attachment .................................................................................................................. 86
5.2 Signing applications ............................................................................................................................................... 88
  5.2.1 Alphabetical signatures ................................................................................................................................. 91
  5.2.2 Facsimile signatures ......................................................................................................................................... 93
  5.2.3 Smart cards ................................................................................................................................................... 94
  5.2.4 Checking the smart card ............................................................................................................................... 98
  5.2.5 Soft certificates .............................................................................................................................................. 99
  5.2.6 Non-repudiation signature ............................................................................................................................. 101
5.3 Sending applications ............................................................................................................................................... 102
  5.3.1 Viewing receipts ............................................................................................................................................. 103
  5.3.2 Batch sending ............................................................................................................................................... 104
5.4 Exporting data from Online Filing ....................................................................................................................... 105
  5.4.1 Exporting items ............................................................................................................................................... 106
  5.4.2 Deleting items from the database after archiving ......................................................................................... 108
  5.4.3 Exporting data as XML to ZIP file .............................................................................................................. 109
  5.4.4 Exporting data as XML to folders ............................................................................................................. 110
5.5 Importing data into Online Filing ....................................................................................................................... 112
  5.5.1 Importing data as XML from ZIP file ........................................................................................................ 113
  5.5.2 Importing data as XML from folder ........................................................................................................ 115

## 6 EP(1001E2K)

6.1 EP(1001E2K) Request ........................................................................................................................................... 118
  6.1.1 Request details ............................................................................................................................................... 119
  6.1.2 Divisional application ................................................................................................................................... 121
  6.1.3 Reference ................................................................................................................................................... 123
6.2 EP(1001E2K) Names ............................................................................................................................................. 127
  6.2.1 Applicants ................................................................................................................................................... 128
  6.2.2 Representatives .......................................................................................................................................... 131
  6.2.3 Inventors ................................................................................................................................................... 132
6.3 EP(1001E2K) States ............................................................................................................................................... 134
  6.3.1 Designating contracting states .................................................................................................................... 134
  6.3.2 Extension states ........................................................................................................................................... 137
<table>
<thead>
<tr>
<th>Section</th>
<th>Title</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.4</td>
<td>EP(1001E2K) Priority</td>
<td>137</td>
</tr>
<tr>
<td>6.5</td>
<td>EP(1001E2K) Biological Material</td>
<td>140</td>
</tr>
<tr>
<td>6.6</td>
<td>EP(1001E2K) Documents</td>
<td>141</td>
</tr>
<tr>
<td>6.6.1</td>
<td>Attaching PDF files</td>
<td>143</td>
</tr>
<tr>
<td>6.6.2</td>
<td>Attaching XML and PatXML files</td>
<td>147</td>
</tr>
<tr>
<td>6.6.3</td>
<td>Technical documents in other languages</td>
<td>148</td>
</tr>
<tr>
<td>6.6.4</td>
<td>Pre-conversion archive</td>
<td>152</td>
</tr>
<tr>
<td>6.6.5</td>
<td>Sequence listings</td>
<td>153</td>
</tr>
<tr>
<td>6.6.6</td>
<td>Additional documents</td>
<td>156</td>
</tr>
<tr>
<td>6.6.7</td>
<td>Viewing attached documents</td>
<td>158</td>
</tr>
<tr>
<td>6.7</td>
<td>EP(1001E2K) Fee Payment</td>
<td>160</td>
</tr>
<tr>
<td>6.7.1</td>
<td>Payment details</td>
<td>160</td>
</tr>
<tr>
<td>6.7.2</td>
<td>Fee selection</td>
<td>162</td>
</tr>
<tr>
<td>6.8</td>
<td>EP(1001E2K) Annotations</td>
<td>165</td>
</tr>
<tr>
<td>7</td>
<td>Euro-PCT(1200E2K)</td>
<td>166</td>
</tr>
<tr>
<td>7.1</td>
<td>Euro-PCT(1200E2K) EP Phase</td>
<td>168</td>
</tr>
<tr>
<td>7.1.1</td>
<td>Entry into the European phase</td>
<td>168</td>
</tr>
<tr>
<td>7.1.2</td>
<td>Past Record</td>
<td>169</td>
</tr>
<tr>
<td>7.2</td>
<td>Euro-PCT(1200E2K) Names</td>
<td>170</td>
</tr>
<tr>
<td>7.3</td>
<td>Euro-PCT(1200E2K) States</td>
<td>175</td>
</tr>
<tr>
<td>7.4</td>
<td>Euro-PCT(1200E2K) Biological Material</td>
<td>176</td>
</tr>
<tr>
<td>7.5</td>
<td>Euro-PCT(1200E2K) Documents</td>
<td>177</td>
</tr>
<tr>
<td>7.5.1</td>
<td>Amendments and translations</td>
<td>178</td>
</tr>
<tr>
<td>7.5.2</td>
<td>Document Overview</td>
<td>181</td>
</tr>
<tr>
<td>7.5.3</td>
<td>Sequence listings</td>
<td>186</td>
</tr>
<tr>
<td>7.5.4</td>
<td>Additional documents</td>
<td>189</td>
</tr>
<tr>
<td>7.5.5</td>
<td>Pre-conversion archive</td>
<td>192</td>
</tr>
<tr>
<td>7.5.6</td>
<td>Previewing attached documents</td>
<td>193</td>
</tr>
<tr>
<td>7.6</td>
<td>Euro-PCT(1200E2K) Fee Payment</td>
<td>195</td>
</tr>
<tr>
<td>7.6.1</td>
<td>Payment details</td>
<td>195</td>
</tr>
<tr>
<td>7.6.2</td>
<td>Fee selection</td>
<td>197</td>
</tr>
<tr>
<td>7.7</td>
<td>Euro-PCT(1200E2K) Annotations</td>
<td>200</td>
</tr>
<tr>
<td>7.8</td>
<td>Subsequent filing with Euro-PCT(1200E2K)</td>
<td>201</td>
</tr>
<tr>
<td>8</td>
<td>EP(1038E)</td>
<td>202</td>
</tr>
<tr>
<td>8.1</td>
<td>EP(1038E) Application Number</td>
<td>204</td>
</tr>
<tr>
<td>8.2</td>
<td>EP(1038E) Names</td>
<td>204</td>
</tr>
<tr>
<td>8.3</td>
<td>EP(1038E) Documents</td>
<td>206</td>
</tr>
<tr>
<td>8.3.1</td>
<td>Document types for EP(1038E) by category</td>
<td>211</td>
</tr>
<tr>
<td>8.4</td>
<td>EP(1038E) Fee Payment</td>
<td>214</td>
</tr>
<tr>
<td>8.4.1</td>
<td>Payment details</td>
<td>214</td>
</tr>
<tr>
<td>8.4.2</td>
<td>Fee selection</td>
<td>217</td>
</tr>
<tr>
<td>8.4.3</td>
<td>Designation of states</td>
<td>220</td>
</tr>
<tr>
<td>8.5</td>
<td>EP(1038E) Annotations</td>
<td>222</td>
</tr>
<tr>
<td>8.6</td>
<td>Subsequent filing with EP(1038E)</td>
<td>223</td>
</tr>
</tbody>
</table>
## EP(Oppo)

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>9.1 EP(Oppo) Opposition</td>
<td>227</td>
</tr>
<tr>
<td>9.1.1 Reference</td>
<td>228</td>
</tr>
<tr>
<td>9.1.2 Grounds</td>
<td>229</td>
</tr>
<tr>
<td>9.2 EP(Oppo) Names</td>
<td>230</td>
</tr>
<tr>
<td>9.2.1 Persons in conjunction with &quot;Notice of opposition or intervention&quot;</td>
<td>230</td>
</tr>
<tr>
<td>9.2.2 Persons in conjunction with &quot;Other action&quot;</td>
<td>235</td>
</tr>
<tr>
<td>9.3 EP(Oppo) Requests</td>
<td>238</td>
</tr>
<tr>
<td>9.4 EP(Oppo) Documents</td>
<td>242</td>
</tr>
<tr>
<td>9.4.1 Documents</td>
<td>242</td>
</tr>
<tr>
<td>9.4.2 Evidence - publications</td>
<td>246</td>
</tr>
<tr>
<td>9.4.3 Evidence - other</td>
<td>248</td>
</tr>
<tr>
<td>9.5 EP(Oppo) Fee Payment</td>
<td>249</td>
</tr>
<tr>
<td>9.6 EP(Oppo) Annotations</td>
<td>251</td>
</tr>
<tr>
<td>9.7 EP(Oppo) Previewing the completed form</td>
<td>252</td>
</tr>
</tbody>
</table>

## Server Manager

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>10.1 Server Manager overview</td>
<td>257</td>
</tr>
<tr>
<td>10.2 Services management</td>
<td>258</td>
</tr>
<tr>
<td>10.3 Database management (Back up, restore, empty)</td>
<td>261</td>
</tr>
<tr>
<td>10.4 Exporting items</td>
<td>266</td>
</tr>
<tr>
<td>10.5 Importing items</td>
<td>268</td>
</tr>
<tr>
<td>10.6 User sessions</td>
<td>269</td>
</tr>
<tr>
<td>10.7 Unlocking forms</td>
<td>270</td>
</tr>
<tr>
<td>10.8 History</td>
<td>272</td>
</tr>
<tr>
<td>10.9 Settings</td>
<td>273</td>
</tr>
<tr>
<td>10.9.1 Settings for file locations</td>
<td>273</td>
</tr>
<tr>
<td>10.9.2 Default Network Settings</td>
<td>274</td>
</tr>
<tr>
<td>10.10 Live Update</td>
<td>275</td>
</tr>
<tr>
<td>10.10.1 Settings for Live Update</td>
<td>276</td>
</tr>
<tr>
<td>10.10.2 Downloading updates</td>
<td>278</td>
</tr>
<tr>
<td>10.10.3 Installing updates</td>
<td>280</td>
</tr>
<tr>
<td>10.11 Exporting User Administration</td>
<td>282</td>
</tr>
</tbody>
</table>

## Glossary

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>11 Glossary</td>
<td>284</td>
</tr>
</tbody>
</table>

## Index

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>12 Index</td>
<td>286</td>
</tr>
</tbody>
</table>
1 Legal notices

Copyright
© European Patent Office (EPO), 2011. All rights reserved.

Accurate reproduction of EPO-created information contained in this documentation is authorised, provided the source is acknowledged and unless otherwise stated (e.g. that use is restricted or subject to prior permission).

Further use of third-party works requires permission from the copyright holder, unless this is waived under the law applicable.

Trade marks and logo
The EPO's official logo is likewise protected worldwide as an emblem of an international organisation under the Paris Convention for the Protection of Industrial Property.

Disclaimer
EPO Online-Services and the associated data from EPO databases are regularly maintained and updated. Great care has likewise been taken in writing the instructions for using the services provided, to ensure that the information supplied is correct. Furthermore, the EPO makes every effort to prevent technical malfunctions. Given the amount of data and information provided, however, it is not possible to rule out all errors and omissions.

The EPO therefore accepts no liability for the completeness and accuracy of the data and information made available in connection with these services, and it does not guarantee that the underlying files and the formats used are error-free and will not cause the user's systems to malfunction. Nor can the EPO guarantee that the information presented in this documentation about the functionality and use of these services is fully up to date, complete, and without any errors or mistakes.

Other access conditions
The EPO reserves the right to modify, extend or discontinue the available services, in full or in part, without prior notice.
2 Introduction

Intended audience

This guide is intended for users of the Online Filing software and EPO Online Services. To use EPO Online Services, you need a username and a smart card registered and supplied free of charge by the EPO. You can enrol for a smart card using the enrolment form provided on the EPO Online Services website (http://www.epo.org/applying/online-services.html).

What this guide contains

This guide details the features of File Manager and describes the processes for submitting patent applications or subsequently filed documents electronically. Online Filing supports applications via the EP and PCT routes as well as the use of additional national filing routes with the EPO as interface.

Additional information

The information presented in this document may change over time as online services develop. The latest documents and software updates are available for download from the EPO Online Services website (http://www.epo.org/applying/online-services.html).

Registered users have access to the Online Services forum (http://forums.epo.org/onlineservices/), where they can discuss all technical issues relating to Online Filing.
2.1 EPO User Support

The EPO operates a helpdesk for Online Filing users.
Send us your question using our contact form
(http://forms.epo.org/service-support/contact-us/contact2-form.html).
Our experts will get back to you as soon as possible.
You can also reach us by phone or e-mail:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Open:</td>
<td>Monday to Friday, 08.00 – 18.00 hrs. CET</td>
</tr>
<tr>
<td>Tel.:</td>
<td>+31 (0)70 340-4500</td>
</tr>
<tr>
<td>Fax:</td>
<td>+31 (0)70 340-4600</td>
</tr>
<tr>
<td>e-mail:</td>
<td><a href="mailto:support@epo.org">support@epo.org</a></td>
</tr>
</tbody>
</table>
| Internet:  | Online filing on the EPO website
(http://www.epo.org/applying/online-services/online-filing.html)
Contact us online on the EPO website
(http://www.epo.org/service-support/contact-us.html) |

2.2 Typographical conventions

The following kinds of formatting in the text identify special information.

<table>
<thead>
<tr>
<th>Formatting</th>
<th>Usage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Object</td>
<td>Objects within the application, such as windows, options, menu items or names.</td>
</tr>
<tr>
<td>Button</td>
<td>Items which you can click, such as command buttons or icons.</td>
</tr>
<tr>
<td>Text Entry</td>
<td>Text that you enter in fields when completing a form.</td>
</tr>
<tr>
<td>KEY</td>
<td>Keys that you press on your computer keyboard, e.g. Shift, CTRL or ALT.</td>
</tr>
<tr>
<td>KEY+KEY</td>
<td>Keys that you press at the same time appear in CAPS with a plus sign.</td>
</tr>
<tr>
<td>File name. ext</td>
<td>Name and extension of files used in Online Filing.</td>
</tr>
</tbody>
</table>
3 Overview of Online Filing

Online Filing version 5.04 lets you file EP, Euro-PCT and PCT applications with the EPO and make submissions within the opposition, appeal, limitation and revocation procedure. It also lets you submit subsequently filed documents for all EP procedures. EPO Online Filing can furthermore be used to submit applications and documents to participating national offices.

The EPO recommends that all applicants use the Online Filing software for their filings with the EPO. This method guarantees the quality of the data and documents transmitted. As soon as the EPO receives the electronic application, you are sent a receipt with the application number and the date of filing. What is more, the EPO grants Online Filing users a reduction on certain fees.

If you file an application online with the EPO, you should use the same procedure, where possible, for subsequent communications and document submission. In particular, you should not send a confirmation fax or letter to the EPO by post.

Running Online Filing

The Online Filing software opens with the File Manager. Log on by entering the user name and password you were assigned by the Online Filing Administrator. User names are associated with roles that allow you to perform certain tasks on the system. Online Filing only allows you to use the options appropriate to the role assigned to your user name - e.g. only certain roles may add or remove signatures.

Online Filing modes

Online Filing operates in two different work environments: production mode or demo mode. The appropriate mode is selected when starting File Manager.

Production mode is for real filings. The default is production mode. You can also set this startup mode in User Preferences (p. 58).

Demo mode is provided to allow users to practice the processes of completing, signing and sending applications, without submitting a real filing. Demo mode transmissions go to a different EPO server address from production transmissions and submissions are only confirmed by a demo receipt.

1 All settings, forms, applications and Address Book entries, as well as users, groups and user profiles are specific to the current mode, i.e. demo mode or production mode, to ensure that any work in one is kept entirely separate from the other.
File Manager

The File Manager is the central administration interface for using the Online Filing suite. This is where you organise your applications and track their processing status.

- Create folders for applications and templates
- Edit applications in the workflow process (Draft - Sign - Send)
- Check the legal and formal requirements of applications
- Export applications
- Create user names and manage user privileges
- Save names and contact details in the Address Book
- Customise File Manager to suit individual user preferences
- Manage general system settings.

Electronic Forms

At the EPO, electronic online filing is available for the following procedures, also referred to as forms, which can be found in the Forms folder in File Manager:

  Form EP(1001E2K) is the default form used for requesting the grant of a European patent and examination of the application under Article 94 EPC. The application can be filed directly to the EPO or via one of the participating national Offices.

- **EP(1038E) - Subsequently filed documents (in EP procedures)**
  All subsequently filed documents should be submitted using Form EP(1038E), except in the opposition procedure, when they should be submitted with Form EP(Oppo) (p. 224).
  Form EP(1038) can also be used to submit an appeal and/or documents filed subsequently in appeal proceedings. Please note that these filings may only be signed using a smart card issued to a person authorised in the appeal proceedings.
  As things stand (May 2011), the online filing option is not available for priority documents, with the exception of US certified priority documents.
  Non-public documents can also be filed with this form. Please note, however, that you cannot file non-public documents at the same time as any other documents, i.e. public documents. Nor can you file non-public documents at the same time as you pay fees related to public documents.
  You can also use Form EP(1038E) exclusively to pay a fee.

- **Euro-PCT(1200E2K) - Entry into the European phase (EPC 2000)**
  Euro-PCT(1200E2K) is the form used for entry of an international application into the European phase before the EPO as designated or elected Office.

- **EP(Oppo) - EP opposition**
  The EP(Oppo) form is used for filing an opposition and/or submitting subsequently filed documents in opposition proceedings (not for appeal proceedings). It should be used by all parties involved in opposition proceedings.

- **PCT/RO/101 - PCT/RO/101 Request**
  You can use Form PCT/RO/101 to submit an international application filed under the PCT to the EPO. You can define the EPO as both receiving office (RO) and international searching authority (ISA).
  As of 1 January 2011, the EPO grants a fee reduction of EUR 150 in international proceedings for technical documents submitted as PDFs (fee code 318) or EUR 225 for attachments in XML format (fee code 319).
  At present, the online filing option is not available for documents filed subsequently in the PCT procedure.
  These forms may be used to create drafts for new applications. The electronic forms are structured along the same lines as traditional paper forms to simplify data entry. You can open and work in several forms at the same time. You can create new applications and produce your own templates by copying your drafts and applications already filed.
Server Manager

The Server Manager tool allows the Online Filing administrator to manage services, servers and databases.

- Monitor, start and stop services
- Activate and deactivate services for national procedures
- Backup and restore databases
- Export and import data
- Manage user connections to the server
- Monitor and log the progress of all actions
- Configure and run Live Update for the automatic software update
- Select countries for the automatic update of national procedures

3.1 Network-based online filing

Online Filing is a client-server application and can be configured as either a standalone installation or a network installation.

In a **standalone installation**, the client and server both run on the same computer. There is usually only one user here who is also the administrator.

Computers running Windows Vista only support network installation, meaning the server and client are installed on separately on the same machine.

For **network installation**, the Online Filing server is installed with the database on a specific computer in the applicant's company or a patent attorney firm. This server centrally administers all applications, data and users. The individual users have an Online Filing client installed on their PC workstations. Data is accessed via the company network or via a private Internet connection (VPN tunnel), allowing persons working at discrete locations all over the world to co-operate on joint applications.

User authorisation and authentication

The data and software functions released for users in Online Filing are specified individually by the administrator. An application that is being processed by a user is locked for all other users, but is available in read-only format. All users can see who edited and saved the application last, ensuring that workflows remain transparent and fully documented.

**Smart cards** (p. 94) are used for signing applications as well as for authentication when making transmissions to the EPO. All users who have signing and sending privileges need their personal smart card with PIN and a smart card reader in their offices.

Network settings when installing Online Filing

The exchange of data between the client and the server is managed by the computer network. How the data is exchanged is defined by the network protocol. The Online Filing server works with two different protocols - CORBA and SOAP - and reserves individual ports for each service.

CORBA is recommended, since SOAP considerably slows down the rendering of the graphical user interface. Also, SOAP does not work with procedure PCT/RO/101. However, SOAP is useful when the server is accessed via a WAN through a firewall.

During the Online Filing client setup, you are prompted to specify the settings for the connection to the server. CORBA is set by default.
Enter the correct IP address of the server or its computer name in your network (available from your system administrator).

![Setting the server address when installing the client](image)

The localhost address should only be used if the client and server are running on the same logical PC. When configuring the Online Filing server, you have the option of entering a specific port for each individual procedure. You can leave the default ports, provided that they are not already otherwise assigned in your network. Ask your network specialist or system administrator for more information.

Port numbers can also be specified for a standalone installation. As a precaution, however, these ports are automatically blocked by Online Filing with the result that external access to Online Filing is prohibited.

![Settings for CORBA and SOAP ports during installation](image)

For more information on installing Online Filing, refer to the installation manual, which is available from the EPO Online Services website under Online services > Online filing > Download documentation (http://www.epo.org/applying/online-services/online-filing/documentation.html).
3.2 National procedures in Online Filing

All national procedures compatible with Online Filing are integrated by default in the software as standalone plug-ins and are systematically installed. Individual plug-ins can be activated and deactivated subsequently as required under Services management (p. 258) in the Server Manager tool.

You can select the options Typical and Custom when setting up Online Filing as a server installation or standalone installation.

- **Typical**
  - Installs all national plug-ins without activating them.

- **Custom**
  - Installs the default services and all national plug-ins.
  - Also activates selected national plug-ins.

For more information on installing Online Filing, refer to the installation manual, which is available from the EPO Online Services website under Online services > Online filing > Download documentation (http://www.epo.org/applying/online-services/online-filing/documentation.html).

For an overview of all national procedures, see the EPO Online Services website under Online services > Online Filing in national offices (http://www.epo.org/applying/online-services/online-filing/national.html).

3.3 Updating the Online Filing software

The EPO is constantly developing and upgrading the Online Filing system and software in response to customer requirements to improve performance, data quality and workflow.

All software updates are made available for automatic download via the Live Update service, and installation files are published on the EPO website for manual download.

**Live Update**

The EPO recommends that all software users configure the Live Update function. This ensures that you are always using the latest version of Online Filing, incorporating the most recent procedural and fee changes, for your submissions.

Live Update also lets you download and install updates for specific national procedures.

For details on how to use and configure this tool, refer to the Live Update (p. 275) section under Server Manager later in this manual.

**Manual Update**

A chronological list of all downloadable updates for version 5.0 can be found on the EPO website under Online services > Online filing > Download software for filing with the EPO (http://www.epo.org/applying/online-services/online-filing/download.html).

**RSS feed**

If you would like to keep abreast of all new versions, updates, patches and maintenance data, you can subscribe to the EPO Online Services RSS feed. The RSS feed will then notify you as soon as new software modules are available for download.

For the link to the RSS feed visit the Online Services page (http://www.epo.org/applying/online-services.html) - or go to http://www.epo.org/rss/online-services.xml (http://www.epo.org/rss/online-services.xml).
3.4 Help on using Online Filing

Apart from reading this guide, there are other things you can do to get help on using the Online Filing software.

Contacting EPO Customer Services

Select Help > Info from the menu.

The About File Manager window provides contact details for EPO User Support as well as information on the type of installation and the build numbers for the modules currently installed. It is important to have this data to hand when talking to Customer Services.

Contact details for the national patent offices can also be found in the upper part of the window.

For more addresses, scroll down this pane.

The lower part of the window contains information on all the national procedures installed.

Scroll down this pane to see all the plug-ins.

Creating a diagnostic file

When you contact EPO User Support, it is always useful to have detailed information on your OLF system setup at hand. The helpdesk can then get a clear picture of how your Online Filing software is configured and this can enable the support staff to help you efficiently with advice and troubleshooting.

You can export all the relevant information, i.e. version number, installed plug-in versions, installed patches, original installation settings and server configuration, into a diagnostic file and mail this to EPO User Support.

Start the Online Filing Server Manager.

Select Help > Create diagnostic file.

Note the warning message in the next dialog window.

Click Create.

Online Filing Server Manager exports all relevant data into the EPOolfDiagnost i c.t xt file. You are prompted to select the storage location for the diagnostic file on your hard disk.

Open the EPOolfDiagnost i c.t xt file in Windows Notepad to inspect the contents including the warning message.
If required, you can now modify the file's contents before sending it to EPO User Support.

![Diagnostic file in Windows Notepad](image)

Figure 5: Contents of the diagnostic file in Windows Notepad

**Online Help**

Online Filing's integrated online help files contain all information from this user guide for reference. An index is provided to help you search for keywords.

- Click the **Help** button in the toolbar on the right.

  -OR-

  Select **Help > Online Filing Help**.

The Online Filing Help opens in a new window in the default browser specified in the relevant Windows system settings, e.g. Microsoft Internet Explorer.
3.5 New features and changes in Online Filing versions 5 SP3 and 5.04

Online Filing version 5.04 comprises the complete OLF v5 SP3.1 which incorporates all updates up to 8 August 2011, the PCT fee updates of 1 November 2011 and 1 January 2012, any intervening patches for EP plug-ins and national plug-ins plus the latest January 2012 updates.

For a complete review of previous updates and for more information on Online Filing version 5, please visit the EPO's website and go to Online Services > Online Filing > Download software for filing with the EPO (http://www.epo.org/applying/online-services/online-filing/download.html).

→ In the paragraph Full package for installation, follow the link More Information (http://www.epo.org/applying/online-services/online-filing/download/version-5.html).

Installation and setup

♦ Online Filing version 5.04 runs without restriction on the Windows 7 and Windows 2008 R2 Server operating systems.
♦ Online Filing version 5.04 runs on Windows 64-bit operating systems.
♦ All existing EPO OLF plug-ins for national procedures are installed during setup. Users may select whether to activate them (Custom installation) or not (Typical installation) during installation. Services can also be activated and deactivated at a later stage in the Server Manager tool.
♦ Users need administrator rights (or to be a member of the "Power Users" group under Windows XP) to use the standalone version. However, a Windows standard (limited) user account is sufficient for working with the Online Filing client in a server based installation.

File Manager

♦ The Info function in the Help menu provides contact details for EPO User Support and other national offices, and the build numbers of all modules installed in Online Filing, including the plug-ins for National Procedures.
♦ The country selection for Live Update was removed from System Preferences and is now integrated into the Server Manager tool.
♦ File Manager is available in the languages English, German, French, Dutch, Spanish, Romanian, Slovak, Polish and Swedish.

Server Manager

♦ Services for national procedures can be activated and deactivated in the Services tab.
♦ The new automatic backup procedure runs scheduled backup jobs without manual user interaction.
♦ A filtering function is now built into the Export tab which allows the selection of applications by date.
♦ Server log files for each activated OLF service can be exported from the History tab.
♦ A new tab, Live Update Countries, has been introduced for selecting countries for Live Update (previously performed under System Preferences in File Manager).
♦ The new Data Migration tab provides different options for exporting and importing the OLF User Administration. Users can transfer their complete User Administration data either from the production server to the demo server or from one server machine to another.
♦ The Create diagnostic file function in the Help menu allows the export of all relevant information about an OLF installation into a text file which users can then e-mail to EPO User Support for troubleshooting purposes.
EP procedures in general

- The labels indicating validation message severity levels have been harmonised:
  1 = error
  2 = warning
  3 = message
- The Registration field for applicants and representatives has been removed from the Names tab in all forms.
- If an employee is indicated as the legal applicant’s representative under Article 133(3) EPC on the Names tab, his/her name will be automatically filled into the Employee Name field in the Signing dialog. In this case, you cannot enter another employee’s name as the name of the person signing.
- A new field for the function of person signing has been added to the Signing dialog. This may be used in certain cases, i.e. for persons signing as legal applicant who are NOT acting as employee under Article 133(3) EPC.
- Output of names and addresses on the generated PDF forms has been improved.
- Performance has been improved, and the software works much faster.

Fee payment

- EP fees were changed with effect from 1 April 2010.
- Fees can be reloaded from the EPO’s official fee tables if users decide to undo the manual changes made in a form.
- Editing fee quantities has been restricted to certain fee codes in the procedures EP(1001E2K), Euro-PCT(1200E2K) and EP(1038E).
- If Bank transfer is selected as mode of payment in the Payment details sub-tab, you must select the appropriate bank for the EPO’s account.

EP(1001E2K) procedure

- The Divisional sub-tab has been redesigned to clearly distinguish data entered for mandatory and voluntary divisional applications, and for correct entry of data relating to the earlier application and the earliest application (for applications with the EPO selected as filing office only).
- The data entry options and the validation messages in the Request tab’s Reference sub-tab of were modified.
- The process of entering an address for correspondence in the Names tab has been harmonised between the forms EP(1001E2K) and Euro-PCT(1200E2K).
- It is now mandatory to attach sequence listing documents in computer readable file format. A PDF file can still be attached but a TXT file must be supplied later and a supplementary fee has to be paid to the EPO.
- Search results under Rule 141(1) EPC can be attached in the Priority tab.
- Search results under Rule 141(1) EPC for a previously filed application can be attached in the Documents tab's Additional Documents sub-tab.

Euro-PCT(1200E2K) procedure

- The language of the international application is to be specified in the EP Phase tab.
- The process of entering an address for correspondence in the Names tab has been harmonised between the forms EP(1001E2K) and Euro-PCT(1200E2K). In form Euro-PCT(1200E2K) the address for correspondence can no longer appear on its own: a main applicant/representative must be entered for it to be active.
- If a Euro-PCT(1200E2K) form created with a previous OLF version contains a stand-alone address for correspondence, this data will not be migrated into version 5.04. The data will be copied into a new annotation visible in the Annotations tab, and the user will be alerted by a corresponding level 1 validation message.
- The Documents tab’s Document Overview sub-tab of contains summarised information on technical documents and page and claims numbers; it is used by the EPO for the purpose of fee calculation.
- It is now mandatory to attach sequence listing documents in computer readable file format. A PDF file can still be attached but a TXT file must be supplied later and a supplementary fee has to be paid to the EPO.
The following new document types can be attached in the Documents tab's Additional Documents sub-tab:

- Documents with handwritten amendments or highlighted annotations/amendments
- Search results under Rule 141(1) EPC
- Reply to the written opinion of the International Preliminary Examining Authority (IPER) or the International Searching Authority (ISA)

EP(1038E) procedure

- The following new document types can be attached in the Documents tab:
  - Reply to request for clarification
  - Reply to search opinion/written opinion/IPER
  - Waiver for communication under Rule 161/162 EPC
  - Statement of non-availability of search results under Rule 141(1) EPC
  - Search results under Rule 141(1) EPC
  - Reply to the communication under Rule 70b EPC
  - Acknowledgement (EPO Form 2963)

- The workflow sequence for attaching documents has been modified: users now select the electronic file in the first step and the document category in the second step.

- The document categories have been modified:
  - New document types for documents with handwritten amendments or highlighted annotations/amendments (in the category Amendments)
  - New document category for third party observations (Article 115 EPC)
  - UPP document category has been removed

- Non-public documents can be attached in a separate filing
  - Non-public document types under the Patent Prosecution Highway (PPH) pilot scheme can also be attached.
  - If non-public documents are submitted, the corresponding non-public fees can also be paid with the same application.

EP(Oppo) procedure

- An acknowledgement (EPO Form 2963) can be attached in the Documents tab under the Documents sub-tab.
4 File Manager

Online Filing opens with the File Manager window. The Forms folder is always displayed when you start the application, enabling you to select a procedure immediately to create a new application.

- Click All Applications, to see the Application List and the screen elements described below.

![File Manager - Overview](image)

*Figure 6: File Manager - Overview*
<table>
<thead>
<tr>
<th>Element</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Bar</strong></td>
<td>Contains all commands that you need to create, edit and save applications, options for configuring the program properties of Online Filing as well as other tools.</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td>Provides shortcuts to the most frequently used tasks and tools.</td>
</tr>
<tr>
<td><strong>Location Indicator Bar</strong></td>
<td>Contains specific information on the application currently selected: folder, status, procedure, user reference.</td>
</tr>
<tr>
<td><strong>Status Selection Bar</strong></td>
<td>Displays the applications in a selected folder filtered by their current status: Draft, Ready to Sign, Ready to Send or Sent.</td>
</tr>
<tr>
<td><strong>Search</strong></td>
<td>Searches the list of applications (or templates) for a specific search term. To find a term, select the column you want to search in the drop-down list and enter the search term in the field to the right. The first application (or template) in the list that matches your search terms is highlighted in grey after you click the <strong>Search</strong> button 🕵. Click <strong>Search</strong> again to jump to the next application that matches your search criteria.</td>
</tr>
<tr>
<td><strong>Folders and Templates</strong></td>
<td>Contains the system folders All Applications, Default Folder, Forms, Templates and Trash. You can create additional folders and subfolders as required for your applications and templates.</td>
</tr>
<tr>
<td><strong>Info Pane</strong></td>
<td>Displays general information on the application (or template) currently highlighted in the list. Click the <strong>View...</strong> button to preview the application. The application then appears in the PDF viewer with a list of all attached files that can also be displayed in PDF view.</td>
</tr>
<tr>
<td><strong>Application List</strong></td>
<td>Shows the content of the folder that you selected on the left, that is, all applications, templates or forms that are in this folder.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>Shows information on the last action executed in the program.</td>
</tr>
</tbody>
</table>
Customising File Manager

You can customise File Manager to only display the elements you wish to see.

- Click the options checked in the View menu one by one, e.g. Status Bar and Location Indicator.
  The check marks are removed and the Status Bar and Location Indicator elements will be hidden.
- Click an option in the View menu again to set the check mark and display the element once more in File Manager.

![Figure 7: Customising File Manager: Location Indicator and Status Bar are hidden](image)

Exiting File Manager

Use the File menu to close File Manager and exit Online Filing.

- Select Exit to close the program.
- Select Log off if you want to operate the program under a different user name.
4.1 Toolbars

The Online Filing toolbars provide buttons for the most common tasks you need to complete as you prepare, sign and send your application.

All of these functions can also be activated via options on the File Manager menu bar. Another alternative is the shortcut menu, which you open by right-clicking an object. The shortcut menu always contains a list of frequently used options to make working with Online Filing as user-friendly as possible.

### File Manager toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>New draft</td>
<td>Creates a new application based on a standard procedure or template.</td>
</tr>
<tr>
<td>-</td>
<td>Delete</td>
<td>Moves the selected item to the Trash folder.</td>
</tr>
<tr>
<td>&lt;</td>
<td>Previous</td>
<td>Moves the application back a step in the workflow process.</td>
</tr>
<tr>
<td>&gt;</td>
<td>Next</td>
<td>Moves the application forward a step in the workflow process.</td>
</tr>
<tr>
<td>✔</td>
<td>Validation</td>
<td>Displays validation messages for the selected application.</td>
</tr>
<tr>
<td>✉️</td>
<td>Internal Notes</td>
<td>Creates application notes not intended for transmission to the EPO. Notes for the EPO are inserted in the Annotations tab on a form.</td>
</tr>
<tr>
<td>🗝️</td>
<td>Address Book</td>
<td>Opens the Online Filing Address Book to edit contact details for legal and natural persons.</td>
</tr>
<tr>
<td>🛍️</td>
<td>System preferences</td>
<td>Opens the System Preferences (p. 62) window.</td>
</tr>
<tr>
<td>❁</td>
<td>Help</td>
<td>Opens the Online Help for the File Manager.</td>
</tr>
</tbody>
</table>

### Forms toolbar

When you edit an application in Online Filing, the software opens a form in a separate window, e.g. Form EP(1001E2K). The form view window also features buttons for the most common tasks.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>●</td>
<td>Save</td>
<td>Stores a copy of your work so far.</td>
</tr>
<tr>
<td>➡️</td>
<td>Next</td>
<td>Moves the application forward a step in the workflow process.</td>
</tr>
<tr>
<td>✔️</td>
<td>Validation</td>
<td>Shows validation messages for the tab currently open.</td>
</tr>
<tr>
<td>✉️</td>
<td>Internal Notes</td>
<td>Creates notes not intended for transmission to the EPO.</td>
</tr>
<tr>
<td>🗝️</td>
<td>Preview</td>
<td>Shows a preview of the application in the PDF viewer.</td>
</tr>
<tr>
<td>🔍</td>
<td>Add</td>
<td>Adds a new item, e.g. adding details for a new applicant or attaching a new file.</td>
</tr>
<tr>
<td>✗️</td>
<td>Delete</td>
<td>Removes the selected item from the form.</td>
</tr>
<tr>
<td>🌐</td>
<td>Help</td>
<td>Opens the Online Help for the EP forms.</td>
</tr>
</tbody>
</table>
### 4.2 Folders

The **File Manager** in Online Filing features a series of special system folders to help with organising your work. You cannot rename or delete these.

<table>
<thead>
<tr>
<th>Icon</th>
<th>System Folder</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="All Applications" /></td>
<td>All Applications</td>
<td>Contains a list of all applications (apart from objects in the Trash folder).</td>
</tr>
<tr>
<td><img src="image" alt="Default Folder" /></td>
<td>Default Folder</td>
<td>All new drafts are filed here unless you specify a different location when saving.</td>
</tr>
<tr>
<td><img src="image" alt="Forms" /></td>
<td>Forms</td>
<td>Contains the official forms prescribed for the various procedures that are available for applications. The list of procedures available depends on the settings chosen during installation.</td>
</tr>
<tr>
<td><img src="image" alt="Templates" /></td>
<td>Templates</td>
<td>Contains modified forms with user-specific information.</td>
</tr>
<tr>
<td><img src="image" alt="Trash" /></td>
<td>Trash</td>
<td>Contains deleted applications (or templates). Once the Trash folder has been emptied, none of the objects deleted in Online Filing can be retrieved.</td>
</tr>
</tbody>
</table>

You can create your own folders and sub-folders in File Manager. These folders could be named by type of application, company name or any other criteria that suit you. Folders are ordered alphabetically under the **Default Folder**. You can rename and delete folders you create.

*Figure 8: Own folders with subfolders in File Manager*
Creating a folder

- In File Manager, select **New Folder** from the **File** menu.
- OR-
- Right-click in the folder area and select **New Folder** from the shortcut menu.
- Type a name for the folder and press **ENTER**.

![Figure 9: New folder created](image)

Creating a sub-folder

- Right-click the folder to which you want to add a sub-folder.
- Select **New SubFolder** from the shortcut menu.
- Type a name for the sub-folder and press **ENTER**.

Renaming a folder

- Right-click the folder you want to rename.
- OR-
  - Press the **F2**-key.
- Select **Rename Folder** from the shortcut menu.
- Enter the new name and press **ENTER**.

![Figure 10: Folder renamed](image)
Deleting a folder

- Right-click the folder you want to delete.
- Select **Delete Folder** from the shortcut menu.

The folder is deleted immediately.

You can only delete folders which do not contain any applications or templates.

Sorting a folder

- In File Manager, select the folder you wish to sort.
- Select the name of the column you want to sort the list by in the **View > Sorting** menu.

-OR-

- Click a column heading in the **list of applications**.
- Click the column heading again to change the sorting order from ascending (A-Z or 0-9) to descending (Z-A or 9-0).
4.3 Applications

The list of applications indicates the most important properties of all applications in the folder currently selected:

- **Last saved** - Date of the last change
- **Reference**
- **Title**
  - Number of validation messages by [validation level](#) (see "Validation" p. 42)
- **Type** of procedure/form used
- **Status** in the workflow process

You can customise the list of applications and filter it by various criteria.

- Select **Status** in the **View** menu and then choose the status you want, e.g. **Ready to Send**.
- **OR**
  - Click the appropriate button in the **Status Selection Bar**.
- Use **View > Columns** to select the columns you want to display in the list of applications.
- Double-click the dividing line between two column headers to resize the columns so that they fit their content.
4.3.1 Creating a new application

You can create a new application in File Manager using a form from the **Forms** folder or a customised form from the **Templates** folder.

- In File Manager select **New Draft** from the **File** menu.
- OR-
  - Click the **New Draft** button in the toolbar.
- OR-
  - Double-click a form or template.
- OR-
  - Press STRG+N on your keyboard.

The **Create a New Application** window opens.

- Enter the **user reference** for the new application.
- Select the type of procedure you want to choose in the **Group** list, e.g. EP. This is not mandatory but it reduces the number of forms displayed in the **Procedure** list, making selection easier for you if the number of procedures installed is very high.
- Select the option you want in the **Procedure** list.
  The procedure on which an application is based cannot be changed afterwards.
- Data automatically appears in the **Description** field and cannot be edited.
- If you want to use one of your templates as a basis for the new application, select it in the **Based on Template** list.
- Select the language you want in the **Language of proceedings** list.
  The form on which the application is transmitted to the EPO will be created in this language. This setting does not affect the language of the Online Filing graphical user interface.
- Select the **folder** where you want to save the new application.
- Click **Create**.

A warning appears if the user reference you entered has already been assigned to an application.

- Confirm this message with **Yes** if you are sure you want to use the same user reference for the new application.
- Click **No** to change the user reference in the **Create a New Application** window.

The option **Customer number** is only available for the UK procedures **UK-IPO(F1)**, **UK-IPO(NP1)** and **UK-IPO(SFD)**.
Example

This new EP(1001E2K) draft is not based on a template. It is stored in the default folder and English is selected as the language of proceedings.

![Figure 14: Create a new draft based on Form EP(1001E2K)](image)

4.3.2 Saving applications

A new application is only transferred to the database after the draft has been saved for the first time. Changes made in the subsequent workflow process can be saved at any time. Saving changes ensures that the data displayed in File Manager is also updated.

- Select **Save** from the **File** menu in the form view.
- **OR**
  - Click the **Save** button in the toolbar.

You can use the **Save As** option in the File menu to create a new object from an open application:

- Select **Save copy as Draft** and enter a reference to save as a new copy.
  The original remains as it was when last saved. All subsequent changes apply to the new document.
- Select **Save as Template** to save as a customised form (see "Templates" p. 33) on which to base new drafts.
4.3.3 Renaming applications

You can only rename applications while they are still in Draft status.

→ Open File Manager and locate the application you wish to modify in your folders.
→ Right-click the application in the list and select Rename user reference from the popup menu.

![Figure 15: Rename user reference for application](image)

→ Enter the new user reference in the Rename user reference window.
→ Click Rename to save your changes.

The user reference in the database will be updated. It can take a few moments for the change to appear in File Manager.

4.3.4 Moving applications

→ In File Manager, select the application (or template) you want to move.
→ Right-click the application.
→ Select Move to folder in the shortcut menu.
→ Select the destination folder for the application in the Move to folder window.
  ① You can display subfolders by double-clicking the parent folder.
→ Click OK.
The application is now in the selected folder.

**Figure 16: Selecting the folder where you want to move an application**

### 4.3.5 Previewing an application

Just like in any word processing application, you can open a preview of an application in Online Filing to display the application form as it appears in print. In Online Filing, the preview of the application is displayed as a PDF file in the **PDF Viewer** window, which runs the **Adobe Acrobat Reader** application installed on your PC. This window also displays all attached files as well as the system files generated by Online Filing.

- Click an application in File Manager.
  - The **Info Pane** provides more information on a selected application, including information that is not yet visible in the list of applications:
    - **ID** is the internal number of the application in the database.
    - **Title** is the title of the invention (for applications using the EP(1001E2K) form only, otherwise blank).
    - **Last saved** indicates the user's name and the date.
    - **Applicant** indicates the name(s) of the applicant.
    - **Internal Notes** provides a short summary of remarks by the persons handling the application.

- Click the **View...** button in the Info Pane.
  - **OR** Select **View > List of attached documents**.

**Figure 17: Info Pane with application information**
The **PDF viewer** opens with a preview of the required application in PDF format (*ep-request.pdf*).

A list of all files associated with this application is displayed on the left.

- In this example, the technical documents are contained in three attachments (*SPECEPO-1.pdf*, *SPECEPO-2.pdf* and *SPECEPO-3.pdf*).
- The XML files listed are the system files required for transmission to the EPO. The *f1002-1.pdf* file is the designation of inventor generated internally by Online Filing.
- The list of files displayed by the PDF viewer includes the acknowledgment of receipt (*receipt.pdf*) once an application has been successfully transmitted to the EPO.

You can use the **Save a Copy** and **Print** buttons in the PDF viewer's toolbar to create a copy of the PDF file or print the form.

You can resize the width of the left navigation pane in PDF Viewer by clicking the grip at the centre of the divider (symbolised by three dots) and dragging it to the required position.

![Figure 18: Application displayed in the PDF viewer](image_url)
4.3.6 Deleting applications

There are a number of ways to delete applications. At every stage of the deletion process, Online Filing asks if you are absolutely sure you want to delete an application. This is not a setting that can be deactivated in the user preferences.

Deleted applications are first moved to the Trash folder where they remain until you empty the trash.

- In the File Manager select the application(s) or template(s) you wish to delete.
  - You can select multiple objects one after the other by clicking them with the CTRL key held down.
  - Select Delete application in the Edit menu.
- OR-
  - In the Toolbar click the Delete button.
- OR-
  - Right-click the application(s) and select Delete in the shortcut menu.
- OR-
  - Press DELETE on your keyboard.

Retrieving deleted items

- Click the Trash folder.
  - Select the application you want to restore.
  - Right-click the application and select Move to folder in the shortcut menu.
  - Select the required folder in the Move to folder window and click OK.

Removing objects from the Trash folder

You can clear all objects or individual objects in the Trash folder.

- Right-click the Trash folder and select Empty Trash Folder in the shortcut menu.
  - OR-
    - Select the objects you want to remove and delete them as described above.

\(1\) The procedure described for applications applies equally to templates.
4.4 Templates

Templates are user-defined forms, which can contain data that you need every time you prepare specific applications, such as information on the applicant or fee payment.

4.4.1 Creating a new template

You can create a template from a draft application, start with a blank form or use an existing template.

The only way to create a template for a PCT/RO/101 form is to use a draft saved in the Default Folder of the File Manager. If you create a template using any other folder, your template will not be visible from the File Manager interface.

Creating a template with a blank form

- Select New Template from the File menu in File Manager.
- OR-
  - Press SHI FT+CTRL+N
  - In the Create a New Template window, enter a reference for the template.
  - Select the required procedure and the language of proceedings.
  - If you wish, enter a description to help identify the template.
  - This is displayed in the Title column in File Manager.
- Click Create.

Figure 19: Creating a new template

The new template opens in the form view where it can be edited.
Creating a template from an existing application (draft)

The application is in *Draft* status.

⇒ Double-click the application to open it.
⇒ Select *Save As > Save as Template* from the File menu in the form view.
⇒ Enter the *template name* in the *Save As Template* window.
⇒ Select a *folder* if you want to save the template in a subfolder of the *Templates* folder.
  ① Double-click the *Templates* folder to display all subfolders.
⇒ Enter a *description*.
⇒ Click *Save*.

![Image: Saving an application as a template](image)

*Figure 20: Saving an application as a template*

The new template remains open in the form view.

Converting an application (draft) into a template

The application is in *Draft* status.

⇒ Right-click the application you want to convert into a template in File Manager.
⇒ Select *Convert to template* in the shortcut menu.
⇒ Select a folder in the *Convert to template* window and enter a *description*.
  ① You cannot change the *template name* here.
Click **Save**.

![Image](image_url)

Figure 21: Converting an application into a template

The template then appears in the selected template folder in File Manager.

![Image](image_url)

Figure 22: Templates folder with subfolders and new template
Creating a template from an application already processed (Sent, Ready to Send, Ready to Sign)

Only applications still in Draft status can be directly converted into templates. There is, however, also a way to create a template from an application, for instance, that has already been sent.

→ In File Manager, select the application you want to use as a template.
   Its status can be Ready to Sign, Ready to Send or Sent.
→ Right-click the application and select Copy application in the shortcut menu.
→ Type a new user reference.
→ Click Copy.
   The copy now appears in Draft status in File Manager.
→ Right-click this application and select Convert to template in the shortcut menu.
→ To continue, proceed as described above.

Copying a template

→ Click the Templates folder.
→ Select the template you want to copy.
→ Right-click the template and select Create a copy of template in the shortcut menu.
→ Enter a name for the new template in the Copy template window.
→ Click Copy.

![Figure 23: Creating a new template by copying an existing template](image)

In File Manager, the new template appears in the same folder as the copied template.
4.4.2 Using a template

You can use your templates immediately to create a new application.

→ In the Templates folder, double-click the template you require.
  -OR-
  Click the New Draft button in the toolbar.

The Create a New Application window opens.

→ Where applicable, select the template you want in the Based on Template list.
→ Enter the details for the new application.
→ Click Create.

![Create a New Application window](image)

Figure 24: Create a new application based on a template

4.4.3 Modifying a template

You cannot change the underlying procedure in a template. Nor can you rename a template. Changes made to a template are not transferred to existing applications based on this template.

Editing data in a template

→ Click the Templates folder.
→ Select the template you want to edit.
→ Right-click the template in the list and select Edit template from the pop-up menu.

The template will open in the form view.
→ Modify the data as required and save the template.
Updating fee information in a template

When you create a template, the most recent fee schedule for the selected procedure is always entered in full in the template. The Live Update routine updates the fee information in Online Filing - but not in existing templates - whenever the EPO issues new fees.

A warning appears if the template that you try to open to create a new application still contains outdated fee information.

![Warning when you open a template containing outdated fee information](image)

- Click **OK** to cancel the operation.
- Update the template before you resume working with it.
- Right-click the template in File Manager and select **Edit template** in the shortcut menu.
  - A warning about updating fee information appears.

![Warning about updating fee information in a template](image)

- Click **OK**.
  - The template now opens with the new fees.
- Save the template.

Modifying the template description

- Click the **Templates** folder.
- Select the template you want to edit.
- Right-click the template and select **Properties** in the shortcut menu.
- Change the text in the **Template description** field in the **Template properties** window.
- Click **Save**.

![Changing template properties](image)
4.5 Workflow and status

In Online Filing, the workflow is the sequence of all tasks related to the filing of an application, that is, from the creation of a draft to the successful transmission of an application to the EPO. The status of an application indicates which tasks have already been performed for an application and which task can be performed next.

File Manager shows the current status of each application, that is, either Draft, Ready to Sign, Ready to Send or Sent. You can filter the list of applications so that only applications in a specific status are displayed.

- Click a status button for a list of all the applications in the relevant status.

<table>
<thead>
<tr>
<th>All</th>
<th>Draft</th>
<th>Ready to Sign</th>
<th>Ready to Send</th>
<th>Sent</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Shows all applications in the File Manager folder currently selected.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Draft</td>
<td>All applications that are still being processed. Applications in this status are missing either mandatory information or documents required for the procedure.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ready to Sign</td>
<td>Mandatory information and documents have been included but signatures have not been added.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ready to Send</td>
<td>Mandatory information and documents has been included and signatures have been added.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Sent</td>
<td>The application was successfully transmitted to the EPO and the acknowledgment of receipt was received from the EPO.</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

4.5.1 Changing the status of an application in File Manager

The workflow process in Online Filing helps you to fill out applications correctly and in full. The software checks the documents and data contained in an application for compliance with the legal framework and the Validation (p. 42) function informs you about which data is missing or has to be corrected. An application can only move forward to the next status in the workflow if all necessary data was entered and is correct (where verifiable).

You can only change the status of applications if your user name is assigned the corresponding privileges in Online Filing.

You can change the status of applications either via the Next and Previous workflow buttons in the toolbar or via the Workflow menu. The workflow buttons only ever change the status one step at a time to the next or previous stage. In contrast, you can use the menu options to change the status several steps at a time, e.g. from Ready to Send directly back to Draft.

- Select the application you want in File Manager.
- Select one of the options available in the Workflow menu to move an application back or forward.
- Select Workflow > Change Status followed by the required option to move the application back to a specific status.
- OR-
  - Keep clicking the relevant workflow button until the application reaches the status you want.

<table>
<thead>
<tr>
<th>Next</th>
<th>Move the application forward a step in the workflow process. You can only move an application to the next step if the current data is sufficient, e.g. only an application signed with a digital signature can be moved to Ready to Send status.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Previous</td>
<td>Move the application back a step in the workflow process, e.g. return it to Draft status so that changes can be made.</td>
</tr>
</tbody>
</table>
Example 1

In this example, the selected application is in Draft status and already contains all mandatory information. Clicking the Next button moves the application to Ready to Sign status and opens it in the PDF viewer. Notice that the Previous button is disabled because Draft is the first step in the workflow process.

The tool-tip on the Next button says "Ready to sign".

![Figure 28: "Ready to sign" option available in the workflow](image)

Example 2

In this example, the status of the selected application is Ready to Sign. Clicking the Next button initiates the signing process. Note that the Previous button is enabled. Clicking it would return the application to Draft status.

In this example the tool-tip on the Next button says "Sign".

![Figure 29: "Sign" option available in the workflow](image)
4.5.2 Changing the status of an application in the form

An application remains in Draft status until you actively change its status, e.g. move the application to Ready to Sign status.

- Open an application in Draft status.
- In the form toolbar, click the Next button.

![Figure 30: Using workflow buttons in the form view to move an application to "Ready to Sign" status](image1)

-OR-

- Select Close from the File menu followed by Move to Ready to Sign and exit.

![Figure 31: Moving an application to "Ready to Sign" status when closing a form](image2)

When an application leaves Draft status, the next step in the workflow process automatically starts the next time the application is opened.

For example, the signing process automatically starts if you open an application in Ready to Sign status and the sending process initiates if you open an application in Ready to Send status.

Use the Previous workflow button in File Manager to move the application back to Draft status in order to make changes in the form view.
4.6 Validation

The Online Filing software incorporates validation mechanisms that check the logical consistency of data entered in an application and compares it with the legal requirements of the EPC and the various filing offices. For the latest version of the EPC, see the EPO website under Law & practice > Legal texts > European Patent Convention (http://www.epo.org/law-practice/legal-texts/epc.html).

There are three severity levels for validation messages:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Severity</th>
<th>Validation state</th>
</tr>
</thead>
<tbody>
<tr>
<td>🔴</td>
<td>1</td>
<td>The red icon for <strong>error</strong> means that mandatory information required by the EPC is missing or the data provided is incorrect. You must supply or amend this information before you can submit the application.</td>
</tr>
<tr>
<td>⚠️</td>
<td>2</td>
<td>The yellow icon for <strong>warning</strong> means that some information is missing but may be supplied subsequent to your filing.</td>
</tr>
<tr>
<td>📜</td>
<td>3</td>
<td>The grey icon for <strong>message</strong> means that helpful hints concerning your filing are available.</td>
</tr>
</tbody>
</table>

In File Manager, the total number of validation messages about an application is shown both in the Application List and the Info Pane. There are no validation indications for the PCT/RO/101 requests as the validation system operated by the PCT/RO/101 is not compatible with the data format used by the EPO Online Filing File Manager.

In the form view, the validation status is indicated by icons in the tabs corresponding to the form sections.

The total number of validation messages per severity level is also displayed in the status bar of the currently opened application.
Note that the validation icons change dynamically as you enter new data.

- Click the Validation button in an application's form view to view the messages specific to the currently displayed tab.
- Click the Validation button in the File Manager to see all the messages concerning the selected application.

The validation messages are displayed in a separate window.

![Validation Messages](image)

Figure 35: All validation messages for an application

You can leave the validation window open to keep track of your applications while working in File Manager.

- Select View > Validation > Docked to dock the validation window under the File Manager window.
  - If you want the validation window to appear docked to the form window each time, select the corresponding option for Startup (p. 58) in User Preferences.
- If you prefer, you can select Validation > Undocked.
  
  This option leaves the floating window open and allows resizing of the window.
- To close the validation window, select Validation > Hide from the View menu.
4.7 Internal Notes

Internal Notes can be used by the persons handling an application within a company to exchange information without sending it to the EPO. You can only create and delete internal notes in the applications, not in File Manager. Notes are displayed as read-only in File Manager.

Information for the EPO is inserted in the form's Annotations tab (see "EP(1001E2K) Annotations" p. 165).

Creating Internal Notes

- In the procedural form, click the Internal Notes button in the toolbar.
- Any notes already created for this form are listed.
- Click the New button.
- Enter the author's name, subject and note text.

Figure 36: Sample for internal notes, created in the form
Viewing Internal Notes

- In File Manager, select the application of which you wish to view the notes.
- Click the **Internal Notes** button in the toolbar.
- In the list click a note to display it.

![Figure 37: Example of an internal note in the docked Internal Notes window in File Manager](image)

1. Like the validation window, the Internal Notes window can be set to **Docked, Undocked or Hide** from the **View** menu.
4.8 Address Book

The **Address Book** is a facility for storing contact details (e.g. applicants, representatives, inventors).

Open File Manager first to activate the Address Book.

- Select **Tools > Address Book** from the File Manager menu.
- OR-
  Click the **Address Book** button in the toolbar.

![Opening Address Book in File Manager](image)

Entries in the Address Book are grouped by legal and natural persons. Note that a **legal person** is represented by the icon 🤝 and a **natural person** by the icon 👤.

![Address Book with legal and natural persons](image)
Address Book functions and buttons

<table>
<thead>
<tr>
<th>Option</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Add</td>
<td>Click <img src="image.png" alt="image" /> to create a new Address Book entry.</td>
</tr>
<tr>
<td>Remove</td>
<td>Click <img src="image.png" alt="image" /> to delete the Address Book entry currently selected.</td>
</tr>
<tr>
<td>Revert changes</td>
<td>Click <img src="image.png" alt="image" /> to cancel entries or changes.</td>
</tr>
<tr>
<td>Search</td>
<td>Select the data field you want to search in the Find in drop-down list and then enter the relevant search term in the search field. Click <img src="image.png" alt="image" /> to find matching Address Book entries.</td>
</tr>
<tr>
<td>Enter details</td>
<td>Edit the personal details in the data fields. You must enter at least a first and last name for a natural person or at least the company name for a legal person.</td>
</tr>
<tr>
<td>Select route</td>
<td>Click this field to open a drop-down list of routes.</td>
</tr>
<tr>
<td>Select role</td>
<td>Click this field to open a drop-down list of features for the selected route.</td>
</tr>
<tr>
<td>Enter registration number</td>
<td>Click the field to enter the registration number.</td>
</tr>
</tbody>
</table>

Exchange of data between Address Book and forms

When filing out forms, you can copy entries (see "Adding names from the Address Book to a form" p. 50) from the Address Book for the persons listed in the Names tab. You can also copy the information on a person you entered in a form to a new entry (see "Saving names from a form to the Address Book" p. 52) in the Address Book.

Note: Data loss can occur in Online Filing if information from an EP form is copied to the Address Book and then transferred to a non-EP form, and vice versa. You should therefore check the integrity of address data when transferring Address Book entries and add any missing information manually.

Exchange of data between Address Book and external files

You can create Address Book entries either directly in Online Filing or import (see "Importing Address Book names" p. 55) them from existing CSV files. You can also export (see "Exporting Address Book names" p. 54) entries created in Online Filing to an external CSV file.
4.8.1 Creating names in the Address Book

- In the Address Book select **New Person** or **New Company** from the **File** menu.
  -OR-
  Click the **Add** button, and then select **Legal Person** or **Natural Person**.

![Figure 40: Creating a new person](image)

- Enter the details in the fields on the right.
- Click the **Save Changes** button.

![Figure 41: Warning: Record already exists in the Address Book](image)

- A warning appears if there is already an Address Book entry with the same name.

The data in the First Name, Last Name and Registration No. fields is compared for natural persons. The Address Book allows you to create two entries with the same first name and last name but different registration numbers.

You can save two entries with the same company name but different registration numbers for legal persons.

Editing names in the Address Book

- Select the name you wish to change.
- Edit the data.
- Click the **Save Changes** button to store the changes.

To cancel the changes, click the **Undo** button.

Deleting names from the Address Book

- Select the entry you wish to remove.
- Click the **Delete** button.
4.8.2 Routes and roles

The **Route**, **Role** and **Registration No.** fields are grouped as a table in the **Role** sub-tab, situated on the right side of the Address Book below the personal data.

A registration number is no longer required for filings to the EPO.

Adding a route and role to a name

- Select the name you wish to use in the Address Book.
- Click the **New** button (in the **Role** sub-tab).
  
  The route **EP** and the role **Applicant** are added automatically.
- To select another route, click the field to open it for editing.
  
  All routes supported by Online Filing are listed in the **Route** drop-down list, irrespective of whether they are actually activated in your system.
- Select the role in the same manner.
  - The roles for the EP route are **Applicant** and **Representative**.
  - The roles for the PCT route are **Applicant only** and **Agent**.

![Figure 42: Selecting a role for the EP route]

- Click the grey field in the **Registration No.** column to activate it.
- Enter the registration number for the selected role.
  - For more information on the format of registration numbers, contact the relevant national office.

Multiple registration numbers

If a person has registration numbers for different filing offices, you can create multiple lines with routes, roles and registration numbers.

- To create a second line, click the **New** button once more.
- Select the **Route** and **Role** options.
- Enter the registration number.

![Figure 43: Multiple roles and registration numbers entered]
Deleting a route and role

→ Select the relevant line in the Address Book entry.
   Click the **Delete** button (in the **Role** sub-tab).

4.8.3 Adding names from the Address Book to a form

You can insert the names saved in the Address Book into your applications.

→ In the **Names** tab of Form EP(1001E2K) click the **Add** button.
→ Select a role, e.g. **Representative, Legal Practitioner**.

![Figure 44: Selecting Representative, Authorised](image)

→ Click the **Copy from Address Book** button.

The Address Book opens. The list of names is filtered and only shows natural persons because the **Representative, Legal Practitioner** role is defined as a natural person.

→ In the Address Book click the name to be selected.
→ Click the **Copy person to the form** button to confirm.

![Figure 45: Copy representative's data to the form](image)
The entry is added to the **Names** tab of the current form.

![Figure 46: Data and registration number for representative entered automatically in form](image)

Figure 46: Data and registration number for representative entered automatically in form
4.8.4 Saving names from a form to the Address Book

If you enter details on a person in a form’s Names tab, you can save this information in the Address Book for future use.

- In the Names tab, select the name you wish to save.
- Click the Copy to Address Book button.

A warning appears and the entry is not saved in the Address Book if the name already exists in the Address Book.

![Warning: Record already exists in Address Book](image)

Figure 47: Warning: Record already exists in Address Book

If the data has been successfully copied to the Address Book, a corresponding message in the status bar is displayed.

![ Applicant’s data successfully copied from the form to the Address Book](image)

Figure 48: Applicant’s data successfully copied from the form to the Address Book

An entry for a natural person must contain the first and last name while an entry for a legal person must contain the name of the company.
An appropriate message appears in the status bar if the entry in the form does not satisfy these conditions and the entry is not saved to the Address Book.

![Diagram of a form with incomplete entry and warning message]

*Figure 49: Incomplete entry is not copied to the Address Book from the form*
4.8.5 Exporting Address Book names

This option allows you to save names from the Online Filing Address Book to an external location on your computer.

➔ In the Address Book, select **File > Export** from the menu.

![Address Book Screen](image)

➔ Select a **location** and enter a **file name**, and then click **Save**. The entire Address Book is exported and saved as a file in **CSV format**.

**CSV files** (CSV = Character Separated Values) contain data in text-only format that can be read by many different programs. These files display data records as single lines in which the individual data fields are separated by delimiters. A delimiter is a marker, such as a comma, a semicolon or a tab character.

**Example**

The figure below shows a CSV file exported from the Address Book and opened in **Microsoft Notepad**. In this case, the delimiters are semicolons. The first line is the header containing the field names. These are only in English and are for internal use in Online Filing. The second line contains information on the first person in the Address Book.

![Sample CSV file in Notepad](image)

**Figure 51: Sample CSV file opened in Notepad**
This is how the same CSV file appears in **Microsoft Excel**. The data records are arranged in rows here and the data fields in columns. The first line again contains the field names as column headings. Persons are sorted by the date when the entry was created in the Address Book.

![Sample CSV file in Microsoft Excel spreadsheet](image)

1. The application associated with CSV file formats depends on your computer setup. A Windows system opens CSV files by default with Microsoft Excel, provided this software is installed on the PC.

### 4.8.6 Importing Address Book names

This option allows you to import names from an external **CSV file** into the Online Filing Address Book.

**Preparing the CSV file with multiple roles**

When importing addresses from an external CSV file, all data on the route, role and registration number is contained in the **Role** field. All of the data must be within the one field but divided by vertical bars (|). The different terms for representative and applicant in the various routes must be entered in English so that they can be imported by Online Filing.

![Different sets of data for EP and PCT routes](image)
Importing the CSV file

➔ In File Manager select **Tools > Address Book** from the menu.
-OR-
  • Click the **Address Book** button in the toolbar.
➔ In the Address Book, select **File > Import** from the menu.

Figure 54: Importing data into Address Book

➔ Select the CSV file you want to import on your PC.
➔ Click **Open**.

⚠️ The CSV file must not be open in another program at the same time.

Figure 55: Selecting CSV file for import into Address Book
Mapping field names

Online Filing compares the names of the fields in the CSV file with the names of the fields in the address book. The fields' names are automatically assigned to each other if they match up exactly. If the name in the CSV File Field column differs from the name in the Address Book Field column, None is displayed in the list. In this case, you have to map the names manually.

- Open a drop-down list of available field names by double-clicking the entry you want to change in the CSV File Field column.
- Select the matching field in your CSV file. If there is no matching field, set the option to None to leave the Address Book field blank.

![Figure 56: Import Address Book - matching field names](image)

Handling duplicate entries

The import process is now started. If the software finds a duplicate name in the Address Book a prompt appears.

- Click Overwrite to replace the existing name with the imported data. If the software finds a further duplicate name, you will be asked again how you wish to proceed.
- Selecting Overwrite all will replace all existing duplicate names at once.
- Click Skip if you do not wish to import a particular duplicate name. You will be prompted again if the software finds a further duplicate name.
- Click Skip all if you do not wish to import any of the duplicate names.
- Click Add as new record to import the duplicate name as a new entry in the Address Book.

If no person type (either natural or legal) is indicated for a record, a legal person type is assumed by default. If both first name and last name are indicated, a natural person type is assumed.
4.9 User Preferences

Online Filing enables all users to individually set their preferred settings for working with the software. These user preferences can be set independently both in production mode and demo mode.

- Select *Preferences > User Preferences* from the Tools menu in File Manager.
  - Changes only take effect the next time you start File Manager.
- Click **OK** to apply your changed settings and restart File Manager.
- Click **Reset All Settings** to restore the previous user preferences.

![Image of User Preferences settings](image)

**Figure 58: User preferences in File Manager, default options**

### 4.9.1 Startup

- Select your preferred mode for startup: *Production* or *Demo*.
  - The working mode is selected in the login window, see *Overview of Online Filing* (p. 9).
- If you want the validation messages to appear each time you open an application, select the check box **Dock validation in forms at startup**.
  - The Validation Messages window can be docked below the form, see Validation (p. 42).
4.9.2 Language

The File Manager user interface can be used in English, German, French, Dutch, Spanish, Romanian, Slovak, Polish or Swedish.

- Select the startup language you wish to work in.

By default, a form's user interface is displayed in the selected language of proceedings, see Creating a new application (p. 27).

- If you want to work in the same language in the form as in the File Manager, select the check box Open forms in the language of the File Manager.

The language of proceedings, however, can only be English, French or German. Therefore, the default language of proceedings in a new application will be English if you set Dutch, Spanish, Romanian, Slovak, Polish or Swedish as the language for File Manager.

4.9.3 Signing preferences

The signing preferences show the options allowed by the Online Filing system settings, see Signing settings (p. 63). If an option is greyed out, this means that your Online Filing administrator has disabled it.

- Select the type of signature you usually use:
  - Smart card (default)
  - Soft certificate (only available in demo mode)
  - Alphabetical
  - Facsimile

When signing an application, you can still select a different type of signature if required.

4.9.4 Confirmations

Online Filing prompts you with warning windows following certain actions. You can avoid some extra clicks by de-activating these confirmation dialogs.

- If you do not wish to receive notifications about deletions of files, clear the check box for Confirm upon deletion of entries in applications.
  - OR-
  When a prompt appears in the procedural form you can choose not to display it in future.
If you do not wish to receive notifications about renaming of files, clear the check box for **Show information about renaming of attached files**.

-OR-

When a prompt appears in the procedural form you can choose not to display it in future.

![Figure 61: Information on renaming file](image)

Select the check box **Start signing immediately when moving application forward from draft status** if you want an application in **Draft** status to move directly to **Ready to Sign** status by clicking the Next workflow button in File Manager.

-OR-

If you want to use an existing user reference for a new application and not receive a warning, clear the check box **Warn when creating an application with an already existing user reference**.

-OR-

If this warning appears when creating a new application, you can decide whether or not it should appear in future.

![Figure 62: Message when creating a new application indicating that a form already exists with the user reference you want to use](image)

### 4.9.5 Working directories

The creation of **working directories** is advisable if you tend to always access the same PC or network folders via Online Filing, for instance, when selecting electronic documents to attach to your applications or when importing data. You can create a central storage location in your company for documents associated with ongoing patent applications and allow shared access to all users of Online Filing.

The default for all working directories is `C:\Program Files\EPO_OLF5\fm`, i.e. the installation folder that was selected when setting up Online Filing.

- Click **Browse...** to set the working directories for **Import**, **Export**, **Attach** (i.e. attaching files) and **CD-R**.

  The directory specified for **CD-R** is used by Online Filing when you select the **Physical Media** option in the sending dialog, see **Sending applications** (p. 102). The application data is saved in a special file format and can be burned to a CD or DVD later.

- Select the check box **Remember the last used directory** if you want Online Filing to access the last directory you opened each time you import, export or attach files.
These working directories are updated in the user preferences every time you select another directory during the corresponding action.

![Modified working directories](image)

1. Working directories are not applicable when working with the PCT procedure.

### 4.9.6 Network settings

The **network settings** depend on how the computer network is configured in your company. By default, the Online Filing Thin Client (i.e. the File Manager) uses the same internet connection as the Online Filing server, which can be configured in the Server Manager.

- To modify the Internet connection for your personal Online Filing Client, de-select the check box **User Default Network Settings**. This opens the other fields for editing.
- Enter the IP address or the proxy server name in the **Proxy Server** field.
- Enter the number of the proxy server port in the field after the colon.
- Select the encryption version in the **SSL Version** field - this must match the **OLF server settings** (see “Default Network Settings” p. 274).
- If required, enter **username** and **password** for authorisation at the proxy server.

![User-specific settings for network connections](image)

Please contact your system administrator if you are unsure about the information you need to enter in your situation.
4.10 System Preferences

The System Preferences window allows you to make general settings that apply to all users of Online Filing. System preferences may only be modified by users belonging to a group with an appropriate profile of privileges. You will be notified if your user account does not authorise you to modify system preferences.

→ In File Manager select System Preferences from the Tools menu.
-OR-
  Click the System Preferences button.

→ Click Save to apply your settings.
You are prompted to restart the File Manager for the changes to take effect.

In the System Preferences window, the basic settings for File Manager are listed under General.

Figure 65: System preferences for the File Manager
Version and date of installation
When dealing with the EPO User Support team, it is always helpful to be able to specify the version or build number of the software installed as displayed on the upper part of the screen. The File Manager and Form modules can have different version numbers, depending on when they were installed or updated by the Live Update routine.

Security and User Management
Only the Administrator can modify the Enable User Management option. The default setting is selected for the first time when Online Filing is installed. If user management is activated, all users must enter their user name and password to log on File Manager.

The Enable Folder Management option governs whether or not the Folders tab is active in User Administration (see "Activating folders for groups" p. 81). This option is not enabled by default.

4.10.1 Signing settings
This is where you define the types of signature that your company should support for signing applications. The settings are made separately for demo mode and production mode.

- Click Signing in the list on the left under the heading Online Services File Manager.
- Select or clear the check boxes as required.

For instance, if the Alphabetical check box is cleared, users cannot apply an alphanumeric signature to their applications.

![Figure 66: System preferences for signing](image-url)
4.10.2 Runtime variables

Runtime variables enable you to customise Online Filing in line with user requirements that extend beyond the scope of the simple user preferences.

There is currently only one runtime variable for File Manager: `EP_warning_for_no_payment_mode_indicated`. The EP prefix indicates that this variable affects all EP procedures. The variable governs whether a grey or yellow validation icon is displayed on the Fee Payment tab in EP forms if a mode of payment was not specified for this application.

Changing the value of a variable

- Click **Runtime Variables** in the System Preferences window and select the variable you want to change.
- Click the field in the **Value** column to activate the selection.
- Select **True** or **False**.
- Click somewhere else in the list to deactivate the selection.
- Click **Save**.

*Figure 67: Changing the runtime variable to "True"*

**False**: Grey validation icon, the validation message is "Please enter mode of payment".

**True**: Yellow validation icon, the validation message is "Warning (set by system preferences): no mode of payment is indicated".

The yellow validation icon is displayed in EP forms after you restart File Manager.

*Figure 68: Yellow validation icon for the Fee Payment tab after changing the runtime variable*
4.10.3 PMS gateway interface

The PMS gateway is used to exchange data with the EPO over a local OLF server. Users of other patent management systems (PMS) can use this interface to send their applications directly to the EPO via the OLF server, without actually processing the applications with the OLF software. For EPO authentication, a smart card reader with valid smart card must be connected to the computer running the OLF server.

For more information on the PMS gateway, refer to the following material on the EPO Online Services website (http://www.epo.org/applying/online-services.html):

- Under Online filing > Download software for filing with the EPO (http://www.epo.org/applying/online-services/online-filing/download.html):
  Online Filing v5 PMS development kit (for applicants and PMS providers)

- Under Online filing > Download documentation (http://www.epo.org/applying/online-services/online-filing/documentation.html):
  Importing Data into Online Filing version 5 and higher

The relevant settings for the PMS gateway interface are made in the System Preferences window. The default is Not enabled.

- Select the Smart card option and enter the smart card PIN code.
- At present, applications in EP procedures cannot be signed with a soft certificate and filed with the EPO.
- Enter the HTTP port number of the server and the valid term for the password or PIN.

![Image](Figure 69: Settings for the PMS gateway interface when using a smart card)
Technical coordination with the EPO

The EPO or the other patent offices can only accept files via the PMS interface if the PMS software used has already been approved. This guarantees that applicants only use PMS software that has been compatibility-tested with the EPO Online Filing system.

If you are using custom-made PMS software, approval must be obtained from the EPO support desk or the customer services departments of other patent offices before you use the software with the PMS gateway.

→ If these requirements are satisfied, select the option **I confirm that the PMS software has been approved by the patent office(s) concerned.**

→ The option **Enable filing to production allowed** activates after this confirmation.

Do not select this option until your tests have been successfully completed and you want to enable the interface for your users for the transmission of documents to the EPO.

4.10.4 Filing settings

The sections **EP-Filing** and **PCT-Filing** in the **System Preferences** window contain information on the software version, the date of installation and the options for sending applications. You can define the settings individually for each procedure installed.

| Note: The EPO recommends Online (online filing over the Internet) as the default setting for filing applications. |

The **Physical Media** option is an alternative for sending applications over a secure Internet connection. You can burn data to a CD- or DVD-ROM and send it by post or courier to the EPO. This might be suitable for very large files (e.g. extremely long sequence listings) that would take considerable time to transfer over an Internet connection.

![Figure 70: Settings for EP filing, "Online" send method](image)

The default setting can be changed to **Physical Media**.

![Figure 71: Settings for EP filing, "Physical Media" send method](image)
The **Allow CD-R filing** check box is selected by default so that users always have the opportunity to choose between **Online** and **Physical Media** when sending applications.

If this check box is cleared, **Online** is the only option allowed and applications cannot be filed over physical media.

![Figure 72: Settings for EP filing, CD-R filing not allowed](image)

### 4.11 User Administration

User Administration in Online Filing can be used to create individual authorisation concepts for users and user groups. This enables you to provide details on the Online Filing system administrator, specify which data is released in a network and which actions may be performed in the software by individual users.

User management settings are specific to the current mode, that is, to demo mode or to production mode, to ensure that any work in one is kept entirely separate from the other.

**Enabling or disabling user management**

Only a user with **Administrator** ID has the privilege to activate User Administration in Online Filing and assign administrator rights to others. As a master user, the **Administrator** is automatically created when installing the Online Filing server and cannot be deleted later.

If User Administration is activated, users are always prompted to log on with their user name and password when starting File Manager in Online Filing.

**Attention:** Make sure you create a second user with full administrator rights, i.e. with authorisation to perform user administration. The Administrator's user name is blocked after three successive attempts to log on with the wrong password. If this happens, there is no way to reset the password unless there is another user with administrator rights configured on your system.

- Log on to **File Manager** with the **Administrator** user name.
- In File Manager select **User Administration** from the **Tools** menu.
  
  If the option is unavailable, go to **Tools > Preferences > Systems Preferences** in File Manager and select the check box **Enable User Management**.

- After activating or deactivating the **User management** option, the File Manager must be restarted.

**Note:** Once User Administration has been configured, this data can be transferred to a different server machine running Online Filing. For more details see **Exporting User Administration** (p. 282) in the Server Manager section.
Features in User Administration

There are five tabs in the User Administration window, providing the following functions:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Users</td>
<td>Entering details for individuals, creating passwords and assigning users to groups.</td>
</tr>
<tr>
<td>Groups</td>
<td>Creating groups based on company roles, or other criteria as appropriate.</td>
</tr>
<tr>
<td>Profiles</td>
<td>Creating lists of privileges for using the software.</td>
</tr>
<tr>
<td>Mapping</td>
<td>Assigning profiles to groups.</td>
</tr>
<tr>
<td>Folders *)</td>
<td>Assigning authorisations for individual folders to groups.</td>
</tr>
</tbody>
</table>

*) The Folders tab is only active if the Enable Folder Management option is selected in System Preferences (p. 62).

Changes that you have made but not yet saved in User Administration are indicated by a small grey arrow on the right. The total number of entries with unsaved changes in the open tab is displayed on the status bar.

- Click the Save All button to save your work in all tabs within User Administration.

- Click the Revert All button to discard all changes.

Figure 73: User Administration with unsaved entries
4.11.1 Users

The Users tab lists all persons who are authorised to use Online Filing. Login names and passwords are case sensitive, so they must be typed exactly as created in upper and lower case.

The Administrator is automatically created when installing the software and cannot be renamed or deleted later.

Note: Configure groups and profiles first and then add the individual users to the groups you want.

Creating a new user

The Administrator and other users with user administration authorisation can create new users and assign them privilege profiles.

- Click the New button on the left.
- In the middle panel enter the first name and last name.
- Enter the login name. The login name is the one that appears in the Last saved field in the Info Pane (see "Validation" p. 42), so it should be readily identifiable to all system users (see example below).
- Enter a password for the new user and re-enter it for confirmation in the Verification field.
- Users can change their password later by selecting Change password from the Tools menu.

Adding user to a group

- Click the New button in the middle of the tab under Is Contained in the Following Groups.
The **Add User to Group** window opens.

![Add User to Group window](image)

**Figure 75: Adding users to a group**

- Select the group(s) for this user.
- Click **Add**.
  The user inherits all privilege profiles assigned to these groups.
- Finally click the **Save All** button.

### 4.11.2 Unblocking users

Online Filing automatically disables a user account after three successive attempts to log on with the wrong password.

![Blocked user](image)

**Figure 76: Blocked user is unable to log on to File Manager**

The user **Administrator** - or another user who is member of the **Administrators** group - can unblock the user to let him log on to Online Filing again.

**Attention:** Make sure you create a second user with full administrator rights, i.e. with authorisation to perform user administration. The Administrator’s user name is blocked after three successive attempts to log on with the wrong password. If this happens, there is no way to reset the password unless there is another user with administrator rights configured on your system.
Unblocking a user account

The **Account is disabled** check box is selected for this user in User Administration.

- Clear the check box.
- Click the **Save All** button.

![User Administration](image)

*Figure 77: User is disabled and can be re-activated in User Administration*

Blocking a user account

The administrator can, if required, also disable a specific user, assuming permanent deletion of the user is not intended.

- Tick the **Account is disabled** check box.
- Click the **Save All** button.

Unblocking the Administrator

The administrator account can also be blocked after three failed attempts to log on. To unblock this account, another user with user management privileges must log on to File Manager. The following message box appears when opening User Administration:

![Error](image)

*Figure 78: Message when starting User Administration with a blocked administrator account*

- Click **OK**.

User Administration opens. The check mark in the **Account is disabled** check box automatically disappears.
4.11.3 Changing passwords

Users are only prompted to enter a username and password when starting File Manager if the Enable User Management option is selected for File Manager in the System Preferences (p. 62).

The administrator generates usernames and default passwords for user access to Online Filing. The administrator can change the passwords for all users in User Administration, for instance, if a user forgets a password. Of course, the administrator can also change his or her own password here.

All users who logged on to Online Filing's File Manager can change their own password.

- In File Manager select Change password from the Tools menu.
- Enter your old password.
- Enter your new password, and then enter it again to confirm.
- Click OK to activate it.
4.11.4 Groups

The Groups tab is used to administer the user groups that were defined for your company. You can name the groups after employee roles, such as attorneys, paralegals and assistants, or use any other definitions that suit your requirements.

The group Administrators already exists and cannot be deleted. The Users group is also automatically created when installing Online Filing, but can be edited as required.

Creating groups

1. In the Groups tab, click the New button.
2. In the middle panel enter a name in the Group Name field.
3. If required, also enter a Description for the group.
4. Click the Save All button.

As a new group does not have any privilege profiles, No privileges assigned yet appears on the right under Summary. Privileges are assigned on the Mapping tab (see "Mapping profiles to groups" p. 80).
Adding users or subgroups to a group

You can add individual users or even complete groups to a group.

It is not recommended to create complex group structures, i.e. groups that contain groups containing other groups. This kind of right management can become very confusing and may result in the authorisation of users for certain tasks they should not be allowed to perform.

- Click the Add button in the middle of the Groups tab

- Select Add Users or Add Groups.
  The list of all registered users or groups is created. The list does not include blocked users.

- Select all users or groups you want to add to the selected group.
- Click Add.
- Click the Save All button.

The users or groups added inherit all authorisations of the group you just edited.

If a user tries to carry out an action in the software that is not within his rights, he will receive a message warning him that he does not have the appropriate rights. Thus, if a user's access rights are not sufficient to perform certain operations, the Administrator should move him or her to a more appropriate group.
4.11.5 Profiles for group authorisations

The Profiles tab allows you to create different lists of privileges and assign them to groups. You can use profiles to define authorisations for specific activities in the company, combine them as required and assign them to the various user groups. You can also select individual privileges from the list of all available privileges and modify profiles again at any time.

Changes to profile-specific privileges only take effect after you save and quit user administration.

The privileges are grouped into four headings:

- Address Book Management
- Application Workflow
- Folder/Data Management
- User Management

Three standard profiles are created when you install the software:

- **Administrators profile** - this profile is mapped to the administrators group. You cannot deactivate the privileges under User Management nor can you delete the Administrators profile.

- **Default administrator profile** - this profile can be used as a template to provide additional user groups with administrator rights as well as to set specific rights restrictions. The settings under User Management can therefore be edited.

- **Default user profile** - this profile is suitable for user groups mainly involved in processing applications. The Edit Maintenance Fees privilege under Folder/Data Management is deactivated.

Apart from the restrictions specified above, you can edit and rename these three profiles as required.

![Figure 83: Individual privileges for "Default user profile" are deactivated under "Folder/Data Management"](image-url)
Creating profiles

- Click the Profiles tab.
- In the Profiles tab, click the New button.
- In the middle panel enter a name in the Profile Name field.
- Click the Save All button.

Selecting privileges

The list of all privileges in the middle is available after a save. No privileges are selected by default.

- Double-click the text of the Privileges heading you wish to modify.
  -OR-
  - Double-click the small black pointer to the left of the Privileges heading.
- Select the check boxes you require for this profile.
  - You can select an entire group of privileges by selecting the check box next to the relevant heading.
  -OR-
  - Double-click the text of the Privileges heading.
- Enter a short description of the new profile in the Description field.
### 4.11.6 List of privileges

<table>
<thead>
<tr>
<th>Privilege</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Address Book Management</strong></td>
<td>Create, delete and edit entries in the Address Book.</td>
</tr>
<tr>
<td>Create Contact</td>
<td>Add entry to Address Book.</td>
</tr>
<tr>
<td>Delete Contact</td>
<td>Remove entry from Address Book.</td>
</tr>
<tr>
<td>Edit Contact</td>
<td>Change details for an existing Address Book entry.</td>
</tr>
<tr>
<td><strong>Application Workflow</strong></td>
<td>Control tracking and management of all activities from start to finish.</td>
</tr>
<tr>
<td>Delete Application in &quot;Ready to Send&quot; state</td>
<td>Place application with &quot;Ready to Send&quot; status in Trash folder.</td>
</tr>
<tr>
<td>Delete Application in &quot;Ready to Sign&quot; state</td>
<td>Place application with &quot;Ready to Sign&quot; status in Trash folder.</td>
</tr>
<tr>
<td>Delete Application in &quot;Sent&quot; state</td>
<td>Place application with &quot;Sent&quot; status in Trash folder.</td>
</tr>
<tr>
<td>Move Application Back from &quot;Ready to Send&quot; to &quot;Ready to Sign&quot;</td>
<td>Change status to &quot;Ready to Sign&quot;. This action removes all signatures from application.</td>
</tr>
<tr>
<td>Move Application Back from &quot;Ready to Sign&quot; to &quot;Draft&quot;</td>
<td>Return application to &quot;Draft&quot; status. The application may then be edited.</td>
</tr>
<tr>
<td>Move Application from &quot;Ready to Sign&quot; to &quot;Ready to Send&quot;</td>
<td>Change status to allow sending.</td>
</tr>
<tr>
<td>Remove Signature/Signatures</td>
<td>Allow use of Remove button for individual signatures in signing window.</td>
</tr>
<tr>
<td>Send Application</td>
<td>Transmit application to EPO.</td>
</tr>
<tr>
<td>Sign Application</td>
<td>Apply alphabetical/facsimile/digital signature according to signing methods supported in File Manager &gt; Tools &gt; System Preferences.</td>
</tr>
<tr>
<td>View Application in &quot;Ready to Send&quot; State</td>
<td>Open application with &quot;Ready to Send&quot; status to display data entered. Status cannot be changed.</td>
</tr>
<tr>
<td>View Application in &quot;Ready to Sign&quot; State</td>
<td>Open application with &quot;Ready to Sign&quot; status to display data entered. Status cannot be changed.</td>
</tr>
<tr>
<td>View Application in &quot;Sent&quot; State</td>
<td>Open application with &quot;Sent&quot; status to display data entered. Status cannot be changed.</td>
</tr>
<tr>
<td><strong>Draft</strong></td>
<td>Control activities relating to applications which can still be edited.</td>
</tr>
<tr>
<td>Create Draft</td>
<td>Add new application based on a procedural form.</td>
</tr>
<tr>
<td>Delete Draft</td>
<td>Place application with &quot;Draft&quot; status in Trash folder.</td>
</tr>
<tr>
<td>Edit Draft</td>
<td>Change data entered in application with &quot;Draft&quot; status.</td>
</tr>
<tr>
<td>Move Draft to &quot;Ready to Sign&quot;</td>
<td>Change status of application to allow signing. Once the application has been moved to &quot;Ready to Sign&quot; it can only be edited if it is moved back to &quot;Draft&quot;.</td>
</tr>
<tr>
<td>View Draft</td>
<td>Open application with &quot;Draft&quot; status to display data entered. Status cannot be changed.</td>
</tr>
<tr>
<td>Privilege</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Template</strong></td>
<td>Control activities relating to templates used to create new drafts.</td>
</tr>
<tr>
<td>Copy template</td>
<td>Add a copy of an existing template.</td>
</tr>
<tr>
<td>Create template</td>
<td>Use an existing application or draft to save as template.</td>
</tr>
<tr>
<td>Delete template</td>
<td>Move a template to Trash folder.</td>
</tr>
<tr>
<td>Edit template</td>
<td>Open a template to modify data.</td>
</tr>
<tr>
<td><strong>Folder/Data Management</strong></td>
<td>Control activities relating to external information, file maintenance and reference settings.</td>
</tr>
<tr>
<td><strong>Export/Import</strong></td>
<td>Control activities relating to information stored outside the Online Filing software application.</td>
</tr>
<tr>
<td>Export Address Book</td>
<td>Send Address Book data to external CSV file.</td>
</tr>
<tr>
<td>Export XML (GUI)</td>
<td>Back up and archive Online Filing data. Send Online Filing data to external XML files in folder or ZIP format.</td>
</tr>
<tr>
<td>Import Address Book</td>
<td>Bring external CSV data into Address Book.</td>
</tr>
<tr>
<td>Import XML (GUI)</td>
<td>Bring external XML data into Online Filing.</td>
</tr>
<tr>
<td><strong>File Manager</strong></td>
<td>Control activities related to file maintenance and preference settings.</td>
</tr>
<tr>
<td>Change Global File Manager Settings</td>
<td>Set preferences for overall system usage.</td>
</tr>
<tr>
<td>Change Personal File Manager Settings</td>
<td>Set preferences for individual system usage.</td>
</tr>
<tr>
<td>Create Folder</td>
<td>Add a new folder for storing applications in File Manager.</td>
</tr>
<tr>
<td>Delete Folder</td>
<td>Remove a folder from File Manager. The &quot;Default&quot; folder cannot be deleted.</td>
</tr>
<tr>
<td>Edit Maintenance Fees</td>
<td>Change fees in File Manager &gt; Tools &gt; Fee Management.</td>
</tr>
<tr>
<td>Empty Trash</td>
<td>Permanently delete any items in Trash folder.</td>
</tr>
<tr>
<td>Move To Folder</td>
<td>Change location where application is stored.</td>
</tr>
<tr>
<td>Rename Folder</td>
<td>Edit folder name.</td>
</tr>
<tr>
<td>See Other Users' Folders</td>
<td>View contents of other user's private folders.</td>
</tr>
<tr>
<td><strong>Live Update/Start Application</strong></td>
<td>Control activities relating to Online Filing system updates.</td>
</tr>
<tr>
<td>Use Live Update - Apply</td>
<td>Check for software updates.</td>
</tr>
<tr>
<td>Use Live Update - Download</td>
<td>Bring suggested updates into your local storage area.</td>
</tr>
<tr>
<td><strong>User Management</strong></td>
<td>Control activities relating to setting up user and group profiles and assigning system privileges in Tools &gt; Administration.</td>
</tr>
<tr>
<td>Create Group</td>
<td>Add a new group name.</td>
</tr>
<tr>
<td>Delete Group</td>
<td>Remove an existing group name.</td>
</tr>
<tr>
<td>Edit Group</td>
<td>Add individual users to a group or remove them.</td>
</tr>
<tr>
<td>Rename Group</td>
<td>Change a group name.</td>
</tr>
<tr>
<td>Privilege</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Modify Mapping</td>
<td>Control activities relating to applying privileges to groups and individuals.</td>
</tr>
<tr>
<td>Profile</td>
<td>Control activities relating to assigning and maintaining lists of privileges for users and groups.</td>
</tr>
<tr>
<td>Create Profile</td>
<td>Add a profile name and assign privileges to it.</td>
</tr>
<tr>
<td>Delete Profile</td>
<td>Remove a profile name.</td>
</tr>
<tr>
<td>Edit Profile</td>
<td>View and change privileges assigned to a profile. This privilege is required for any activity relating to creating sets of privileges, mapping privileges to users or groups, or changing privileges.</td>
</tr>
<tr>
<td>Rename Profile</td>
<td>Change a profile name.</td>
</tr>
<tr>
<td>User</td>
<td>Control activities relating to maintaining list of system users.</td>
</tr>
<tr>
<td>Create User</td>
<td>Add an individual name, enter login name and initial password for user and assign to group.</td>
</tr>
<tr>
<td>Delete User</td>
<td>Remove an individual name.</td>
</tr>
<tr>
<td>Edit User</td>
<td>Change login name and password for user and change group assignments.</td>
</tr>
<tr>
<td>Rename User</td>
<td>Change an individual's first name / last name.</td>
</tr>
</tbody>
</table>
4.11.7 Mapping profiles to groups

The **Mapping** tab is where you assign the required privilege profiles to groups. The **Administrators** group is mapped by default to the **Administrators profile**. This assignment cannot be revoked.

- Click a group name on the left.
- Select the check box in the middle panel to assign the associated profile.
  
  You can assign multiple profiles to a group. This means that the group will inherit all privileges contained in the individual profiles.

- Click the **Save All** button.

To make sure each group has the privileges you intend, click each group name in turn, and then scroll down the summary of privileges on the right.

![Figure 85: Check privileges after mapping profiles to groups](image)
4.11.8 Activating folders for groups

In the Folders tab, you can define which of the user-defined folders in File Manager may be seen and used by a specific user group. All folders are activated by default for the Administrators group.

1. The Folders tab is only active if the Enable Folder Management option was selected under Security and User Management in the System Preferences (p. 62) window.

   ➔ Click a group name on the left.
   - All folders that were created in File Manager by users with appropriate authorisation are listed in the window’s central pane.
   - The folders and subfolders that are currently released for the selected group are shown on the right.

   ➔ Select the check box for the folder you want in the central pane.
   - If a parent folder is selected, all of its subfolders are also selected, even those yet to be created.
   - The check box for the Templates folder is always selected and cannot be changed. In this example, the Templates folder contains further subfolders. These become visible and can be individually selected if you double-click the Templates heading.

   ➔ Finally click the Save All button.

The folders are then displayed on the right with their subfolders in the sequence in which they will be seen in File Manager by the selected user group.

![Figure 86: Enabling folders for a group](Image)
The following folders are then displayed for the user Elizabeth Miners from the Assistants group when she logs on to File Manager:

![Image of File Manager interface with folders]

Figure 87: Folders visible for a user

The folder 2010 was subsequently created and is automatically released because its parent folder, Nano Enterprise, has already been assigned to the Assistants group.

The system folders All Applications, Default Folder, Forms, Templates and Trash are visible to all users. Rights to the individual objects contained in the folders (applications and templates, for instance) are defined by privileges, however, which are assigned to users based on the group they belong to.
4.12 Fee management

The **Fee Management** option shows you which fees are valid in Online Filing at a given date. Fees are displayed from the effective date on the **Fee Payment** tab of the EP forms when a new application is created.

Online Filing version 5.04 does not allow you to either create your own fee tables or delete EPO fee tables. The + and - buttons are therefore deactivated.

**Viewing fee tables**

- In File Manager select **Fee Management** from the **Tools** menu.
  - The fees are grouped on the left by type of fee and creation date.
- Click a group to see the list.
  - The new fees that were added as supplementary options following the various fee reforms can be found at the end of the list. The codes for these fees have a lower-case e suffix. The forms may display both fee variants for selection, depending on the options selected for fee payment.

![Figure 88: Fee groups](Figure 88: Fee groups)
Modifying fee amounts

The EPO always releases the latest revision of fees for automatic and manual download so that you never normally have to change any of the fee information. If, however, you do need to change fees for operational reasons, you can edit the individual amounts in the fee table. Your Online Filing user account must have the necessary rights for this.

Attention: Once you have saved your changes, you cannot automatically reload the original amounts in the fee tables. However, you can manually change the fees to bring them into line with the EPO’s latest schedule of fees.

1. Select the fee you want on the right-hand side of the list.
2. Click the amount you want to change in the New amount column. The field is opened for editing.
3. Enter the new amount as a whole number.
4. Click the Revert All button to discard changes.
5. Click the Save All button to apply the changes.

![Figure 89: New fee amount entered](image)
4.13 Maintenance table viewer

This option allows you to view lists of standard data, e.g. filing offices and depositary institutions.

⚠ Maintenance tables cannot be edited. The EPO makes changes available via Live Update.

→ In File Manager select **Maintenance Table Viewer** from the **Tools** menu, and then select the option you require:

- **Common Maintenance** for a list of countries with country codes and regional divisions.
- **EP Maintenance** for filing offices and other data
- **PCT Maintenance** for receiving offices and other data.

Depending on the national plug-ins installed, additional options are displayed.

→ Select an entry on the left to display any associated data from the maintenance table on the right, for instance, select **Filing Offices** to display all procedures and filing offices.

This table also contains the URLs (Internet addresses) of the production server and demo server in the filing offices involved.

![Common Maintenance, Filing Offices Table](image-url)
5 Processing applications

After a new draft has been created, more actions are required before the application can be submitted to the receiving Office.

This section describes the submission workflow common to all standard procedures (EP and PCT) and explains some additional functions for data handling in Online Filing.

- The patent specification and all other accompanying documents are made available in an appropriate format for electronic filing; see Preparing documents for attachment (p. 86).
- The application is signed by one of the methods accepted by the receiving Office. A digital signature, usually with a personal smart card and PIN, is always required in addition to alphabetical or facsimile signatures; see Signing applications (p. 88).
- The application is sent to the Office, either electronically or physically; see Sending applications (p. 102).
- Applications and templates can be exported from Online Filing for backup and archiving purposes; see Exporting data from Online Filing (p. 105).
- Going in the other direction, previously exported items can be imported back into Online Filing for use as a basis for new applications or for looking up information; see Importing data into Online Filing (p. 112).

5.1 Preparing documents for attachment

Depending on the selected procedure and the type of document requested, you can select from several file types when attaching electronic documents to a form.

<table>
<thead>
<tr>
<th>File type</th>
<th>Document type</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>PDF</td>
<td>All document types, default option</td>
<td>EP, PCT</td>
</tr>
<tr>
<td>XML (PatXML)</td>
<td>Patent specification; prepared with the PatXML Software, including referenced JPG or TIF images</td>
<td>EP(1001E2K), PCT/RO/101</td>
</tr>
<tr>
<td>TIFF (TI F)</td>
<td>Facsimile signature</td>
<td>EP</td>
</tr>
<tr>
<td>JPEG (JPG)</td>
<td>Facsimile signature</td>
<td>EP, PCT</td>
</tr>
<tr>
<td>TIFF (TI F)</td>
<td>All document types</td>
<td>PCT</td>
</tr>
<tr>
<td>JPEG (JPG)</td>
<td>All document types</td>
<td>PCT</td>
</tr>
<tr>
<td>TXT</td>
<td>Sequence listing</td>
<td>EP, PCT</td>
</tr>
<tr>
<td>APP, SEQ</td>
<td>Sequence listing, compliant with WIPO Annex C/ST.25</td>
<td>EP, PCT</td>
</tr>
<tr>
<td>ZIP</td>
<td>Pre-conversion archive, sequence listing</td>
<td>EP, PCT</td>
</tr>
</tbody>
</table>

Generating XML files

Various software products are available from national and international patent offices which allow users to generate XML files which meet their standards:

- **PatXML** (EPO) is based on Microsoft Word®. Users can prepare their documents in the familiar Word environment or import documents formatted using standard sections. The format of the finished XML files is `.pxml`. More information about PatXML can be found on the Online Services website under Online Filing > Download auxiliary software (http://www.epo.org/applying/online-services/online-filing/auxiliary.html).
- **PCT-Safe Editor** (WIPO)
For information about this product see the WIPO website under PCT Safe (http://www.wipo.int/pct-safe/en/).

Images which are part of the technical documents are referenced in the XML format to be attached and are automatically uploaded in the background. You will see these files later in Online Filing's PDF viewer.

Generating PDF files

The PDF file format is suitable for all documents containing text or images. For example, you can store additional descriptions and notes relating to your application in PDF format or scan original documents not available in electronic form and convert them into PDF files.

To generate PDF documents for use in Online Filing, it is recommended that you use the Amyuni® PDF Converter which is delivered free of charge with the Online Services starter kit CD-ROM. The Amyuni® PDF Converter has been customised to embed all fonts (even the copyrighted ones) and has been preset with the required paper size.

Besides Adobe Acrobat®, there are many other products on the market that generate PDF documents. You may use any software which produces compliant PDF documents in a format compatible with Adobe Portable Document Format version 1.4 (Acrobat version 5 or higher).

Compatibility requirements by the EPO and WIPO

The European Patent Office can only accept documents which are compliant with Annex F. A full version of Annex F can be found on the WIPO website under PCT Treaty, Regulations and Administrative Instructions (http://www.wipo.int/pct/en/texts/).

Rules for Annex F-compliant PDF files

- PDF files must be compatible with Adobe PDF version 1.4 or higher.
- The text in the PDF files must not be encrypted.
- PDF files must not contain any embedded OLE objects.
- The text in PDF files must not be compressed.
- Any fonts used in the PDF file must be embedded.
- The paper size must not exceed A4. Online Filing issues a warning if the document's paper size is larger and will not attach the PDF file.

Rules for Annex F-compliant images

- **TIFF** (file type .tif)
  - Only black and white images are allowed
  - When saving an image as TIFF the following settings should be selected: TIFF V6.0 with Group 4 compression, single strip, Intel encoded (i.e. for IBM PC format, NOT MacIntosh).
  - Image resolution must be 300 or 400 dpi.
  - The recommended maximum page size is 255 mm x 170 mm.
- **JPEG** (file type .jpg)
  - Image resolution must be 300 or 400 dpi.
  - The recommended maximum page size is 255 mm x 170 mm.

Problems fixed in version 5

- Paper size in the PDF file may exceed A4 or US letter format by up to 5%; thus, sizes up to 312 mm by 227 mm or 12.28" by 8.94" are accepted.
- A mixture of landscape and portrait formats is allowed in a file.
- US priority documents in US letter format can be attached.
- PDF files scanned with HPDigitalSender are accepted.
5.2 Signing applications

Once all the mandatory information is completed, the application can be signed by a user with appropriate user rights in Online Filing. At least one valid signature of an authorised person is required.

Note: In appeal proceedings, i.e. when using Form EP(1038E), the electronic signature may only be added by a person authorised to act in those specific proceedings.

Types of signature

The EPO accepts three legally recognised types of signature:

1. **Alphabetical**
   The name of the signatory is entered in the electronic form via the computer keyboard; see [Alphabetical signatures](p. 91).

2. **Facsimile**
   An electronic file containing a scanned image of a handwritten signature is attached to the application; see [Facsimile signatures](p. 93).

3. **Enhanced digital signature with smart card**
   A personal smart card is inserted into the reader connected to the PC and the user's PIN code is entered; see [Smart cards](p. 94).

An application can contain multiple alphabetical and/or facsimile signatures. It cannot be sent, however, until a digital signature has also been applied. No further signatures can be added once a digital signature is added as this finalises the signing process.


Preparing for signature

If you want an application to be signed, you must first move it to **Ready to Sign** status in the workflow process. There are two ways to do this while the application is still in **Draft** status:

- Select **Save As > Ready to Sign** from the **File** menu in the open application.
  The form view closes, leaving the application in **Ready to Sign** status in File Manager.
  -OR-

- Select the application in File Manager and click the **Next** button (the tool-tip indicates "Ready to sign")

*Figure 91: Moving an application from "Draft" to "Ready to Sign" status*
Starting the signing process in File Manager

If the status of the application is **Ready to Sign**, the signing process is automatically started as the next stage in the workflow process as soon as you open the application or click the **Next** button.

- **Open the application in File Manager with a double-click.**
  -OR-
- **Select the application in File Manager and click the **Next** button (the tool-tip indicates "Sign").**

![Figure 92: Starting the signing process from File Manager](image)

Starting the signing process directly from draft status in the form

You can skip the **Ready to Sign** status by activating the option **Start signing immediately when moving application forward from draft status** under **Confirmations** (p. 59) in User Preferences. This means that the signing dialog will be opened immediately.

- **Select Save As > Ready to Sign and Sign from the File menu.**
- **OR-**
- **Click the **Next** button (the tool-tip indicates "Move to Ready to Sign and Sign").**

![Figure 93: Tooltip "Move to Ready to Sign and Sign"](image)
Signing

The PDF viewer opens with a preview of the application. It is recommended that you use this opportunity to check all documents for accuracy before the application is signed.

- Click **Sign Now** on the lower right of the PDF viewer.
- To stop the signing process, click **Cancel**.

This returns the application to the **Ready to Sign** status in File Manager.

![Figure 94: PDF viewer with "Sign Now" button](image-url)
5.2.1 Alphabetical signatures

In the example below, the proprietor of the patent files a submission in opposition proceedings. The proprietor is represented by a patent attorney, whose secretary is going to send the application to the EPO.

You, the secretary, apply an alphabetical signature on behalf of the attorney and then sign the application with your own smart card for non-repudiation; i.e. you confirm the validity of the alphabetical signature with your own smart card signature.

- Select the representative's name as signatory in the **Sign Application** window.
- Under **Type of signature**, select **Alphabetical**.
- In the **Signature** field, enter the name of the person enclosed in slashes, e.g. /David Kilburn/.
- Enter the **Place of signing** (optional).
- Click **Sign**.

![Figure 95: Applying alphabetical signature for the representative](image)

A warning appears if you accidentally remove or forget to enter the slashes in the **Signature** field.

- Click **OK**.

![Figure 96: Note on alphabetical signature](image)

The missing slashes are automatically inserted by the software.
Other actions

- Add more signatures if required.
- To remove a signature, select the corresponding name and click Remove.
- To save the current selection for the type of signature, select the check box Save settings as default. This changes the Signing preferences (p. 59) in the User Preferences.
- Click Close when ready.

![Sign Application window](image)

Figure 97: Other options in the Sign Application window

The following message box appears while Online Filing is processing the text signature.

![Warning message box](image)

Figure 98: Message box that appears when a signature is being created

The Sign Application window closes automatically when the process finishes.

The status of the application remains in Ready to sign in File Manager because the sending process cannot be initiated without an electronic signature.
5.2.2 Facsimile signatures

In this example, the applicant is a legal body and represented by an employee under Article 133(3) EPC. The facsimile signature of the employee is attached to the application.

- Prepare the signature as an image file by scanning a sheet of paper with the handwritten text or using a pen tool to write the signature in a suitable graphics suite.
  - You can use files in either TIFF (*.TIF) or JPEG (*.JPG) format. The default is TIFF.
  - The file name must not contain any spaces or special characters.
  - The signature file must be Annex F-compliant (see "Preparing documents for attachment" p. 86).
- In the Sign Application window select the relevant Applicant (if not already selected).
  - The Employee name (Art. 133 EPC) field is automatically populated with the name entered in the Names tab and cannot be edited.
  - The Function of person signing field remains empty and is disabled.
- Under Type of signature, select Facsimile.
- Enter the Signatory Name.
- To attach the image file with the signature, click Choose File, navigate to the file’s storage location and click Open to select it. The button’s label changes to Remove.
- Enter the Place of signing (optional).
- Click Sign.
- Click Close when ready.

![Figure 99: Facsimile signature for the applicant's employee attached in JPG format](image-url)
The following message box appears while Online Filing is processing the facsimile signature.

![Message box](image)

Figure 100: Message box that appears when a signature is being created

The **Sign Application** window closes automatically when the process finishes.

The status of the application remains in **Ready to sign** in File Manager because the sending process cannot be initiated without an enhanced electronic signature.

### 5.2.3 Smart cards

The European Patent Office provides registered users of Online Services with smart cards for digital signing. Smart cards are a very secure method for encrypting signatures.

Smart cards can be ordered free of charge from the EPO. Alternatively, you can register existing smart cards with the EPO for filing. For more information, go to the EPO website under **Applying for a patent > Online services > Security > Smart cards** (http://www.epo.org/applying/online-services/security/smart-cards.html).

The smart card is produced by a certification agency. It includes two certificates, a PKCS#7 certificate and a PKCS#11 certificate. Both contain a public and a private RSA key for the user. The private key is only visible if a user logs on to the smart card administration tool (GemSafe Toolbox) with the smart card PIN.

![Smart card](image)

Figure 101: Inserting smart card into card reader

**Security information**

When an attorney leaves a company, the company should inform EPO eBusiness User Support and have the attorney's card revoked. It should also tell the EPO the identity of the attorney taking over the relevant files. The files are then detached from the previous representative and attached to the new one. After this has been done the previous attorney will no longer be able to see the files as "his" assets.
Note: Smart cards may not be shared. Each and every person in a company who has the right to access Online Filing should apply for a personal smart card. These should not be given to any other employee. The personal smart card allows the holder to use all EPO Online Services for which he is authorised by his enrolment.

Signing with the smart card as an applicant or representative

A smart card signature is legally binding. You cannot add any more signatures after you sign an application with the smart card.

In this example, you, the representative, are a natural person and you sign the application yourself.

- Select the representative in the Sign Application window.
- Under Type of signature, select Smart Card.
- Insert your personal smart card into the reader connected to your PC; see Checking the smart card (p. 98).
- Enter your PIN code.
- Enter the Place of signing (optional).
- Click Sign.

![Figure 102: Representative signing with her personal smart card and PIN code](image_url)
Signing with the smart card as a legal applicant

The legal owner or director of a company may sign an application with a personal smart card, if there is no authorised employee or representative. The function of the person signing can be optionally specified in the signing dialog. However, the name of the smart card holder will always appear on the PDF form to identify the signatory to the EPO.

In the example below, you, the director of a company, enter a function and sign as the applicant.

1. In the **Sign Application** window, select the role on the left.
   - The **Employee name (Art. 133 EPC)** field remains empty and is disabled.
2. Enter the **Function of person signing**, e.g. **Director** (optional).
3. Under **Type of signature**, select **Smart Card**.
4. Enter the **PIN code**.
5. Enter the **Place of signing** (optional).
6. Click **Sign**.

![Sign Application Window](image)

**Figure 103: The director of a company signs as a legal applicant**
Signing with the smart card as an employee under Article 133 EPC

Only an employee who is authorised to represent the applicant under Article 133 EPC is allowed to sign an application for the applicant. That employee's name is indicated in the Names tab of form EP(1001E2K), Euro-PCT(1200E2K) or EP(Oppo), see the corresponding sections in this User Guide.

For more legal information visit the EPO’s website to read the full text of Article 133 EPC (http://www.epo.org/law-practice/legal-texts/html/epc/2010/e/ar133.html).

The example below shows you, an employee authorised under Article 133 EPC, signing for the opponent, legal person.

→ Select the applicant on the left.
  • The Applicant Name and Employee Name (Art. 133 EPC) fields are automatically populated and locked for editing.
  • The Function of person signing field remains empty and is disabled.
→ Under Type of signature, select Smart Card.
→ Enter the PIN code.
→ Enter the Place of signing (optional).
→ Click Sign.

![Sign Application window](image)

Figure 104: Employee signing for applicant/opponent under Article 133

The message box "The electronic signature is being applied …" appears while Online Filing is processing the digital signature.

The Sign Application window closes automatically when the process finishes. The status of the application changes to Ready to send in File Manager.
5.2.4 Checking the smart card

The Smart Card Checker tool is automatically installed together with the File Manager, i.e. the Online Filing client.

The Smart Card Checker makes work easier for users signing with different types of smart cards issued by different national patent offices. The Smart Card Checker tool automatically checks the type and manufacturer of the smart card as soon as it is inserted in the reader, automatically finds the correct smart card driver software on the computer and checks the registered certificates.

The Smart Card Checker starts at the same time as the OLF File Manager. When active, the Smart Card Checker icon is displayed on the Windows toolbar. The icon for the smart card reader shows a small certificate when the user data has been successfully read from the smart card.

![Programme icons in the Windows system tray](image)

Check smart card using the OLF Smart Card Checker

- Make sure that the smart card reader is connected to your computer and working properly.
- Insert your smart card into the reader.
  
  The green LED stops flashing and lights continuously when the smart card is operational.
- Right-click the system tray icon and select Check Smartcard.

![Check smart card](image)

The smart card is checked. The Smart Card Checker displays the message "Smart Card recognized".

![Smart card recognized](image)

If no smart card reader is connected to your computer, if the smart card is not properly inserted or if it is invalid, the Smart Card Checker will tell you that the smart card has not been recognized.

The green LED on the reader flashes if the smart card was not inserted correctly or cannot be read. The reader's icon also shows that there is no smart card in the reader, indicating that certificates could not be read.

![Smart card not recognized](image)
5.2.5 Soft certificates

![Note: The EPO does not currently accept soft certificates as an electronic signature.]

The soft certificate signing option can be used for online filing, however, if the office concerned accepts this certificate. Please see the website of the office concerned for details.

Signature with a soft certificate

In this example, a PCT/RO/101 application to the International Bureau as the receiving Office is digitally signed with a soft certificate issued by WIPO.

→ Select the signatory in the list.
→ Under Type of signature, select Soft Certificate.
→ Click Choose File.

Online Filing accepts PKCS#12 certificates with the file name extensions .p12 or .pfx.
→ Select the soft certificate file and click Open.

![Figure 109: Selecting the soft certificate for digital signing]
The button label changes to **Remove**.

- Enter the **PIN code**.
- Enter the **Place of signing** (optional).
- Click **Sign**.

![Sign Application](image)

**Figure 110: Applicant signing with soft certificate and PIN code**

The following message box appears while Online Filing is processing the digital signature.

![Warning](image)

**Figure 111: Message window that appears when the electronic signature is being created with a soft certificate**

The **Sign Application** window closes automatically when the process finishes and the status of the application changes to **Ready to send** in File Manager.
5.2.6 Non-repudiation signature

An application without an enhanced digital signature, i.e. which has been signed with an alphabetical or facsimile signature but not with a smart card, must be manually changed to Ready to Send status in File Manager.

Before the application can be sent, a signature for non-repudiation is required. Applying a non-repudiation signature not only validates the sender but also time-stamps the transaction, so it cannot be claimed subsequently that the transaction was not authorised or was not valid. A non-repudiation signature can only be applied with a valid smart card.

- Select the application in Ready to Sign status.
- Click the Next button ("Ready to send" is displayed as the tool-tip).
  The application switches to Ready to Send status.
- Click the Next button ("Send" is displayed as the tool-tip).

![Image](image1.png)

Figure 112: Moving the application to "Send" in the workflow requires the signature for non-repudiation

The prompt to sign for non-repudiation appears.
- Select the type of signature you want: Smart Card or Soft Certificate.
  The default setting is Smart Card.
- Enter the PIN code of your smart card.
- Click Sign.

![Image](image2.png)

Figure 113: Prompt to sign for non-repudiation

The application is signed for non-repudiation and the sending dialog appears.
5.3 Sending applications

Once you have added a digital signature to your application it is ready to be sent to the EPO. It has moved from *Ready to sign* to *Ready to send* status.

1. In File Manager click on the **Ready to send** button.
2. Select the application you wish to send.
3. Click the **Next** workflow button (“Send” is displayed as the tool-tip).

The next dialog allows you to verify the selected method of sending.

1. Modify the filing option or signing option, if required.
2. Ensure that the transmission is going to the location you intend (demo server or production server).
3. Click **Continue Sending**.

![Online Filing Warning Dialog](image)

Figure 114: Sending application to demo server

1. Enter your **PIN** at the prompt.

![Prompt to enter PIN](image)

Figure 115: Prompt to enter PIN

The application is now sent to the EPO.

A progress indicator lets you know what stage the transmission is at.

![Progress Indicator](image)

Figure 116: Progress indicator while sending application
5.3.1 Viewing receipts

When the transmission is finished, a prompt appears notifying you that filing has been completed and asking if you want to view the receipt.

- At the prompt click Yes to see the PDF version of the receipt.

![Prompt to view receipt](image1)

Figure 117: Prompt to view receipt

The acknowledgment of receipt opens in the PDF Viewer. The acknowledgement contains the EPO application number and is stamped with the exact data and time of receipt.

You can print the receipt by clicking the print icon in the PDF Viewer, or you can save a copy to your PC using the save icon.

- Click Close to quit the PDF viewer.
- Any time you want to view a receipt again in Online Filing, just select the application and click View... in the Info Pane.
  - OR -
  Select View > List of attached documents.

![Viewing the acknowledgment of receipt after filing](image2)

Figure 118: Viewing the acknowledgment of receipt after filing
5.3.2 Batch sending

Online Filing enables you to send more than one application at the same time.

- Click the Ready to Send status button.
- Select the first application you want to send with a click and all other individual applications with CTRL+Click.
- OR-
  Select the first application and then press SHIFT+Click on the last one to select all of them.
- Click the Next workflow button ("Send" is displayed as the tool-tip).

Figure 119: Applications with "Ready to Send" status selected for batch sending

The batch sending process and the process for sending single applications are basically identical save for the following modifications:

- The warning window and the PIN-entry prompt only appear once.
- The prompt to sign for non-repudiation appears if one of the applications has not yet been digitally signed.
- As each application is being sent, a progress indicator lets you know what stage the transmission is at.
- The window prompting you to view the acknowledgment of receipt does not appear.
5.4 Exporting data from Online Filing

Online Filing provides different functions for exporting data from the File Manager, from the form and from the Server Manager. Exporting can also be used to reduce database size by archiving and removing applications that are no longer needed for your current work.

Exporting from File Manager

The export functions in File Manager allow the export of both multiple applications/ templates and individual items. Three options are available:

- **Export Forms** - select one or multiple items (EP forms, templates and PCT/RO/101 forms) in the Forms Export dialog; see Exporting items (p. 106).
- **Export XML to File(s)** - select one or multiple items (only EP forms) in one of the File Manager's folders. Each item is exported as a ZIP file; see Exporting data as XML to ZIP files (see "Exporting data as XML to ZIP file" p. 109).
- **Export XML to Folder(s)** - select one or multiple items (only EP forms) in one of the File Manager's folders. Each item is exported to a new folder; see Exporting data as XML to folders (p. 110).

Exporting from the form view

You can export the last saved status of an application (or a template) that is currently open in the form view. Exporting from the form is only possible while an application is still in Draft status. Two options are available:

- **Export** - creates a ZIP file.
- **Export XML to folder** - exports the data into an existing folder in your file system.

Exporting from Server Manager

The Export function in Server Manager offers extended filtering and sorting options for preparing the range of applications to be exported; see Exporting items (p. 266) in the Server Manager section.

1 Note that the Export function of Server Manager is not available for data created in the File Manager's demo mode.

Archiving database content

Keeping a large number of applications in the Online Filing database may eventually affect the system performance. It is therefore recommended to clear out the folders occasionally by archiving your application data to other storage locations on your computer system.

Selecting the option Delete items from database after archiving in the Forms Export dialog removes all selected applications from Online Filing after backup copies are made; see Deleting items from the database after archiving (p. 108).
5.4.1 Exporting items

If you want to export any sent applications, templates, or previously prepared EP and/or PCT forms at the same time, the recommended procedure is described below.

→ In File Manager select Export > Forms from the File menu.
   All available applications are shown by default.
→ Select the check boxes of the items you wish to export.
→ Click OK.

Figure 120: Selecting individual applications for export
In the Export Form ZIPs to folder window, navigate to where you wish to store the files.

- The system initially navigates to the file location specified for export in User Preferences.
- Click OK to confirm the file location.

At the Export complete prompt, click OK.

View the ZIP files in the selected export folder.

Every application is saved as a ZIP file with its file name automatically taken from the application reference. This ZIP file contains a number of PDF and XML files that have been created internally by Online Filing. In this example, the ZIP file also contains DAT files that have been generated by the packing and signing process.
5.4.2 Deleting items from the database after archiving

In order to free up database space, it is recommended to archive submitted applications on a regular basis. In this example, all Sent applications are marked for archiving. They will be removed from the Online Filing database.

- Select the Sent folder on the left.
- Click the green check label in the list heading to select all forms.

- Select the option **Delete items from database after archiving**.
- Click **OK** and then proceed as described in **Exporting items** (p. 106).

![Figure 123: Select all applications with Sent status for export and deletion from the database](image)

The data can always be imported back into Online Filing via the Import functions of the File Manager or the Server Manager.

After deleting applications from the database, it is advisable to use the Empty Database function in Server Manager to clean the database and physically free up the additional space; see **Database management (Backup, restore, empty)** (p. 261).
5.4.3 Exporting data as XML to ZIP file

Individual applications can be exported as XML files in compressed ZIP format. This operation can be carried out from either the File Manager or directly from an opened form.

→ When in File Manager, select the application and select Export > XML to File(s) from the File menu.
   -OR-
   When in the form, select File > Export.

Online Filing navigates to the working directory specified for export in User Preferences.

→ Edit the File name as required.
   • If you are exporting from File Manager, the application's user reference is already entered by default.
   • If you are exporting from the form view, the File name field will be empty.

→ Click Save to start exporting.

The file is saved in ZIP format.

Figure 124: Enter file name for exporting XML to ZIP
5.4.4 Exporting data as XML to folders

Individual applications in Online Filing can be exported as XML files to an external folder. This operation can be carried out from either the main File Manager interface or directly from the form view.

- From the File Manager, select the application(s) and select **File > Export > XML to folder(s)**.
  -OR-
  - In the form, select **File > Export XML to folder**.

Online Filing navigates to the working directory specified for export in **User Preferences**.

- Specify the target folder for export.
  - If exporting from File Manager, the new folder will be created automatically with the same name as the application's user reference.
  - If exporting from the form view, click **Make New Folder** and enter a name for this folder. If you do not do this, the exported files will be stored in the specified destination but will not have a separate sub-folder for unique identification.

- Click **OK** to start exporting.

![Figure 125: Export application as XML to folder](image.png)

- Click **OK** at the **Export complete** prompt.

**Attention:** If the destination directory already contains folders or files with the same names, these are overwritten without warning.
The new folder now contains XML and PDF files created by Online Filing.

Figure 126: Exported folder containing XML and PDF files
5.5 Importing data into Online Filing

Previously exported applications can be imported back into Online Filing in File Manager or Server Manager and through the form.

Importing applications generally resets their status to Draft. This means that Online Filing also removes all signatures or acknowledgements of receipt from re-imported applications which had Ready to Send or Sent status before they were exported. Only when re-imported via the Server Manager do sent applications retain their Sent status.

Importing via File Manager

The Import function in File Manager allows you to import one application at a time. Importing creates a new draft and immediately opens the form for editing.

Importing in the form view

You can create a new blank draft form and then import an application which is based on the same procedure. Note that importing into an opened form will delete any previously entered data.

Importing via Server Manager

The most convenient way to import multiple applications at once is to use the Import function in Server Manager. For more details, see Importing items (p. 268) in the Server Manager section.

① Note that the Import function of Server Manager is not available for data created in the File Manager demo mode.
5.5.1 Importing data as XML from ZIP file

- When in File Manager, select **Import > XML from File** from the **File** menu.
  - OR -
  When in the form, select **Import**.

Online Filing navigates to the working directory specified for import in **User Preferences**.

- Select the ZIP file and click **Open** to start importing.

![Image of Import XML from file dialog box](image.png)

*Figure 127: Import XML from ZIP file*
The **Create a New Application** window opens.

➤ **Enter a new user reference.**
   - When importing a PCT application, only unique user references are accepted.
➤ **Select a folder, and then click **Create**.**

![Create a New Application Window](image)

**Figure 128: Specify reference and folder for imported application**

The application then opens in the form view.

➤ **Continue with the application and save your work as you require.**
5.5.2 Importing data as XML from folder

- Select Import > XML from folder from the File menu (in File Manager or in an EP form).
- Online Filing initially navigates to the working directory specified for import in User Preferences.
- Select the folder containing the application to be imported.
- Click OK.

Figure 129: Select folder to import application

The Create a New Application window opens.

- Enter a new user reference.
  - When importing a PCT application, only unique user references are accepted.
  - Select a File Manager folder and click Create.
    The application then opens in the form view.
- Continue with the application and save your work as you require.
6 EP(1001E2K)

Form EP(1001E2K) is the default form used for requesting the grant of a European patent and examination of the application under Article 94 EPC. The application can be filed directly to the EPO or via one of the participating national Offices.


Data input in form EP(1001E2K)

Form EP(1001E2K) is organised into eight sections represented by eight tabs in the navigation bar.

It is recommended to enter the data in the tab sequence given, i.e. starting with the Request tab. Certain options and conditions in the Documents tab, for instance, are determined by the selections you make in the Request tab.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Data entry / purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Request</td>
<td>Selecting the filing Office, requesting examination in admissible non-EPO language,</td>
</tr>
<tr>
<td></td>
<td>selecting the procedural language and entering the title of invention, entering</td>
</tr>
<tr>
<td></td>
<td>details of divisional application or reference to a previously filed application.</td>
</tr>
<tr>
<td>Names</td>
<td>Entering details of applicant(s), representative(s), inventor(s) and authorisations.</td>
</tr>
<tr>
<td>States</td>
<td>Designating contracting states and extension states.</td>
</tr>
<tr>
<td>Priority</td>
<td>Declaring national, regional or international priorities.</td>
</tr>
<tr>
<td>Biological Material</td>
<td>Entering details of deposited microorganisms and the depositary institution.</td>
</tr>
<tr>
<td>Documents</td>
<td>Attaching the specification documents, their translations and other electronic files.</td>
</tr>
<tr>
<td>Fee Payment</td>
<td>Entering the payment method, selecting fees according to the appropriate fee schedule.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Supplying additional information for the EPO.</td>
</tr>
</tbody>
</table>

Mandatory fields

A red triangle in the upper right-hand corner of a field indicates mandatory information. This field must either be filled manually or you must select one of the options provided. If mandatory fields are not completed, the corresponding tab will show a red validation icon. Consult the validation messages for more information.

![Figure 130: Filing Office is a mandatory field in the Request tab and is marked with a red triangle](image-url)
Elements in Form EP(1001E2K)

<table>
<thead>
<tr>
<th>Form element</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Bar</strong></td>
<td>Provides all options to edit, save, import and export applications, set the display and change the status, as well as other tools.</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td>Provides shortcuts to the most frequently used tasks and tools.</td>
</tr>
<tr>
<td><strong>Location Indicator Bar</strong></td>
<td>Shows the selected procedure, the current status and the user reference for an application.</td>
</tr>
<tr>
<td><strong>Navigation Bar</strong></td>
<td>Displays tabs corresponding to the sections of the form. These tabs can contain sub-tabs, which are a sub-division of the main tab sections within the form.</td>
</tr>
<tr>
<td><strong>Details Area</strong></td>
<td>Displays data entry fields appropriate to the selected tab.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>Displays information about the current activity. Shows the total number of validation messages for the open application on the right.</td>
</tr>
</tbody>
</table>
6.1 EP(1001E2K) Request

Form EP(1001E2K)'s Request tab has three sub-tabs, Request, Divisional and Reference, requiring the following information:

**Request**
1. Filing office
2. Language of the request for examination
3. Waiver, Rule 70(2)
4. Procedural language
5. Language of the technical documents
6. Title of the invention in English, French and German

**Divisional**
1. Mandatory divisional application (Rule 36(1)(b) EPC) or voluntary divisional application (Rule 36(1)(a) EPC)
2. Application number and Date of filing of earlier application
3. Application number and Date of filing of relevant earliest application, if this is different from the earlier application
4. Date of first communication

**Reference**
1. Declaration that the application is an Article 61(1)(b) application
2. Reference to a previously filed application
3. Data relating to the previously filed application
4. Various options as to how the referenced application is to be used in the procedure
6.1.1 Request details

Filing office

→ In the Request sub-tab select an option from the Filing office list.

This information is mandatory.

① In addition to the EPO, this list includes all national patent offices that allow online filing with the EP(1001E2K) procedure.

→ If required, select the check box Request for examination in an admissible non-EPO language and choose the relevant language.

The sentence "Examination of the application under Art. 94 is hereby requested" appears in the line below in the language you selected.

→ If you wish, select the check box The applicant waives his right to be asked whether he wishes to proceed further with the application (Rule 70 (2)).

① This waiver does not apply until after payment of the examination fee. If you choose this option, do NOT select Automatic debit order in the Fee Payment tab but opt for a different mode of payment ("Payment details" p. 160). This makes sure that the examination fee can be paid. The appropriate validation message (level 3) is displayed in the Fee Payment tab.

![Figure 132: Request for examination in Italian](image)

Procedural language and language of the technical documents

The default setting for the procedural language is the language selected in the settings, cf. Creating a new application (p. 27). However, you can change this language in the form to one of the three official languages: English, French or German.

→ If required, change the language by selecting an entry from the Procedural language list under the Request sub-tab.

→ Select the required language for the technical documents under Language in which attached or previous application filed.

The default setting is the procedural language you selected.
The drop-down lists for **Admissible language of an EPC contracting state** and **Other language** become active when you select the corresponding option.

![Figure 133: Example in which the procedural language is English and the technical documents are in an admissible language of an EPC contracting state (in this case Italian)](image)

1. The EPO grants a reduction of 20% on the examination fee for applications submitted in an EPC language.
2. The option **Admissible language of an EPC contracting state** is only allowed if the applicant is either a national of or has his or her place of residence in one of the EPC contracting states. Otherwise, a yellow validation icon appears in the **Request** tab.

**Title of invention**

The title must be a clear and concise technical designation of the invention in the procedural language you selected. It is advisable to supply translations in the other two official languages so that the invention title can be published in all three languages (Article 14 EPC). If you do not enter any translations, these will be supplied by the EPO.

- In the **Request** sub-tab enter the **Title of invention** in English.
- Please use appropriate upper and lower case letters for the title, i.e. do not enter the text in capital letters.
- Enter the **Translation into French** and the **Translation into German**.

![Note: The sequence in which the fields for the title of the invention and the translations appear will change if you change the procedural language. You should therefore make sure that each language version is in the correct field.](image)

**Figure 134: Title of the invention in German, English and French**

Once you have entered all the mandatory information the red validation symbol will no longer appear in the **Request** button in the navigation bar.
6.1.2 Divisional application

Divisional applications can only be filed with the EPO. If you selected a different filing office in the Request tab, you will not be able to enter any data in the Divisional tab.

Note: European divisional applications must be filed within 24 months of the date of notification of the first communication (Rules 36(1)(a) and (b) and 126(2) EPC).

- Select the Divisional application check box.
  This activates the tab's other fields for editing.

Mandatory Divisional Application

The option Mandatory divisional application (Rule 36(1)(b) EPC) is checked by default

- Enter the Application number of earlier application.
- Enter the Date of filing (Art. 80/Rule 40 EPC).
- Enter the Date of first communication where objections under Art. 82 were raised.

Voluntary Divisional Application

- Select the option Voluntary divisional application (Rule 36 (1) (a)).
- Enter the Application number of earlier application.
- If applicable, select the check box Relevant earliest application is different from the earlier application.
- Enter the Application number of earliest application.
  This number must be different from the Application number of earlier application.
- Enter the Date of filing (Art. 80/Rule 40 EPC) (for the earlier application).
→ Enter the **Date of first communication**.

**Figure 136: Data concerning a voluntary divisional application (Rule 36(1)(a) EPC)**

**No communication received**

→ If you want to file a divisional application but have not yet received any communication from the EPO’s Examining Division in relation to the earlier application, select the option **No communication received**.

→ Enter the **Application number of earlier application**.

→ Enter the **Date of filing (Art. 80/Rule 40 EPC)**.

**Figure 137: Data concerning a divisional application with no communication received**

**Deleting data**

→ Clear the **Divisional application** check box.

All data entered is immediately removed from the form.
6.1.3 Reference

In the Request tab's Reference sub-tab, you can make a reference to a previously filed European or international application.

- Select the check box Reference is made to a previously filed application. This activates the tab's other fields for editing.

Reference to an application previously filed with the EPO

- Select the EPO as the Office where previous application was filed.
- Select patent application as the Kind of application.
- Enter the Filing date of the previous application.
- Enter the EP application number of the previous application into the Application number field in the format YYnnnnnn.d, i.e. including the check digit.

![Figure 138: Reference to a previously filed EP application](image)

Reference to a previous PCT application

- Select the Office where previous application was filed.
- Select PCT application as the Kind of application.
- Enter the Filing date.
- Enter the Application number of the previous PCT application in the format PCT/CCYYYY/nnnnnn or PCT/CCYY/nnnnn.
  - The 2-digit country code (CC) is automatically pre-set in the Application number field when you select the international office from the drop-down list.

![Figure 139: Reference to a previous PCT/US application](image)
Reference to a previous international or national application

- Select the Office where previous application was filed.
- Select the Kind of application (the available options depend on the office where the application was filed).
- Enter the Filing date.
- Enter the Application number of the previous application.
  ① Hints for the correct format of this application number are shown to the right of this field.

![Figure 140: Reference to a previous international or national application](image)

Additional options depending on other application-specific data

![Figure 141: Additional options in the "Reference" sub-tab](image)

Reference replaces claims

- Select the check box It is hereby declared that the reference to the previously filed application also replaces the claims (Rule 57(c)), if applicable.
- Enter the appropriate number beside Number of claims in previous application.

If you do not enter a reference to the claims in the Request tab, you will be notified of this oversight by an error message in the Documents tab (red validation icon). You can attach a file with claims here or indicate that you intend to file the claims later; or you reference the claims.

![Figure 142: Error message: Claims required](image)
Previous application is the priority document

→ Select the check box *Previously filed application is also a priority application*, if applicable.

The warning (yellow validation icon) in both the Request and Documents tabs indicates that a copy of the search results required under Rule 141(1) EPC must be provided if not already available to the EPO.

The related document can be attached in the Documents tab, see Additional documents (p. 156).

![Figure 143: A copy of the search results must be provided](image)

The copy of the search results does not need to be supplied if it can be assumed that it is available to the EPO. This is the case if the previous application was filed with the EP, US, JP or GB office. An appropriate message (grey validation icon) appears.

![Figure 144: Earlier applications filed with the US, GB, JP or EP office are not required to file search results](image)

Certified copy

The option *A certified copy will be filed later* is available if the selected filing office is not the EPO. In this case, a warning (yellow validation icon) appears, indicating that a certified copy of the previously filed application must be supplied within two months.

The warning disappears as soon as you select the check box *A certified copy will be filed later*.

![Figure 145: A certified copy of the previously filed application must be supplied](image)
Sequence listing

You can specify that a sequence listing from the previously filed application should be used in the EP procedure.

→ Select the check box **The description contains a sequence listing in accordance with Rule 30(1) EPC.**

In this case, you can only attach a sequence listing that complies with WIPO Standard ST.25 in the **Documents** tab; PDF formats are not allowed, see **Sequence listings** (p. 153).

Re-establishing rights

The option **Re-establishment of rights** is active if the date of the earlier application is more than 12 months but less than 14 months prior to the date of the present filing and you have selected the option **Previously filed application is also a priority application.** An appropriate warning (yellow validation icon) indicates that you must request the re-establishment of rights.

→ Select the check box **Re-establishment of rights.**

You can attach the reasons for re-establishment in the **Documents** tab, see **Additional documents** (p. 156), or enter the text in the **Annotations** tab.

![Figure 146: Re-establishment of rights must be requested and the fee paid](image)

**Art. 61(1)(b) application of earlier application**

The option **Art. 61(1)(b) application of earlier application** is only active if the EPO is selected as the filing office in the **Request** tab and the **Divisional application** option is not selected in the **Divisional** tab.
6.2 EP(1001E2K) Names

The *Names* tab of EP(1001E2K) is where you enter details of applicants, representatives and inventors. At least one applicant is required. Details of the inventor(s) may be filed later.

Adding names

1. In the *Names* tab, click the **Add** button.
2. Select a role from the list.

![Figure 147: Options for adding names](image)

3. Complete the details in the entry fields on the right or copy a name from the Address Book.

Exchanging names with the Address Book

Online Filing provides an Address Book to help you organise your names and addresses. You can copy information from the current form to the Address Book or call up existing data from your Address Book.

1. Storing data entered in the form in the Address Book
   - Select a name (e.g. one of the applicants) and click the **Copy to Address Book** button.
     - If the data is successfully copied this is indicated in the status bar of the form.

2. Copying data from the Address Book to the form
   - Open the Address Book by clicking the **Copy from Address Book** button.
     - Select the required name.
     - Copy the data to the form by clicking the **Copy records to form** button.
     - The Address Book closes.

Removing names from the application

1. Select the name to be removed on the left-hand side of the form.
2. Click the **Delete** button.
6.2.1 Applicants

A minimum of one applicant is required for filing, although you can designate multiple natural and legal persons as applicants.

➔ In the Names tab, click the Add button.
➔ Select either Applicant, Legal or Applicant, Natural from the drop-down list.
➔ Enter the name and address for the applicant or transfer the data using the Copy from Address Book button.
➔ Add more applicants if required by repeating the above procedure.

![Figure 148: Details of legal applicant](image)

Figure 148: Details of legal applicant
Address for correspondence

You can specify a separate address for correspondence with the first-named applicant. You cannot enter an address for correspondence if you already added a representative and vice versa.

- The address for correspondence must be in an EPC contracting state.
- Select the first-named applicant.

The **Address for correspondence** check box is unlocked after the mandatory fields for the first-named applicant have been completed, i.e. First Name, Last Name (or Company), City and Country.

- Check the **Address for correspondence** option.

**Address for correspondence** then appears in the list on the left.

- Click the **Add** button and select **Address** from the drop-down list.

Note that the **Representatives** options have disappeared from the list.

![Figure 149: Adding address for correspondence with the first-named applicant](image)

The first applicant's name appears under **Address for Correspondence** on the left and the data entry fields become available on the right.

- Edit the address information as required.

  - For legal applicants, the **Company** field cannot be edited, whereas for natural applicants **Last Name** and **First Name** are locked.
  
  - If you make changes to the first-named applicant's name after you have added the address for correspondence, the name in the address for correspondence will be updated accordingly.
  
  - If you delete the first-named applicant, the address for correspondence will also be removed from the form.

![Figure 150: Separate address for correspondence with the first-named applicant](image)
Applicant is represented by an employee

If the applicant is a legal person, i.e. a company, this person can be represented by an employee. Like the address for correspondence, an employee can only be selected as a representative if no other representative (legal or natural person) has been added to the form.

→ Tick the check box [Company] is represented by the following employee acting pursuant to Art. 133(3) EPC.
→ Enter Last Name, First Name and Title.
→ Enter the General Authorisation number.

![Figure 151: Authorised employee representing the applicant](image)

1. The name of this employee will be automatically filled into the Sign Application dialog and cannot be modified. Only an employee who is authorised by the applicant under Article 133 EPC is entitled to sign an application.
6.2.2 Representatives

The *Representative* option is only active if you did not select the option *Address for correspondence* with the first-named applicant. You can add more than one representative.

- Click the Add button.
- Select an option from the list: *Representative, Association, Representative, Authorised* or *Representative, Legal Practitioner*.
- Complete the fields in the *Name and Address* tab or copy an entry from the Address Book.
  - The country must be an EPC contracting state.

![Figure 152: Details of representative](image)

**Details relating to the representative’s authorisation**

The *Authorisation* tab is used to provide details relating to each representative.

- Select the *General Authorisation* check box.
- Select the relevant option.
  - Related documents can be attached in the *Documents* tab, see *Additional documents* (p. 156).

![Figure 153: Details relating to the general authorisation of the representative](image)
6.2.3 Inventors

The yellow validation icon indicates that details of the inventor are required, but may be filed later. You can name any number of inventors.

**Applicant is also inventor**

One of the applicants is a natural person and also an inventor.

- Select the name of the applicant on the left.
- Select the check box **Applicant is also inventor** at the bottom of the form.

![Figure 154: The applicant is also the inventor](image)

---

Figure 154: The applicant is also the inventor
Designating inventors
If none of the applicants is a natural person and also inventor, the inventor must be named separately.

- Click the **Add** button.
- Select **Inventor** from the list.
  - **OR-**
  - Press **CTRL+I**.
- Complete the fields in the **Name and Address** tab or copy an entry from the Address Book.
- Select the appropriate option to describe the legal relationship between applicant and inventor.
- If applicable, select the options relating to the inventor's waiver of notification and/or renunciation of title.

![Figure 155: Details of inventor](image)
6.3 EP(1001E2K) States

In the States tab you can designate the countries in which you require patent protection.

- You can specify all contracting states to the EPC in the Designation tab.
- You can specify the extension states you want in the Extension tab.

The options for designated states and extension states depend on when you last updated your software.

⚠ Note: Please make use of the Live Update (p. 275) service to update the Online Filing software as well as the maintenance and fees data.

If your application is a divisional application or refers to an earlier application the states available for selection also depend on the filing date of the earlier application. The states available are those states which were contracting states or extension states at the time of filing of the earlier application.

The latest version of the EPC can be found on the EPO website under Law & practice > Legal texts > European Patent Convention (http://www.epo.org/law-practice/legal-texts/epc.html).

6.3.1 Designating contracting states

In the Designation tab a list of the contracting states can be found under the heading All states which are contracting states to the EPC at the time of filing of this application are hereby designated. All states are automatically selected and cannot be edited.

Figure 156: All contracting states to the EPC designated
If you checked the option **Divisional application** in the **Divisional** sub-tab you will see a message to the effect that the list of states corresponds to the states valid for the earlier application at the time of filing the divisional application.

**Figure 157: Reference to contracting states valid at the time of filing of the earlier application**

**Different designations for different applicants**

If more than one applicant is entered in the **Names** tab, you can define the designated states for each one. You can designate all states for each applicant, or exclude certain states for one or more applicants.

- In the **Designation** sub-tab select the option **Different designations for different applicants**.
- Select an applicant from the list.
  - All states are automatically selected.
  - Uncheck those states which you wish to exclude for the selected applicant.
  - In this example AT, CH/LI, DE and IT have been deselected.

**Figure 158: Designating different states for different applicants**
Select another applicant from the list.
All states are once again automatically selected.

Uncheck the boxes for the states you wish to exclude for the selected applicant.
In this example all the check boxes have been deselected except for AT, CH/LI, DE, IT, MC and MT. MC and MT are therefore designated for both applicants.

The list in the lower part of the form indicates all states that were selected for at least one of the users.

Payment of the designation fee means that all contracting states are designated for an application, regardless of the individual states designated on the form. If you expressly do not wish to designate one or more specific states for the entire application, you must submit your request in writing to the EPO. You can attach this document to the application in electronic format, see EP(1038E) Documents (p. 206).
6.3.2 Extension states

In the Extension tab, select the states with extension agreements to which the patent application filed should also be extended. Appropriate fees are payable for this extension.

- Click the Extension sub-tab.
- Select the required option and, where appropriate, the individual states required.
- Make sure you also select the extension fees for these states in the Fee Payment tab.

![Figure 160: Selecting extension states](image)

6.4 EP(1001E2K) Priority

In the Priority tab of EP(1001E2K) you can give details of the priorities you wish to claim. You can declare more than one priority.

- Translations of priority documents can be attached in the Documents tab.
- In the Priority tab click the Add button and select National, Regional or International.
- Select the office, the type of application and the filing date.
- Enter the Application Number.

For international and regional priorities the Application Number field offers a pre-set format for the application number, e.g.:
- **PCT/US ______/______** when you select US as the international office. After the letters US enter the four digits for the year, followed after the second forward slash by the six digits of the application number.
- **0.0** when you select EP as the regional office. EP application numbers consist of 8 digits, a full stop and a check digit.

For national priorities the format (where known) is shown to the right of the Application Number field, e.g.:
- **LL YYYY A nnnnnn** when selecting IT as the national office. LL stands for the province (e.g. TO for Torino/Turin), YYYY for the year, A for application (U if utility model is selected in the Kind field), and nnnnnn for the number.

- When entering national priority numbers you need not be concerned about the correct splitting format within data strings, i.e. you can use hyphens or commas instead of spaces as the format of the punctuation is not critical.
- Select the option Re-establishment of rights is hereby requested if the date of filing of the priority application is between 12 and 14 months prior to the current date.
- Applications should normally be filed within 12 months of the date of filing of the claimed priority. A yellow validation icon appears if you do not select the option for re-establishment of rights.
To initiate accelerated processing under the PACE programme, select the option **It is not intended to file a (further) declaration of priority.**

![Figure 161: Priority of a regional application with request for re-establishment of rights](image)

**Note:** To complete the priority claim, a certified copy of the previous application containing the original of the certificate as issued by the receiving authority must be submitted within sixteen months of the earliest priority date claimed (Rule 53(1) EPC). See also the Decision of the President of the European Patent Office dated 17 March 2009 on the filing of priority documents, published in OJ EPO 4/2009, 236-237.
Filing search results for priority claims

A copy of the search results required under Rule 141(1) EPC for a priority claim does not have to be provided if the results are already available to the EPO, see also Reference (p. 123).

- If the selected office is not exempt from the obligation to file the search results, a yellow validation symbol appears in the Priority tab.
- If the selected office is EP, GB, US or JP, being exempted from the obligation, a grey validation symbol appears.
- Click the Choose file button to attach the file with the search results. The file is renamed to **PRSR-1.pdf**.
- If necessary, click the Detach file button to remove this file and attach a different document for this priority declaration.

![Figure 162: Declaration of national priority, reference to the search results required under Rule 141(1) EPC](image-url)
6.5 EP(1001E2K) Biological Material

In the *Biological Material* tab of EP(1001E2K) you can give details pertaining to the biological material used in/related to by the invention.

- Sequence protocols are attached in the *Documents* tab.

**Details of the deposit of biological material**

- Click the **Add** button and select **Biology**.
- In the **Deposit details** sub-tab enter the **identification reference**.
- Select the **Depository** from the list (sorted alphabetically). The data in the **name and address** field is automatically added.
- The corresponding reference is entered in the **accession number** field and all you have to do is add your individual number.
- Under the **Further details** sub-tab you can attach a copy of the receipt issued by the depositary institution and other electronic documents.

![Figure 163: Details of deposited biological material](image-url)
6.6 EP(1001E2K) Documents

In the Documents tab of form EP(1001E2K) you can add the mandatory parts of the application as well as other documents. Various options are available for your documents in the three sub-tabs Specification, Sequence listings and Additional documents.

In order to file your application, you must attach a description of the invention. The abstract, claims and any translations required can be filed later.

The attached documents are copies of the originals. If the original changes and you wish to include the changes in the patent application, you will need to reattach the document.

File formats

The Online Filing software offers a number of ways of attaching your technical documents in electronic form:

1. Technical documents (description, claims, abstract and drawings) in one or more PDF files
2. Technical documents in XML format or as PatXML files
3. Pre-conversion archive for files in ZIP format

File names

On attachment, all documents are automatically renamed with standard system names, but for ease of recognition, the original file names are stored in Online Filing and appear later both on the form (next to the system names) as well as on the confirmation of receipt issued by the EPO.

Attaching documents

Click the Add button.

A list of the documents which may be attached is shown.

Figure 164: Document types for attached files
Language of the documents

The default language of the documents is *English*. Depending on the procedural language selected in the Request sub-tab and the language of the application, translations into the procedural language may additionally be requested.

In the example shown, *German* has been selected as the procedural language. The application itself is in Italian. The applicant must therefore file the original application documents in Italian along with translations into German.

Translations may be filed later if required.

- Select the check box **A translation will be supplied later** on the left-hand side below the list of attached documents.
  
  The list of documents which may be attached changes accordingly.

Removing documents

- Select the document you want to remove.
- Click the **Delete** button.
  
  The copy of the file stored in the database is deleted. You can then add new documents again.
6.6.1 Attaching PDF files

You can attach one or more PDF files to your application as technical documents. For example, you can combine all components in a single file, create a separate file for each component or attach a number of components to multiple files. To do this, first attach a file in the Specification sub-tab, then specify the type of document and, where applicable, enter the page numbers for the individual components.

Example 1 - All technical document components are attached as individual PDF files

1. Click the Specification sub-tab in the Documents tab.
2. Click the Add button and select the option Technical document(s) in English.
3. Navigate to the folder on your computer where you already saved the files.
   - Online Filing opens the working directory that was created under Tools > User Preferences in File Manager.
4. Open the folder with a double-click.
5. Select the file you require
6. Click Open.

![Figure 167: Navigating to where the documents you want to attach are saved](image)
The file is attached and renamed to **SPECEPO-1.pdf**.

→ Select the check box for the component you attached (Description, for instance)

The page numbers are automatically entered in the From page: and to: fields.

![Figure 168: Description added as a PDF file in the "Specification" sub-tab](image)
Attach the next PDF file

The file is renamed SPECEPO-2.pdf.

Select the relevant check box for the attached document.

- You can only attach Description, Claims or Abstract once; these check boxes are disabled when you go to attach the next file. However, you can add as many drawings as you wish.

Repeat the process until all components are attached.

The software automatically recognises and enters all page numbers.

Enter additional data for the individual documents:

- **Claims**: Number of claims
- If the Abstract also contains a drawing: **Figure to be Published with Abstract**
- **Drawings**: Number of Drawings

![Image of software interface showing technical document components]

Figure 169: All four technical document components are added as PDF files
Example 2 - A PDF file with more than one component is attached

- Click the **Add** button and select the option **Technical document(s) in English**.
- Attach the required PDF file.
  
  The file is renamed **SPECEPO-1.pdf**.
- Select the check boxes for those components contained in the file (**Description** and **Abstract**, for instance).
- Enter the page numbers in the appropriate fields.

All pages in the document must be accounted for and there must be no overlaps. The order of the individual components is not important, that is, the description does not have to appear as the first section on page 1 but can be the last section in the document. Every element in the attached document must start on a new page.

Claims may be filed later if required.

- Tick the check box **The claims will be filed later** on the left-hand side below the list of attached documents.

![Figure 170: Option to file claims later selected](image-url)
6.6.2 Attaching XML and PatXML files

You can add XML files with the file extension .XML or .PXML. The file extension .PXML indicates that the file was generated using the PatXML software. XML files generated in accordance with EPO standards contain the prescribed components: description, claims, abstract and (embedded) drawings, so that no further files need to be attached. For more information about generating XML documents see Preparing documents for attachment (p. 86).

› In the Documents tab click the Specification sub-tab.
› Click the Add button and select the option Technical documents in English (XML).
› Go to where your file is stored.
› Select the appropriate file type: PatXML files or XML files.
› Select the appropriate file.
› Click Open.

The file is attached and renamed to application-body.xml. The number of claims and drawings is identified by the software and automatically inserted.

› Enter the number of the Figure to be published with abstract.

Figure 171: Attaching technical documents in XML format
6.6.3 Technical documents in other languages

The options available for adding technical documents depend on the language settings selected for the procedure in the Request tab.

Where the language of the technical documents differs from the selected procedural language, each document in another language must be translated into the procedural language. Various combinations of files are available.

Example 1: Original-language technical documents are attached as a PDF file and the translation is attached as an XML file

- In the Documents tab, click the Specification sub-tab.
- Click the Add button and select Original in Italian.
- Navigate to your PDF document and attach it.
  - The file is renamed SPECNONEPO.pdf.
- Enter the number of claims
- Enter the number of figures.
  - If your document does not have any drawings, enter 0.
- Specify an entry in the field Figure to be published with abstract.

Figure 172: Attaching original in Italian
Click the **Add** button again and select *Translations into German (XML)*.

Navigate to your XML document *filtro_translation.xml* and add it. The file is renamed to *application-body.xml*.

If necessary, enter a number for **Figure to be published with abstract**.

The number of claims and the number of figures are automatically transferred from the XML document. Should these figures not match your original values a red validation icon will appear in the Documents button. You should then correct the data for your original document (*SPECNONEPO.pdf*).

**Figure 173: Attaching translation into German as XML**
Example 2: Multiple PDF files are attached for originals and translations

You can attach up to two files for documents in the original language, i.e. either a PDF file containing the complete set of documents (including drawings) or one file with the documents and another with the drawings. If you would like to attach the drawings separately, we strongly recommend performing the following steps in the order shown:

➔ Attach **Drawings in Italian**.
   
The file is renamed **DRAWNONEPO.pdf**.
➔ Next, select **Original in Italian** and attach the file.
   
The file is renamed **SPECNONEPO.pdf**.
➔ Enter all additional data.
   
   ☝ The **Number of figures** field is deactivated if you already attached a file with drawings.

![Figure 174: Documents added in the original language](image-url)
To attach the two documents with the translations, select the option **Translation of technical document(s) into German** for each document.

The first file is renamed **SPECTRANEPO-1.pdf**.

Select the check box for **Drawings**.

The second file is renamed **SPECTRANEPO-2.pdf**.

Finally, select the check boxes for **Description**, **Claims** and **Abstract** and enter the page numbers for the components.

---

**Figure 175: Documents in Italian and translations in German attached**
6.6.4 Pre-conversion archive

Should you wish to add your original documents to the submission, you can make use of the pre-conversion archive functionality. This option allows you to add your original documents, before PDF or XML conversion, in a compressed ZIP format. This may be helpful if you feel that the EPO should also have access to your original files in case conversion errors occur. These documents will not be publicly available nor will they be an integral part of the visible internal procedural file, but they can be accessed for reference, e.g. in the case of quality issues.

Attaching pre-conversion archive

1. In the Documents tab under the Specification sub-tab click on the Add button.
2. Select the option Pre-conversion archive.
3. Navigate to where you have stored your ZIP file and select it.
4. Click Open to add the file.

The date is re-named to OLF-ARCHIVE.zip.

The names of the original files from the attached pre-conversion archive are listed on the right.

Figure 176: Attaching pre-conversion archive
6.6.5 Sequence listings

For a first filing, sequence listings must always be submitted in computer-readable format in accordance with WIPO Standard ST.25. If the sequence listing is not available in computer-readable format, you can submit it to the EPO first in PDF format and subsequently in TXT format, together with an additional fee.

Computer-readable sequence listings can be attached in the following TXT formats:

- Nucleotide and Amino Acid Sequence Listing (.APP or .SEQ)
- ASCII Text (.TXT)
- Archive File Format (.ZIP)

→ Click the Sequence Listings sub-tab under Documents.
→ Select the check box for The European patent application contains a sequence listing as part of the description.

This activates the tab’s other options for editing.

① A red validation icon appears in the Documents tab, indicating that in order to file your application you must attach a sequence listing either as a computer-readable file or in PDF format.

Figure 177: A sequence listing must be filed as part of the description
Sequence listing in computer-readable format

- Select the check box *In computer-readable format in accordance with WIPO Standard ST.25.*
  This deactivates the *In PDF format* check box.
- Click the **Choose file...** button.
- Select the appropriate file type.
  - Nucleotide and Amino Acid Sequence Listing (.APP or .SEQ)
  - ASCII Text (.TXT)
  - Archive File Format (.ZIP)

Figure 178: Selecting file type for sequence listing in computer-readable file format

- Navigate to the file you want and attach it.
  Depending on the format selected, the file is renamed **SEQTXT**.app, **SEQTXT**.seq, **SEQTXT**.txt or **SEQTXT**.zip.
  The button's caption changes to **Detach file**.

Figure 179: Sequence listing in APP format attached
Sequence listings in PDF format

You cannot file a sequence listing in PDF format if you selected The description contains a sequence listing in accordance with Rule 30(1) EPC in the Reference (p. 123) tab under Request. In this case, the option is deactivated and you can only attach a file in computer-readable format.

- Select the In PDF format check box.
  This deactivates the In computer-readable format in accordance with WIPO Standard ST.25 check box.
- Click the Choose file... button.
- Navigate to the required PDF file and attach it.
  The file is renamed to SEQLTXT.pdf.
  The button's caption changes to Detach file.

![Sequence listing in PDF format attached](image)

The warning (yellow validation icon) indicates that the sequence listing has to be filed later in computer-readable format and an additional fee has to be paid to the EPO.

![Warning following the attachment of a sequence listing in PDF format](image)

Changing the sequence listing format

If you attach a PDF document and then decide to replace it with a computer-readable file (or vice versa), proceed as follows:

- First, clear the check box beside the currently selected format.
  This detaches the current file; both options are now available for selection.
- Select the required file format option and attach the relevant file.
6.6.6 Additional documents

In the *Additional documents* sub-tab you can attach all other documents you wish to send to the EPO, including authorisations, translations of priority documents or other documents.

**Example**

In this example you are going to add three documents: a translation of the priority documents, an additional information sheet and the search results for an earlier application.

- Click the **New** button.
- Navigate to the externally stored PDF file and select it.
- Click **Open** to attach the file.
- From the **Document type** list, select the option *Translation of priority documents*.
  
  The file is renamed to *PRIOTRAN-1.pdf*.

![Figure 182: Attaching translation of priority documents as an additional document](image)

- Click the **New** button again to add the second additional document.
- Navigate to the PDF file and attach it.
- Select `<other document>` from the **Document type** list.
  
  The file is renamed to *OTHER-1.PDF*.

- To describe this document, enter the words *additional information sheet* in the **Type name** field.

![Figure 183: Attaching additional document with description](image)
Search results for earlier application

If your application refers to an earlier application which has been declared a priority document, under Rule 141(1) EPC you must file the search results obtained for said earlier application if they are not already available to the EPO. The validation message for the yellow validation symbol in the Documents tab tells you what to do, see Reference (p. 123).

➔ Click the New button.
➔ Go to the PDF file you want and select it.
➔ Click Open to attach the file.
➔ From the Document Type list select the option Search results required under Rule 141(1) EPC for previously filed application.

The file is renamed to PRSR-REF.pdf.

![Figure 184: Adding search results for earlier application](image-url)
6.6.7 Viewing attached documents

Use the Preview option to check your application as it appears in print.

➔ In the tool bar click the **Preview** button.

-OR-

Select **Preview** from the Tools menu.

The application is shown in the **PDF-Viewer**.

The attached documents are listed in Section 44 of Form EP(1001E2K) with their original file names. On the left you can see a list of the files with their respective system names. In this example the form is in German, because German was selected as the procedural language.

![Figure 185: Previewing the application (technical documents section) in the PDF viewer](image_url)
Click the name of a document to view it in the PDF viewer. Do the same to view drawings attached as linked images together with an XML document.

Figure 186: Attached drawings shown in the PDF viewer
6.7 EP(1001E2K) Fee Payment

In the Fee Payment tab you can select the fees associated with your application and indicate how you wish to pay them. All fees must be paid in EUR.

The fees displayed in the Fee Payment tab reflect the fee schedules located in File Manager > Tools > Fee Management.

Make use of the Live Update function in Online Filing to ensure that your fee schedule is always up to date. You will find the most recent fee schedule on the EPO website, under Applying for a patent > Online services, following the link interactive schedule of fees (http://www.epoline.org/portal/portal/default/epoline.Scheduleoffees).

Online fee payment

The EPO offers a quick and secure online fee payment service designed for holders of EPO deposit accounts. For more information, go to the EPO Online Services website and navigate to Applying for a patent > Online services > Online fee payment (http://www.epo.org/applying/online-services/fee-payment.html).

6.7.1 Payment details

In the Payment details sub-tab you can specify the mode of payment and provide details of the account number and account holder.

You have to specify the mode of payment before you can make a payment. If you do not, no fees will appear in the form for the EPO, even if you have selected one or more fees in the Fee selection sub-tab.

- Automatic debit order
  If you select this option the check boxes in the Fee selection sub-tab are automatically deactivated and the total amount of the fees is shown as EUR 0.00. The EPO will calculate the amount of the fees payable using the information you provided in your application and will debit this amount direct from your account. With this option you cannot select the fees yourself in the form.

- Debit from deposit account
  If you choose this mode of payment, the relevant fees will be debited directly from your EPO deposit account. If you issue a debit order during normal working hours (08.00-18.00 hrs.), you can usually view it under pending orders within about 30 minutes. The actual deduction from your account will appear 5 to 6 days later.

- Bank transfer
  Select a bank to which you will transfer the fees. The bank sort code and EPO account number will then appear.

- Not specified
  If you are not sure how you will be paying your fees, you can indicate Not specified.

The grey validation icon in the Fee Payment tab indicates that the mode of payment is required, but may be specified later.

Note: You are not required to enter 28 as the leading digits of the deposit account number, since these are automatically supplied by the software. Just enter the six remaining digits. If the deposit account number is not entered correctly, e.g. you enter more than six digits, you will see a red validation icon in the Fee Payment tab. The corresponding warning tells you to verify the deposit account number. The same rule applies to the deposit account number for reimbursement.
Debit from deposit account

- Select **Debit from deposit account** as **Mode of payment**.
- Enter the deposit account number. EPO deposit account numbers are made up of eight digits, starting with **28**.
- Enter the name of the account holder.
- Select the option **Additional copies of the documents cited in the European search report** and enter the requested number.

Bank transfer

- Select **Bank transfer** as **Mode of payment**.
- Select the appropriate **Bank** from the list.
  - This information is mandatory. The EPO's bank account number is supplied automatically.
6.7.2 Fee selection

Frequently paid fees such as *filing fee 001* are automatically selected and calculated by the software.

Other fees such as extension fees or fee 055 for additional copies of the search report become applicable based on the selections you make in the form.

The validation messages indicate which fees are to be paid.

> Select the check boxes for all necessary fees.
  
  The relevant quantity is already entered.
  
  The fee amount is automatically calculated.
Filtering the fees displayed
You can filter the list of fees by selecting one of the options in the Show list:

- **All fees**
- **Initial fees**: Fees normally associated with a European patent application, e.g. filing, search and claims fees.
- **Selected fees only**: all fees selected for the current application.

![Figure 191: Showing selected fees only](image)

Changing the fee quantity
The value in the **Quantity** column can only be edited for the following fees:

- **029** - Certified copy of application; priority document
- **055** - Add. copy of docs cited in search report
- **501** - Additional filing fee for the 36th and each subsequent page

Editing fee amounts
In the default setting you cannot edit the fee amounts in Form EP(1001E2K). If however you wish to edit certain fee amounts you can select this option on an individual basis. If you do so, the EPO will no longer check the fees you have selected for this application and will invoice you for the total amount shown/debit the amount shown from your deposit account.

- Click the **Edit fee amounts** check box.
  
  This activates the **Amount EUR** and **Reduction** fields for editing.

- Select the fee you wish to edit.

- Click in the field to be edited, in our example **Amount EUR**.
Enter the new amount.

![Image of fee amount editing interface]

Figure 192: Selecting the "Edit fee amounts" option and editing the fee

Click anywhere on the form.
The value in the Amount to pay EUR column and the total amount of the fees are automatically recalculated.

![Image of recalculated fee amount]

Figure 193: Edited fee amount and updated fee total

If you want to undo changes to the fee amounts, you can restore the values from the fee table in Online Filing.

Clear the Edit fee amounts check box.
The original values for all fees are restored in the form.
6.8 EP(1001E2K) Annotations

In the Annotations tab you can enter notes to be transmitted to the EPO.

Adding notes for the EPO

→ In the Annotations tab, click the Add button and select New Note.

Enter your text for the author, subject and note.

Figure 194: Adding a new note for the EPO

① To add notes that are NOT intended for the EPO use the Internal notes (p. 44) function.
7 Euro-PCT(1200E2K)

Euro-PCT(1200E2K) is the form used for entry of an international application into the European phase before the EPO as designated or elected Office.

To file an application via the Euro-PCT procedure it must previously have been filed as an international application via the PCT route. For more information visit the WIPO website and go to PCT Treaty, Regulations and Administrative Instructions (http://www.wipo.int/pct/en/texts/).

Data input in form Euro-PCT(1200E2K)

Form Euro-PCT(1200E2K) is organised into seven sections represented by seven tabs in the navigation bar.

It is recommended to enter the data in the tab sequence given, i.e. starting with the EP-Phase tab. Certain options and conditions in the Documents tab, for instance, are determined by the selections you make in the EP-Phase tab.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Data entry / purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>EP-Phase</td>
<td>Selecting the EPO's role, requesting examination in admissible non-EPO language, entering details of the international application, selecting the ISA and IPEA</td>
</tr>
<tr>
<td>Names</td>
<td>Entering changes concerning applicant(s), representative(s) and authorisations named in the international application.</td>
</tr>
<tr>
<td>States</td>
<td>Designating contracting states and extension states.</td>
</tr>
<tr>
<td>Biological Material</td>
<td>Entering details of deposited microorganisms and the depositary institution.</td>
</tr>
<tr>
<td>Documents</td>
<td>Attaching amendments, translations of priority applications and other electronic files.</td>
</tr>
<tr>
<td>Fee Payment</td>
<td>Entering the payment method, selecting fees according to the appropriate fee schedule.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Supplying additional information for the EPO.</td>
</tr>
</tbody>
</table>

Mandatory fields

A red triangle in the upper right-hand corner of a field indicates mandatory information. This field must either be filled manually or you must select one of the options provided. If mandatory fields are not completed, the corresponding tab will show a red validation icon. Consult the validation messages for more information.

Figure 195: The PCT application number is a mandatory field in the EP Phase tab and is marked with a red triangle
### Elements in Form Euro-PCT(1200E2K)

<table>
<thead>
<tr>
<th>Form element</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Bar</strong></td>
<td>Provides all options to edit, save, import and export applications, set the display and change the status, as well as other tools.</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td>Provides shortcuts to the most frequently used tasks and tools.</td>
</tr>
<tr>
<td><strong>Location Indicator Bar</strong></td>
<td>Shows the selected procedure, the current status and the user reference for an application.</td>
</tr>
<tr>
<td><strong>Navigation Bar</strong></td>
<td>Displays tabs corresponding to the sections of the form. These tabs can contain sub-tabs, which are a sub-division of the main tab sections within the form.</td>
</tr>
<tr>
<td><strong>Details Area</strong></td>
<td>Displays data entry fields appropriate to the selected tab.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>Displays information about the current activity. Shows the total number of validation messages for the open application on the right.</td>
</tr>
</tbody>
</table>
7.1 Euro-PCT(1200E2K) EP Phase

The **EP Phase** tab of Euro-PCT(1200E2K) is where you request examination of your application under Article 94 EPC.

_for the latest version of the EPC see the EPO website under Law & practice > Legal texts > European Patent Convention_ (http://www.epo.org/law-practice/legal-texts/epc.html).

The **EP Phase** tab contains two sections for entering data:

- Entry into the European phase (EPO as designated or elected Office)
- Past Record

### 7.1.1 Entry into the European phase

- Select the EPO as either **designated Office** or **elected Office**.
- Select the check box **Request for examination in an admissible non-EPO language** (where appropriate).
  
  If you select this option, the list of languages on the right becomes available.

- Select a language from the drop-down list.
  
  The text "Examination of the application under Art. 94 EPC is hereby requested" is displayed in the selected language.

- If appropriate, tick the check box for **The applicant waives his right to indicate whether he wishes to proceed further with the application (Rule 70(2) EPC)**.
  
  This option is only active if you do NOT select the EPO as the **International Searching Authority (ISA)** under **Past Record**.

_for this waiver does not apply until after payment of the examination fee. Account holders participating in the automatic debiting procedure should pay any examination fees due on entry into the European phase using another permitted **mode of payment** (see "Payment details" p. 195)._

- Select the option **The applicant waives his right to the communication under Rules 161(1) or (2) and 162 EPC**, if applicable.

_for this waiver does not apply until after payment of the claims fees. Account holders participating in the automatic debiting procedure should pay any claims fees due on entry into the European phase using another permitted **mode of payment** (see "Payment details" p. 195)._

![Figure 197: Information on entry into the European phase](image-url)
7.1.2 Past Record

➔ Select the language of the international publication from the drop-down list. This information is mandatory.
➔ Enter the number of the previous application under PCT application number. This information is mandatory.
➔ Enter the PCT publication number and the EP application number where applicable.
➔ Enter the corresponding international filing date.
-OR-
Select the date using the Calendar button.

The international filing date is mandatory and must match the year of the PCT application number.
➔ Select the appropriate options for International Searching Authority (ISA).
➔ Select the option for the International Preliminary Examining Authority (IPEA).

These options are only available if you select the EPO as elected office option in the Entry into the European phase section.

Figure 198: Information on the past record in the EP Phase tab
7.2 Euro-PCT(1200E2K) Names

The Names tab of Euro-PCT(1200E2K) is where you can make changes to applicant and representative details. You can also specify an extra address for correspondence with the first-named applicant or add a new representative. You are not required to enter any extra data if there are no changes to either the applicant or the representative.

Additional information about applicant

- In the Names tab, click the Add button.
- Select Applicant, Legal or Applicant, Natural from the list.
- Enter the details for the applicant or use the Copy from Address Book button.

 Removing names

- To remove a name, select it and then click the Delete button.
Address for correspondence with the applicant

You can specify a separate address for correspondence with the first-named applicant. You cannot enter an address for correspondence if you have already added a representative and vice versa.

① The address for correspondence must be in an EPC contracting state.
→ Select the first-named applicant.

The Address for correspondence check box is unlocked after the mandatory fields for the first-named applicant have been completed, i.e. First Name, Last Name (or Company), City and Country.

→ Check the Address for correspondence option.

Address for correspondence then appears in the list on the left.

→ Click the Add button and select Address from the drop-down list.

① Note that the Representatives options have disappeared from the list.

![Figure 200: Adding address for correspondence with the applicant](image-url)
The first applicant’s name appears under **Address for Correspondence** on the left, and the data entry fields become available on the right.

→ Edit the address information as required.

- For legal applicants, the *Company* field cannot be edited, whereas for natural applicants *Last Name* and *First Name* are locked.
- If you make changes to the first-named applicant’s name after you have added the address for correspondence, the name in the address for correspondence will be updated accordingly.
- If you delete the first-named applicant, the address for correspondence will also be removed from the form.

### Updating address for correspondence from previous OLF versions

If you open an application based on Form Euro-PCT(1200E2K) which was created with an OLF version prior to the January 2012 release, an address for correspondence will NOT be imported if no applicant is indicated.

You will be advised of this by way of a note in the **Annotations** tab, informing you which parts of the previous address for correspondence have not been imported. Please read that note carefully, correct the address data as required and delete the note afterwards. There will be a yellow validation icon in the **Names** tab and a red validation icon in the **Annotations** tab until you delete the note.
Applicant is represented by an employee

If the applicant is a legal person, i.e. a company, this person can be represented by an employee. An employee can only be selected as a representative if no other representative (legal or natural person) has been added to the form.

→ Tick the check box [Company] is represented by the following employee acting pursuant to Art. 133(3) EPC.
→ Enter Last Name, First Name and Title.
→ Enter the General Authorisation number.

![Image of applicant's details with selected employee representation]

Figure 203: Applicant is represented by an employee

The name of this employee will be automatically entered into the Sign Application dialog and cannot be modified. Only an employee who is authorised by the applicant under Article 133 EPC is entitled to sign an application.
Representative

The **Representative** option is only available if no address for correspondence has been entered and if the applicant is not being represented by an employee under Article 133(3) EPC.

- The country of the representative must be an EPC state.
- In the **Names** tab, click the **Add** button.
- Select an option from the list: **Representative, Association, Representative, Legal Practitioner** or **Representative, Authorised**.
- Complete the details in the entry fields on the right or copy the name from the Address Book.

![Figure 204: Representative (association) information entered](image)

Authorisation

The **Authorisation** sub-tab is used to give details relating to the representative.

- Tick the **General Authorisation** check box.
- Select the appropriate option.
  - Related documents can be attached in the **Documents** tab, see **Additional documents** (p. 189).

![Figure 205: Entering details of authorisation for representative](image)
7.3 Euro-PCT(1200E2K) States

The States tab of Euro-PCT(1200E2K) is where you designate the countries in which you wish to obtain patent protection. You may also select extension states.

The list of states depends on the international filing date entered in the EP Phase tab. For the latest list of EPC contracting states and extension states see the EPO's website under Law & practice > Legal texts > European Patent Convention (http://www.epo.org/law-practice/legal-texts/epc.html).

Designation

In the Designation tab under the heading All states which are contracting states to the EPC at the time of filing of this application are hereby designated you will see a list of all the contracting states. All the states are automatically selected and cannot be edited.

![Figure 206: All contracting states designated](image)

Extension

- Select the appropriate option.
- If required, select individual states.
- Make sure you also select the extension fees for these states in the Fee Payment tab.

![Figure 207: Selection of extension states](image)
7.4 Euro-PCT(1200E2K) Biological Material

The **Biological Material** tab of Euro-PCT(1200E2K) is where you input details of any biological material filed and give the name the depositary institution.

The form assumes that the invention relates to and/or uses biological material deposited under Rule 31 EPC. For the latest version of the EPC see the EPO's website under **Law & practice > Legal texts > European Patent Convention** (http://www.epo.org/law-practice/legal-texts/epc.html).

**Adding biological material details**

- In the **Biological Material** tab, click the **Add** button and select Biology.
- In the **Deposit details** sub-tab, enter the **Identification Reference**.
- Select the **Depositary institution** from the list.
- The **Name and Address** field data is supplied automatically.
- Enter the depositary institution code followed by your individual number in the **Accession number** field.
- You can add a copy of the acknowledgment of receipt from the depositary institution or a waiver of the right to an undertaking from the requester pursuant to Rule 33(2) EPC in the **Further details** tab.

![Figure 208: Deposit details for biological materials](image)
7.5 Euro-PCT(1200E2K) Documents

The Documents tab of Euro-PCT(1200E2K) is where you confirm the documents to be used in proceedings before the EPO. If there is any change, select the appropriate options on the form. This is also where you can attach amendments, translations, sequence listings and any additional documents.

Proceedings

In the Proceedings tab, specify which documents are to be used as a basis for proceedings in addition to the published international application documents.

→ Tick the option Enclosed amendments under Proceedings if you plan to attach amendments.

○ Since 1 June 2011 you can also file documents with subsequent annotations, highlighted annotations/amendments and handwritten amendments to amended technical documents as the document type Handwritten amendments in the Additional documents (p. 189) tab.

→ Select the declaration on the priority documents, if appropriate.

○ The Use of Test reports option is automatically set and cannot be edited. It is only selected if the options EPO as designated office and IPEA is EPO were selected on the EP Phase tab.

Figure 209: Options for documents in proceedings
7.5.1 Amendments and translations

Add amendments and translations for the international application, translations of amendments, translations of the priority application or translations of the annexes to the international preliminary examination report in the Amendments and Translations tab.

1. Documents containing highlighted annotations/amendments can be attached as Handwritten amendments in the Additional documents (p. 189) tab.

   ➤ Click the Add button.
   ➤ Select the type of document you want in the list, e.g. Amendments. The option Amendments only appears if Enclosed amendments has been selected in the Proceedings sub-tab.

   There are various different translation options depending on the data entered in the Request tab on the role of the EPO (designated or elected Office) and on the language of the international application.

![Figure 210: Selecting document category for amendments and translations](image)

   ➤ Navigate to the PDF file location.
   ➤ Select the file and click Open to attach it.

![Figure 211: Find and open a PDF file](image)
Select the check box for the component you added to the amended document, e.g. **Amended claims**. The file is renamed to `AMSPECPO-1.pdf`. The original file name is displayed for reference. The number of pages is supplied automatically.

Repeat the process to attach additional documents, e.g. the translation of the priority application.

*Figure 212: Attaching amended claims*
Proceed as follows to attach a PDF file containing multiple components of the international application’s translation:

- Click the **Add** button and select **Translation of international application**.
- Attach the PDF file. The file is renamed **SPECTRANEPO-1.pdf**.
- Select the check boxes one at a time for the components contained in the file and enter the appropriate page numbers.

*Figure 213: Amended abstract and translations attached*
7.5.2 Document Overview

Enter the number of pages the individual documents contain in the **Document Overview** tab. If you make reference to already-published parts of the international application, but do not attach them, please make sure that the location and number of pages are also entered for these documents.

This information is needed for the purpose of calculating the correct fee because the EPO charges an extra fee for each page from the 36th onwards.

The **Document Overview** tab is organised into four sub-tabs:

1. **Overview**
2. **Description**
3. **Claims**
4. **Drawings**

The document part options in the various tabs differ depending on the role you selected for the EPO (designated or elected Office) and the language of the international application (see Entry into the European phase (p. 168)).

**Overview**

In the beginning, a red validation icon appears in the **Documents** tab if there are no amendments or translations attached. The validation messages indicate that information on the relevant documents is mandatory in the **Description** and **Claims** tabs.

Irrespective of the other data, the software calculates a single page by default as the minimum page count.

![Figure 214: Overview of documents' pages, one page calculated by default](image-url)
Description

In this example, you have made reference to an already-published description.

- Select the check box *International application as published*.
- Enter the *number of pages*.

The software automatically calculates the *total number of pages - description*.

![Figure 215: Information on the description](image-url)
Claims

The EPO needs the number of patent claims for the purpose of calculating the correct fee. Please include all claims from both the international application and subsequent amendments.

In this example, you attached a file with amended patent claims in the Amendments and Translations tab.

- Enter the \textit{number of claims on entry into the European phase}.
- Select the check box \textit{Amendments on entry into the European phase} and specify the \textit{Pages from...} to...
- Enter the \textit{number of pages}.

The software automatically calculates the \textit{total number of pages - claims}.

\begin{figure}[h]
\centering
\includegraphics[width=\textwidth]{figure216.png}
\caption{Information on the claims}
\end{figure}
Drawings

In this example, you make reference to the drawings in the international application.

- Select the check box **International application as published**.
- Use the **Pages from ... to ...** field to specify the location of the drawings in the international application.
- Enter the **number of pages**.

![Figure 217: Information on drawings in the international application](image)

Figure 217: Information on drawings in the international application
Total number of pages

→ Finally, go to the **Overview** tab and check if all relevant documents are entered with the correct number of pages.

In this example, the total number of pages to be examined is **20**.

Figure 218: Calculation of the total number of pages in the Document Overview tab
7.5.3 Sequence listings

The Sequence Listings tab lets you specify whether or not the international application contains a sequence listing. If a computer-readable file has not yet been submitted to the EPO, please attach the relevant electronic sequence listing here also.

Sequence listings must always be submitted in computer-readable format in accordance with WIPO Standard ST.25. If the sequence listing is not available in computer-readable format, you can submit it to the EPO first in PDF format and subsequently in TXT format, together with an additional fee.

Computer-readable sequence listings can be attached in the following TXT formats:
- Nucleotide and Amino Acid Sequence Listing (.APP or .SEQ)
- ASCII Text (.TXT)
- Archive File Format (.ZIP)

In the Documents tab, click the Sequence Listings sub-tab.
Select the check box for The international application contains a sequence listing as part of the description.
This activates the associated group of tab options for editing.

Reference to an existing sequence listing

The default setting is The sequence listing was filed under Rule 5.2(a) PCT, or furnished to the EPO as ISA under Rule 13ter. 1a) PCT, or it is otherwise available to the EPO, in computer-readable format in accordance with WIPO-ST.25.

If this is selected, there is no need to submit a sequence listing.
The options for attaching files are therefore deactivated.
No error or warning validation icons are on display in the Documents tab.
Attaching a sequence listing

- Select the check box *The sequence listing is attached*. 
  This activates the other options for editing.
  A red validation icon shows in the Documents tab because, in this case, attaching a document is mandatory.

[Figure 220: Option for attaching a sequence listing selected]

Sequence listings in computer-readable format

- Select the check box *In computer-readable format in accordance with WIPO Standard ST.25*. 
  This deactivates the *In PDF format* check box.
- Click the **Choose file...** button.
- Select the appropriate file type:
  - Nucleotide and Amino Acid Sequence Listing (.APP or .SEQ)
  - ASCII Text (.TXT)
  - Archive File Format (.ZIP)
- Navigate to the required file and attach it.
  Depending on the format selected, the file is renamed **SEQ\TXT. app, SEQ\TXT. seq, SEQ\TXT. txt** or **SEQ\TXT. zip**.
  The caption on the button changes to **Detach file**.

[Figure 221: Sequence listings in computer-readable format attached]
Sequence listings in PDF format

- Select the **In PDF format** check box.
  
  This deactivates the **In computer-readable format in accordance with WIPO-Standard ST.25** check box.

- Click the **Choose file...** button.
- Navigate to the required file and attach it.
  
  The file is renamed to **SEQLTXT.pdf**.
  
  The caption on the button changes to **Detach file**.

![Figure 222: Sequence listing in PDF format attached](image)

The warning (yellow validation icon) indicates that the sequence listing has to be filed later in computer-readable format and an additional fee has to be paid to the EPO.

![Figure 223: Warning following the attachment of a sequence listing in PDF format](image)

Changing the sequence listing format

If you attach a PDF document and then decide to replace it with a computer-readable file (or vice versa), proceed as follows:

- First, clear the check box beside the currently selected format.
  
  This detaches the current file; both options are now available for selection.

- Select the required file format option and attach the relevant file.

Declarations

- If the sequence listing you attached is identical to the listing from the international application, select the check box **The sequence listing does not include matter that goes beyond the content of the application as filed.**
7.5.4 Additional documents

In the Additional Documents tab, attach all other documents that you want to submit to the EPO:

- Authorisations
- Other documents
- Reply to written opinion
- Search results required under Rule 141(1) EPC
- Handwritten amendments

**Authorisations**

- Click the Add button.
- Select Other document.
- Go to the required PDF file and select it.
- Click Open to attach the file.
- In the Document Type list select General Authorisation or Specific Authorisation. The document is renamed to GENAUTH-1.pdf and SPECAUTH-1.pdf, respectively.

![Figure 224: Attaching specific authorisation document](image)

**Other documents**

- Click the Add button and select Other document to attach another document.
- Go to the required PDF file and attach it.
- Select the document type <other document> from the list.
- The file is renamed to OTHER-1.pdf.
- Enter a description of the document in the Type Name field, e.g. Assignment documents.

![Figure 225: Attaching a document for the change of representative as <other_document>](image)
Replies

Provided it was chosen to act as the IPEA in the EP phase, the EPO considers all amendments filed as a substantive reply to the written opinion on the international preliminary examination report (IPER).

If the EPO was chosen as the designated Office upon entry into the EP phase, the amendments filed under Article 19 PCT are considered a substantive reply to the written opinion of the International Searching Authority (ISA).

If you have drafted your own written reply, you can attach it as an additional document.

→ Click the Add button.
→ Select Reply to written opinion/IPER.
→ Go to the required file and select it.
→ Click Open, to attach the file.

The file is renamed REPLYWO-1.pdf.

![Figure 226: The reply to the written opinion on the international preliminary examination report (IPER) is attached](image)

Search results

Under Rule 141(1) EPC, amended with effect from 1 January 2011, applicants claiming a priority must on entry into the European phase file a copy of the search results drawn up by the office of first filing if these results are not already available to the EPO.

→ Click the Add button.
→ Select Search results required under Rule 141(1) EPC.
→ Go to the file you want and select it.
→ Click Open to attach the file.

The file is renamed PRSR-1.pdf.

![Figure 227: Adding search results from the office of first filing](image)
Handwritten amendments

Since 1 June 2011 you can also file documents with subsequent annotations, highlighted annotations/amendments and handwritten amendments to amended technical documents as the document type **Handwritten amendments**:

- Amended claims with annotations
- Amended description with annotations
- Amended drawings with annotations

→ Click the **Add** button.

→ Select **Handwritten amendments**.

→ Navigate to the required file and select it, e.g. the amended claims with annotations.

→ Click **Open** to attach the file.

→ Select the document type **Amended claims with annotations** from the list.

The file is renamed to **CLMS-HWA.pdf**.

![Figure 228: Document with handwritten amendments attached](image-url)
7.5.5 Pre-conversion archive

Should you wish to add your original documents to the submission, you can make use of the **pre-conversion archive** functionality. This option allows you to add your original documents, before PDF conversion, in a compressed ZIP format. This may be helpful if you feel that the EPO should also have access to your original files in case conversion errors occur. These documents will not be publicly available nor will they be an integral part of the visible internal procedural file, but they can be accessed for reference, e.g. in case of quality issues.

**Attaching pre-conversion archive**

1. In the **Documents** tab under the **Amendments and Translations** sub-tab, click the **Add** button.

2. Select the option **Pre-conversion archive**.

3. Navigate to where you have stored your ZIP file and select it.

4. Click **Open** to attach the file.

   The file is re-named to **OLF-ARCHIVE.zip**.

   The names of the original files from the attached pre-conversion archive are listed on the right.

![Figure 229: Pre-conversion archive containing original documents attached](image)
7.5.6 Previewing attached documents

You can view the list of all attached documents in the form view.

→ Click the Preview button in the toolbar.

This opens the PDF viewer.

The application is displayed in the PDF viewer. The enclosed documents are listed with their original file names in Section 12 of the form (epf1200.pdf).

All files are listed with their system names on the PDF viewer's left pane.

→ Click on the name of a document in the list to the left to display it in the PDF viewer.

![Figure 230: Attachments in the PDF viewer](image)

The number of claims and information on documents intended for proceedings before the EPO are provided in section 6 of the PDF form. If a copy of the search results has been attached, this is indicated in section 6.3.
The various translations attached are listed in section 7.

Figure 231: Number of claims and information on the use of documents in the PDF preview of Form Euro-PCT(1200E)
7.6 Euro-PCT(1200E2K) Fee Payment

In the Fee Payment tab you can select the fees associated with your application and indicate how you wish to pay them. All fees must be paid in EUR.

The fees displayed in the Fee Payment tab reflect the fee schedules located in File Manager > Tools > Fee Management.

Make use of the Live Update function in Online Filing to ensure that your fee schedule is always up to date. You will find the most recent fee schedule on the EPO website, under Applying for a patent > Online services, following the link interactive schedule of fees (http://www.epoline.org/portal/portal/default/epoline.Scheduleoffees).

Online fee payment

The EPO offers a quick and secure online fee payment service designed for holders of EPO deposit accounts. For more information, go to the EPO Online Services website and navigate to Applying for a patent > Online services > Online fee payment (http://www.epo.org/applying/online-services/fee-payment.html).

7.6.1 Payment details

In the Payment details sub-tab you can specify the mode of payment and provide details of the account number and account holder.

You have to select a mode of payment before you can pay any fees, even if you have selected one or more fees in the Fee selection tab.

- Automatic debit order
  If you select this option the check boxes in the Fee selection sub-tab are automatically deactivated and the total amount of the fees is shown as EUR 0.00. The EPO will calculate the amount of the fees payable using the information you provided in your application and will debit this amount direct from your account. With this option you cannot select the fees yourself in the form.

- Debit from deposit account
  If you choose this mode of payment, the relevant fees will be debited directly from your EPO deposit account. If you issue a debit order during normal working hours (08.00-18.00 hrs.), you can usually view it under pending orders within about 30 minutes. The actual deduction from your account will appear 5 to 6 days later.

- Bank transfer
  Select a bank to which you will transfer the fees. The bank sort code and EPO account number will then appear.

- Not specified
  If you are not sure how you will be paying your fees, you can indicate Not specified.

The grey validation icon in the Fee Payment tab indicates that the mode of payment is required, but may be specified later.
Debit from deposit account

➔ Select *Debit from deposit account* as *Mode of payment*.

➔ Enter the *deposit account number*.

  EPO Account numbers are made up of eight digits, starting with **28**.

➔ Enter the name of the *account holder*.

➔ Select the option *Additional copies of the documents cited in the European search report* and enter the requested number.

  (1) This option is only available if the EPO was NOT selected as the International Searching Authority (ISA) in the *EP Phase* tab.

![Figure 232: Payment details entered](image)

**Note:** You are not required to enter **28** as the leading digits of the deposit account number, since these are automatically supplied by the software. Just enter the six remaining digits. If the deposit account number is not entered correctly, e.g. you enter more than six digits, you will see a red validation icon in the *Fee Payment* tab. The corresponding warning tells you to verify the deposit account number. The same rule applies to the deposit account number for reimbursement.
7.6.2 Fee selection

Frequently paid fees are automatically selected and calculated by the software.

The number of claims for calculating the **claims fee for the 16th to the 50th claim (015)**, for example, and the total number used as the basis for calculating the **additional filing fee for the 36th and each subsequent page (520)** are provided in the Document Overview (p. 181) tab.

Other fees such as extension fees or the fee for additional copies of the search report (055) become applicable based on the selections you make in the form.

The validation messages indicate which fees are to be paid.

![Validation Messages/Fee Payment](image)

**Figure 233: Validation messages with information on the fees to be paid**

- Select the check boxes for all necessary fees.
  - The relevant quantity is already entered.
  - The fee amount is automatically calculated.

![Payment Details: Fee Selection](image)

**Figure 234: Selecting fees for payment**

Filtering the fees displayed

You can filter the list of fees by selecting one of the options in the **Show** list:

- **All fees**
- **Initial fees**: Fees normally associated with a European patent application, e.g. filing, search and claims fees.
- **Selected fees only**: all fees selected for the current application.
### Changing the fee quantity

The value in the **Quantity** column can only be edited for the following fees:

- 055 - Add. copy of docs cited in search report
- 123 - Fee for further processing (late payment of a fee - 50%)
- 400 - Surcharge for extension fees
- 520 - Additional filing fee for the 36th and each subsequent page - entry into EP phase

### Editing fee amounts

In the default setting you cannot edit the fee amounts in Form Euro-PCT(1200E2K). If however you wish to edit certain fee amounts you can select this option on an individual basis. If you do so, the EPO will no longer check the fees you have selected for this application and will invoice you for the total amount shown/debit the amount shown from your deposit account.

1. Click the **Edit fee amounts** check box.
   - This activates the **Amount EUR** and **Reduction** fields for editing.
2. Select the fee you wish to edit.
3. Click in the field to be edited, in our example **Reduction**.
4. Enter the new value.

![Figure 235: Editing reduction for a fee after selecting the option to edit fee amounts](image)

---

Page 198 of 288
• Click anywhere in the form.
The value in the **Amount to pay EUR** column and the total amount of the fees will be automatically recalculated.

![Figure 236: Amount to pay and total amount of the fees updated after editing](image)

If you want to undo changes to the fee amounts, you can restore the values from the fee table in Online Filing.

• Clear the **Edit fee amounts** check box.
The original values for all fees are restored in the form.
7.7 Euro-PCT(1200E2K) Annotations

In the **Annotations** tab you can enter notes to be transmitted to the EPO.

**Adding notes for the EPO**

→ In the **Annotations** tab, click the **Add** button and select **New Note**.

Enter your text for the **author**, **subject** and **note**.

![Image of Annotations tab](image.png)

*Figure 237: Adding a new note for the EPO*

1. To add notes that are NOT intended for the EPO use the **Internal notes** (p. 44) function.
7.8 Subsequent filing with Euro-PCT(1200E2K)

You can use an application already sent with the PCT/RO/101 form to create a new application with the Euro-PCT(1200E2K) form for entry into the regional phase.

- Open File Manager and select the folder where the sent application is saved.
- Click the Sent status button.
- Select the required application - the PCT application number is displayed in the App.number column.
- Right-click to select the option Reuse data for a subsequent filing.

![Image: Creating a new application for entry into the European phase (Euro-PCT(1200E2K) form) using a PCT application already sent]

The Create a New Application window opens. Enter a new user reference of your choice or use the existing one. The Euro-PCT(1200E2K) form then opens with the following data from the PCT application previously sent:

- PCT application number and international application date
- Designated office and international searching authority (ISA)
- Name of the first applicant
- Name of the first representative

Make your amendments or enter new data and save the application. Once the application has been successfully sent, it appears in File Manager with the same PCT application number.
8 EP(1038E)

Form EP(1038E) has many more uses than just submitting documents filed subsequently in the European patent procedure:

- All subsequently filed documents should be submitted using Form EP(1038E), except within the opposition procedure, when they should be submitted with Form EP(Oppo) (p. 224).
- Form EP(1038) can also be used to submit an appeal and/or documents filed subsequently in appeal proceedings. It is important that these filings may only be signed using a smart card issued to a person authorised in the appeal proceedings.
- As things currently stand (May 2011), the online filing option is not available for priority documents, with the exception of US certified priority documents.
- Non-public documents can also be filed with this form. Please note that non-public documents may not be filed at the same time as any other documents, i.e. public documents, or when paying a fee other than fee code 025, 026, 027, 029 or 080.
- You can also use Form EP(1038E) exclusively to pay a fee.
- If you want to file documents subsequently for an application already sent using the EP(1001E2K) procedure in Online Filing, you can transfer this data directly, see Subsequent filing with EP(1038E) (p. 223).

Data input in Form EP(1038E)

Form EP(1038E) is organised into five sections represented by five tabs in the navigation bar.

It is recommended to decide on the general type of the submission first, i.e. public or non-public, and then proceed with attaching corresponding documents and selecting fees.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Data entry / purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Application No</td>
<td>Entering the EP application number to which this subsequently filed data belongs.</td>
</tr>
<tr>
<td>Names</td>
<td>Entering details on applicant or representative.</td>
</tr>
<tr>
<td>Documents</td>
<td>Attaching the subsequently filed documents.</td>
</tr>
<tr>
<td>Fee Payment</td>
<td>Entering the payment method, selecting a fee schedule and selecting fees.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Supplying additional information for the EPO.</td>
</tr>
</tbody>
</table>

Mandatory fields

A red triangle in the upper right-hand corner of a field indicates mandatory information. This field must either be filled manually or you must select one of the options provided. If mandatory fields are not completed, the corresponding tab will show a red validation icon. Consult the validation messages for more information.

Figure 239: The Deposit account number is a mandatory field in the Fee Payment tab and is marked with a red triangle
Elements in Form EP(1038E)

<table>
<thead>
<tr>
<th>Form element</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Bar</strong></td>
<td>Provides all options to edit, save, import and export applications, set the display and change the status, as well as other tools.</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td>Provides shortcuts to the most frequently used tasks and tools.</td>
</tr>
<tr>
<td><strong>Location Indicator Bar</strong></td>
<td>Shows the selected procedure, the current status and the user reference for an application.</td>
</tr>
<tr>
<td><strong>Navigation Bar</strong></td>
<td>Displays tabs corresponding to the sections of the form. These tabs can contain sub-tabs, which are a sub-division of the main tab sections within the form.</td>
</tr>
<tr>
<td><strong>Details Area</strong></td>
<td>Displays data entry fields appropriate to the selected tab.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>Displays information about the current activity. Shows the total number of validation messages for the open application on the right.</td>
</tr>
</tbody>
</table>

Figure 240: Form EP(1038E) - Overview
8.1 EP(1038E) Application Number

The **Application No** tab of EP(1038E) is where you enter the EP application number. The red validation icon in the tab indicates that this information is mandatory.

→ Enter your **EP application number** in the field provided.

![Figure 241: Sample EP application number](image)

An EP application number is made up of 8 digits and 1 check digit. A check digit contains an algorithm that verifies the other numbers entered and prevents you from entering invalid application numbers.

Once a correct application number has been entered, the validation icon in the tab will disappear.

8.2 EP(1038E) Names

The **Names** tab of EP(1038E) is where you add details for an applicant or a representative. The grey validation icon indicates that it is recommended that you enter at least one name for correspondence.

① Form EP(1038E) only allows you to enter one single name.

Adding a name

→ In the **Names** tab, click the **Add** button.

→ Select a role from the list, e.g. **Applicant, Legal**.

![Figure 242: Adding a name](image)
Once a role has been selected, the Add button becomes unavailable, as only one name may appear on the form.

- Enter name and address or copy an entry from the Address Book.
- If applicable, select the option **[Company] is represented by the following employee acting pursuant to Art. 133(3) EPC** and enter details for the applicant's employee.

Note: The name of this employee will be automatically entered into the Sign Application dialog and cannot be modified. Only an employee who is authorised by the applicant under Article 133 EPC is entitled to sign an application.

Figure 243: Applicant's details filled in

Removing a name

- To remove a name from your application, select it and click the Delete button.
8.3 EP(1038E) Documents

The Documents tab of EP(1038E) is where you attach documents subsequent to your original filing. Please find a list of all document types currently allowed for filing with EP(1038E) in section Document types for EP(1038E) by category (p. 211).

Initially there is a red validation icon on the Documents tab. However, if you select an option in the Fee Payment tab, the validation icon for the Documents tab disappears, since in this case no document is necessary.

1. EP(1038E) may NOT be used for the PCT patent grant procedure.

Attaching documents

1. In the Documents tab of EP(1038E), click the Add button.
2. Navigate to the storage location of your file.
   1. Note this special case: If you want to attach a sequence listing file, change the option in the files of type drop-down list from Portable Document Format (default) to ASCII Text (for a sequence listing in TXT format) or Nucleotide and Amino Acid Sequence Listing (for a sequence listing in APP or SEQ format).
3. Select the file and click Open.

![Selecting document for attachment](image)

Figure 244: Selecting document for attachment

The file is attached to the application under its original file name.
Select a document category from the **Category** drop-down list.

![Selecting category for attached document](image1)

Select the appropriate document from the **Document Type** drop-down list.

![Selecting document type from the selected category](image2)

The file is renamed to the Online Filing default file name.

![The attached document is renamed to the default OLF file name](image3)
Example 1 - Designation of contracting states is withdrawn

› Click the Add button.
› Navigate to your file and attach it.
› Select the Withdrawals category.
› In the Document Type list, select the option Withdrawal of designated or extension states.

![Figure 248: Request for withdrawal of designated or extension states](image)

The document is renamed WDRADEST-1.pdf. The original file name is displayed for reference.

› Repeat the process for additional documents if you want to withdraw multiple designated states.

![Figure 249: Withdrawal documents attached](image)
Example 2 - A request for accelerated processing is submitted as a non-public document

Version 5.04 of the Online Filing software lets you submit documents in non-public proceedings to the EPO.

**Attention:** You cannot attach a combination of both public and non-public documents to Form EP(1038E), i.e. all documents must be EITHER public OR non-public. If you want to attach an assortment of documents, please send two separate forms to the EPO.

- Click the Add button.
- Navigate to your file and attach it.
- Select the Non-public category.
- Select **Request for accelerated search/examination** from the Document type list.
- The file is renamed **1005.pdf**.

![Figure 250: Request for accelerated search/examination attached as non-public document](image)

If, after having attached your non-public document, you proceed to attach one of the files from the assortment of public document types, a red validation icon appears on the Documents button. The validation message explains the error.

![Figure 251: Validation message after attaching public and non-public documents](image)
Viewing attached documents as they appear in print

➔ Click the **Preview** button in the toolbar.

This opens the PDF viewer.

➔ Click a file name in the list on the left of the screen to display the attached file in PDF format.

![PDF Viewer](image)

**Figure 252: Attached files in the PDF Viewer**
8.3.1 Document types for EP(1038E) by category

As far as possible, please select the correct document type, where available, for your file attachments. This simplifies and speeds up the internal processing of the EPO's filings. If you are unable to find an appropriate document type in the EP(1038E) drop-down list, you can select the General enquiry document type in the Request category.

Amendments
- The "with annotations" document type is to be used for documents with handwritten amendments or highlighted annotations/amendments.
  - Amended claims (clean copy)
  - Amended claims with annotations
  - Amended description (clean copy)
  - Amended description with annotations
  - Amended drawings (clean copy)
  - Amended drawings with annotations
  - Amendments before examination
  - Drawings
  - Modified abstract

Applicant-Representative-Inventor
- Designation of inventor
- Designation of inventor (Non-public)
- Document concerning representation
- Document concerning the applicant
- Documents concerning the inventorship

Biology
- Document concerning micro-organisms and medical inventions
- Document concerning sequence listing, PDF
- Document concerning sequence listing, TXT
  - Use this document type for files in TXT, APP or SEQ format.

Fees
- Automatic debiting
- Document concerning fees and payments
- Document concerning the designation and extension of states

Forms
- Authorisation of representative
- Designation of inventor

Legal Remedies
- Grounds for Re-establishment of Rights
- Request for a decision
- Request for further processing
- Request for Re-establishment of Rights
Other
- Document concerning search matters
- Document filed during Examination procedure earlier than EXRE1
- Letter dealing with Oral proceedings
- Letter relating to the search and examination procedure
- Translation of the international preliminary examination report
- Withdrawal of a request for oral proceedings

Priorities
- Document concerning the priority claims
- Translation of priority document
- US certified priority document

Replies
- Acknowledgement of receipt
- Claims
- Reply to a communication under rule 70b EPC
- Reply to examination report
- Reply to request for clarification
- Reply to search opinion/written opinion/IPER
- Reply to the communication under rule 71(3) EPC
- Request for correction/amendment of the text proposed for grant sent from 01.04.2012
- Request for correction/amendment of the text proposed for grant sent until 31.03.2012
- Search results required under Rule 141(1) EPC
- Statement of non-availability of search results required under Rule 141(1) EPC
- Translation of claims

Request
- General enquiry
- Maintenance of the application
- Request for assignment
- Request for certified copies of the application
- Request for change of address
- Request for change of name
- Request for change of representative
- Request for correction of the documents (Rule 139 EPC)
- Request for examination
- Request for extension of time limit during examination procedure
- Request for extension of time limit during search procedure
- Request for suspension/interruption of the procedure
- Request for transfer of rights
- Waiver in respect of communication under Rule 161/162 EPC

Withdrawals
- Withdrawal of an application
- Withdrawal of designated or extension states
Filing

- Missing parts of description
- Missing parts of drawings
- Subsequently filed claims
- Translation of previously filed application

Limitation and revocation

- Citation for the limitation procedure
- Letter regarding the translation of the limited claims
- Letter/request relating to the limitation request
- Letter/request relating to the revocation procedure
- Reply to the limitation report
- Request for revocation of patent
- Withdrawal of limitation request

Appeal

- Annexes (other than cited documents) regarding review procedure
- Letter relating to Appeal procedure
- Letter relating to the review procedure
- Notice of Appeal
- Statement of grounds of appeal

Non public

- Designation of inventor (Non-public)
- Medical certificate
- Non-public annex
- PPH: documents for examination
- PPH: documents for search
- Request for accelerated search/examination
- Request for certified copies of the application
- Request for inspection of the file
- Request for participation in the Patent Prosecution Highway (PPH)

Third Party Observations

- Citations filed by a third party
- Non-patent literature filed by a third party
- Observations by third parties (Article 115 EPC)
- Patent document filed by a third party
- Reply from applicant/patentee regarding third party observations
- Reply to communication to third party
8.4 EP(1038E) Fee Payment

Select the fees that you want to subsequently pay for the application on the EP(1038E) form's Fee Payment tab and specify the mode of payment. The currency for all fees is EUR.

![Note: If the date of filing or of entry into the regional phase of your application is earlier than 1 April 2009 it is your responsibility to ensure that you have selected the correct schedule of fees for the application (see Payment details (p. 214)).]

The fees displayed in the Fee Payment tab reflect the fee schedules located in File Manager > Tools > Fee Management.

Make use of the Live Update function in Online Filing to ensure that your fee schedule is always up to date. You will find the most recent fee schedule on the EPO website, under Applying for a patent > Online services, following the link interactive schedule of fees (http://www.epoline.org/portal/portal/default/epoline.Scheduleoffees).

Online fee payment

The EPO offers a quick and secure online fee payment service designed for holders of EPO deposit accounts. For more information, go to the EPO Online Services website and navigate to Applying for a patent > Online services > Online fee payment (http://www.epo.org/applying/online-services/fee-payment.html).

8.4.1 Payment details

Under Payment details select a mode of payment and the schedule of fees applicable to your application.

Mode of payment

→ Select an option from the Mode of payment list.

+ Automatic debit order

If you select this option the check boxes in the Fee selection sub-tab are automatically deactivated and the total amount of the fees is shown as EUR 0.00. The EPO will calculate the amount of the fees payable using the information you provided in your application and will debit this amount direct from your account. With this option you cannot select the fees yourself in the form.

+ Debit from deposit account

If you choose this mode of payment, the relevant fees will be debited directly from your EPO deposit account. If you issue a debit order during normal working hours (08.00-18.00 hrs.), you can usually view it under pending orders within about 30 minutes. The actual deduction from your account will appear 5 to 6 days later.

+ Bank transfer

Select a bank to which you will transfer the fees. The bank sort code and EPO account number will then appear.

+ Not specified

If you are not sure how you will be paying your fees, you can indicate Not specified.
Debit from deposit account

An EPO deposit account is required to use the options Automatic debit order und Debit from deposit account.

→ Enter the number of your deposit account and the name of the account holder.
EPO deposit account numbers are made up of eight digits, starting with 28.

![Figure 253: Selecting mode of payment](image)

**Note:** You are not required to enter 28 as the leading digits of the deposit account number, since these are automatically supplied by the software. Just enter the six remaining digits. If the deposit account number is not entered correctly, e.g. you enter more than six digits, you will see a red validation icon in the Fee Payment tab. The corresponding warning tells you to verify the deposit account number. The same rule applies to the deposit account number for reimbursement.
Schedule of fees

The fee reform of 1 April 2009 introduced a number of changes, in particular with regard to the designation and claims fees.

There are two possible options for applications filed with Form EP(1038E):

- (A) The schedule of fees dated 1 April 2009 applies to filings relating to applications for which the date of filing or date of entry into the regional phase is on or after 1 April 2009. This is the default option.
- (B) If the filing relates to an application for which the date of filing or date of entry into the regional phase is before 1 April 2009, then the previous schedule of fees applies.

Select the option you require.

Figure 254: Options for selecting the correct fee schedule
8.4.2 Fee selection

There is no fee selected by default in Form EP(1038E).

- Select the check boxes for all necessary fees.
  The total fee amount is automatically calculated.

Filtering the fees displayed

You can filter the list of fees by selecting one of the options in the **Show** list:

- All fees
- Selected fees only

![Selecting fees](image)

**Figure 255: Selecting fees**

Selecting fees when filing non-public documents

When attaching non-public documents to your application, only certain fees can be selected at the same time. These are:

- 025 - Duplicate copies of the patent certificate
- 026 - Extracts from the europ. patent register
- 027 - Inspection of files (paper copies max. 100 pgs, electr. storage medium)
- 029 - Certified copy of application; priority document
- 080 - Certification of other documents

For all other fees, a separate submission is required. If you select a fee that is incompatible with non-public filings, a red validation icon will appear in the **Documents** tab.
Changing the fee quantity

The value in the **Quantity** column can be edited for the following fees:

- **005** - Designation fee (for applications filed before 01.04.2009)
- **008** - Printing fee for 36th and each subsequent page
- **015** - Claims fee for the 16th to the 50th claim (for applications filed on/after 01.04.2009) / for the 16th and each subsequent claim (for applications filed before 01.04.2009)
- **015e** - Claims fee - For the 51st and each subsequent claim
- **016** - Claims fee in accordance with R. 71(4) - For the 16th to the 50th claim (for applications filed on/after 01.04.2009) / Claims fee in accordance with R. 71(4) (for applications filed before 01.04.2009)
- **016e** - Claims fee in accordance with R. 71(4) - For the 51st and each subsequent claim
- **025** - Duplicate copies of the patent certificate
- **029** - Certified copy of application; priority document
- **055** - Add. copy of docs cited in search report
- **123** - Fee for further processing (late payment of a fee - 50%)
- **400** - Surcharge for extension fees
- **501** - Additional filing fee for the 36th and each subsequent page
- **520** - Additional filing fee for the 36th and each subsequent page - entry into EP phase

- Select the fee you wish to change.
- Click the **Quantity** field.
- Enter the new amount.

![Figure 256: Changing the quantity for a selected fee](image)

- Click anywhere on the form.
  The value in the **Amount to Pay EUR** column and the total amount of the fees are automatically recalculated.

![Figure 257: Recalculated total of the fees selected](image)
Editing fee amounts

In the default setting you cannot edit the fee amounts in Form EP(1038E). If however you wish to edit certain fee amounts you can select this option on an individual basis. If you do so, the EPO will no longer check the fees you have selected for this application and will invoice you for the total amount shown/debit the amount shown from your deposit account.

- Tick the **Edit fee amounts** check box.
- Select the fee you wish to edit.
- Click in the field to be edited, **Amount EUR** or **Reduction**.
- Enter the new value.
- Click anywhere in the form.

The amounts in the column **Amount to pay EUR** and the total amount of the fees are automatically recalculated.

![Figure 258: Recalculated amount shown](image)

If you want to undo changes to the fee amounts, you can restore the values from the fee table in Online Filing.

- Clear the **Edit fee amounts** check box.

The original values for all fees are restored in the form.

1. The value in the **Quantity** column will not be reset, however.
8.4.3 Designation of states

The **Designation states** sub-tab is only available if you selected both **Date of filing or entry into regional phase before 01.04.2009** (Payment details sub-tab) and fee **005 - Designation fee for each state designated (max. 7x)** (Fee selection sub-tab).

Date of filing or entry into the regional phase on or after 1 April 2009

- Select fee **005e - Designation fee - For all Contracting States designated** in the **Fee selection** tab. The **Designation states** sub-tab is not visible.

![Figure 259: All contracting states designated](image)
Date of filing or entry into the regional phase prior to 1 April 2009

- Select fee 005 - Designation fee for each state designated (max. 7x).
  
  The Designation states sub-tab becomes visible.

- Click the Designation states sub-tab.

- Select the appropriate option: All states or Fewer than seven.

- Select the states for which designation fees should be paid.

The number of fees and the amount to be paid are then automatically calculated in the Fee selection tab.

![Selecting states for designation fees](image)

**Figure 260: Selecting states for designation fees**
8.5 EP(1038E) Annotations

In the Annotations tab you can enter notes to be transmitted to the EPO.

You can also use the EP(1038E) form to send an annotation to the EPO without attaching any other data or documents.

Adding notes for the EPO

In the Annotations tab, click the Add button and select New Note.
Enter your text for the author, subject and note.

![Figure 261: Adding a new note as an annotation for the EPO](image)

To add notes that are NOT intended for the EPO use the Internal notes (p. 44) function.
8.6 Subsequent filing with EP(1038E)

Instead of creating a new application with the EP(1038E) form, you can simply copy the data from the first filing you created and sent with the EP(1001E2K) form and on which the subsequent filing should be based.

→ Open File Manager and select the folder where the sent application is saved.
→ Click the Sent status button.
→ Select the required application - the EP application number is displayed in the App.number column.
→ Right-click to select the option Reuse data for a subsequent filing.

The Create a New Application window opens. Enter a new user reference of your choice or use the existing one. The EP(1038E) form then opens with the following data from the application previously sent:

- EP application number
- Name of the first applicant
- Payment details entered
- Selected fees

Make your amendments or enter new data and save the application. Once the application has been successfully sent, it appears in File Manager with the same EP application number.
9 EP(Oppo)

The EP(Oppo) form is used for filing an opposition and/or submitting subsequently filed documents in opposition proceedings (not for appeal proceedings). It should be used by all parties involved in opposition proceedings.

The following section describes how to draft the electronic form for both of these situations. The different options available in Form EP(Oppo) are explained using four examples. The options for attaching different documents are a prerequisite in the following for the designation of persons and the selection of grounds and requests.

- Example 1: An opposition is filed by multiple opponents
- Example 2: An intervener with representatives files an opposition and designates a witness
- Example 3: The proprietor of a patent responds to the opposition filed against her patent
- Example 4: A third party files evidence

First communication - filing the notice of opposition or intervention

All natural or legal persons can use Form EP(Oppo) to file an opposition to a patent with the EPO, provided they have their residence or corporate headquarters in a contracting state to the EPC. Opponents may be represented by one of their employees (example 1).

Further parties can join ongoing opposition proceeding as interveners and designate any representatives they may have. Both opponents and interveners can designate other persons as witnesses (example 2).

Persons who do not have their residence in a contracting state to the EPC must authorise a professional representative or a legal practitioner entitled to act as a professional representative.

The opponent must uniquely identify the opposed patent, specify his or her grounds for opposition and submit a written reasoned statement. The time allowed for filing notice of opposition is nine months from the publication of the mention of the grant of the patent in the European Patent Bulletin. For more information, refer to the EPO's Notes to the notice of opposition (http://documents.epo.org/projects/babylon/eponet.nsf/0/7843500A258C080CC125725D004F1CF5/$File/2300_notes_en.pdf).

Second communication - requests, submission of documents, payments, third-party observations

Proprietors of an opposed patent can use Form EP(Oppo) to respond to the opposition and designate their own witnesses and submit documents (example 3).

Third parties can lodge further objections (example 4).

All persons involved in these proceedings can use the form to designate other representatives, submit requests and documents, pay fees or write annotations for the EPO.
Data input in Form EP(Oppo)

Form EP(Oppo) is organised into six sections represented by six tabs in the navigation bar.

It is recommended to enter the data in the tab sequence given, i.e. starting with the Opposition tab. The options and conditions in the Names tab, for instance, are determined by the selections you make in the Opposition tab, and the options in the Documents tab depend on the selection in the Names tab.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Data entry / purpose</th>
</tr>
</thead>
<tbody>
<tr>
<td>Opposition</td>
<td>Selecting the kind of communication, entering reference to the patent opposed, specifying grounds for opposition</td>
</tr>
<tr>
<td>Names</td>
<td>Entering details of the persons involved: opponent(s), intervener(s), representative(s), proprietor(s), witness(es) or third parties.</td>
</tr>
<tr>
<td>Requests</td>
<td>Selecting options for additional request: referring to withdrawal/revocation, to oral proceedings, to extension of time limit, etc.</td>
</tr>
<tr>
<td>Documents</td>
<td>Attaching facts and arguments, publications for evidence, other evidence and other documents.</td>
</tr>
<tr>
<td>Fee Payment</td>
<td>Entering the payment method, selecting fees according to the appropriate fee schedule.</td>
</tr>
<tr>
<td>Annotations</td>
<td>Supplying additional information for the EPO.</td>
</tr>
</tbody>
</table>

Mandatory fields

A red triangle in the upper right-hand corner of a field indicates mandatory information. This field must either be filled manually or you must select one of the options provided. If mandatory fields are not completed, the corresponding tab will show a red validation icon. Consult the validation messages for more information.

Figure 263: The Patent No. of the patent opposed is a mandatory field in the Opposition tab and is marked with a red triangle
Elements in Form EP(Oppo)

<table>
<thead>
<tr>
<th>Form element</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Menu Bar</strong></td>
<td>Provides all options to edit, save, import and export applications, set the display and change the status, as well as other tools.</td>
</tr>
<tr>
<td><strong>Toolbar</strong></td>
<td>Provides shortcuts to the most frequently used tasks and tools.</td>
</tr>
<tr>
<td><strong>Location Indicator Bar</strong></td>
<td>Shows the selected procedure, the current status and the user reference for an application.</td>
</tr>
<tr>
<td><strong>Navigation Bar</strong></td>
<td>Displays tabs corresponding to the sections of the form. These tabs can contain sub-tabs, which are a sub-division of the main tab sections within the form.</td>
</tr>
<tr>
<td><strong>Details Area</strong></td>
<td>Displays data entry fields appropriate to the selected tab.</td>
</tr>
<tr>
<td><strong>Status Bar</strong></td>
<td>Displays information about the current activity. Shows the total number of validation messages for the open application on the right.</td>
</tr>
</tbody>
</table>
9.1 EP(Oppo) Opposition

The *Opposition* tab is where you basically choose the purpose for which you want to use Form EP(Oppo). Your alternatives are either *Notice of opposition or intervention* or *Other action*. All subsequent options are dependent on this selection. If you switch alternatives after entering data, you will lose any data that does not apply to the new setting.

- Select the appropriate option.

The option *Notice of opposition or intervention* is selected by default (examples 1 and 2).

If you choose the *Other action* option (examples 3 and 4), you should also select the check box *following summons to oral proceedings* if you have already received communication of this kind from the EPO.

This option guarantees that your filing is assigned the highest priority for internal processing at the EPO.

The red validation icon on the *Documents* button indicates that at least one document or piece of evidence is missing in this case and needs to be attached or that an application, payment or annotation needs to be made.

Enter information on the patent and your statement of grounds in the *Reference* and *Grounds* sub-tabs.
9.1.1 Reference

Enter information about the opposed patent in the Reference sub-tab (examples 1 and 2).

- Enter the number of the opposed patent as published in the European Patent Bulletin in the Patent No. field. This information is mandatory.
- Enter the number of the application in the Application No. field. This information is mandatory.
- Enter the relevant date in the field under Date of mention of the grant in the European Patent Bulletin. This helps the EPO to determine the possible time left for filing notice of opposition.
  - If the period between the date entered and the current processing data is more than nine months, an appropriate message is output with a yellow validation icon in the list of validation messages.
- Enter the name of the invention in the Title of invention field, using the same wording as the title of the published specification.
- In the Proprietor of the patent field, enter the party named first as proprietor in the patent specification.
  - If you select the Other action option (examples 3 and 4), you only have to enter the patent number in this sub-tab because this is the number that the EPO uses for the administration of proceedings. All other settings are optional.

![Figure 267: Information on the opposed patent entered in the "Reference" sub-tab](image-url)
9.1.2 Grounds

Enter the grounds for your opposition to the patent as a whole or specific patent claims in the Grounds sub-tab (examples 1 and 2).

- Select the claim(s) No(s). option and enter the numbers of the relevant claims in the field provided if you only want to file an opposition to certain claims.

  The option the patent as a whole is selected by default.

- Select at least one of the options (a) to (c) under Grounds for opposition.

  Please note that a written reasoned statement is also to be attached in the Documents tab.

If you selected non-patentability pursuant to Article 100 (a) EPC as the grounds for opposition, please provide more details by choosing one or more of the reasons listed:

- Select the relevant grounds: It is not new, it does not involve an inventive step or patentability is excluded on other grounds.

- Enter the relevant EPC articles such as 53 (c) in the other grounds field.

  If you select the Other action option, all fields in the Grounds sub-tab become inactive because grounds for opposition are not needed in this instance (examples 3 and 4).

Figure 268: Stating the grounds for opposition
9.2 EP(Oppo) Names

Use the Names tab on Form EP(Oppo) to enter the name of the persons who file the opposition (first communication, examples 1 and 2) or perform other actions (second communication, examples 3 and 4). There are number of different options available for these two alternatives.

![Attention: Be aware that you can only attach documents to the EP(Oppo) form if at least one person is indicated in the Names tab. Please enter all names and their roles before you proceed to the Documents tab. The options for attaching documents depend on the roles chosen in the Names tab.]

9.2.1 Persons in conjunction with "Notice of opposition or intervention"

If you selected the Notice of opposition or intervention option in the Opposition tab, you must specify at least one opponent OR intervener. Multiple opponents or interveners can be specified. You can also designate one or more representatives and witnesses, or enter an address for correspondence with the opponents/interveners.

- Click the Add button in the Names tab.
- Select the appropriate option.
  - The Address option only becomes available if the check box Address for correspondence has been selected for the first-named opponent or intervener. In that case, the three Representative options are removed from the list.

![Figure 269: Options for adding persons when "Notice of opposition" is selected]

- Enter information on the person in the input fields on the right or transfer the relevant data from the Address Book.
- Repeat this procedure to add additional persons.
Example 1: Multiple opponents are designated

In this example, two legal persons and one natural person were added as opponents. The first-named opponent, a company, is represented by one of its employees.

➔ Select the first-named opponent.
➔ Select the check box for the option *[Company] is represented by the following employee acting pursuant to Art. 133(3) EPC.*

① Note that the **Representatives** option then disappears from the list on the left.
➔ Enter **Last Name, First Name** and **Title**.
➔ Enter the **General Authorisation** number.

① Note: The name of this employee will be automatically entered into the **Sign Application** dialog and cannot be modified. Only an employee who is authorised by the applicant under Article 133 EPC is entitled to sign an application.

![Image of EPO Online Filing interface](image_url)

*Figure 270: Designation of multiple opponents; the first opponent is represented by an employee*
Address for correspondence

You can specify a separate address for correspondence with the first-named opponent, intervener or proprietor. You cannot enter an address for correspondence if you have already added a representative, and vice versa.

- The country of the address for correspondence must be an EPC state.
- Select the first-named opponent.

The Address for correspondence check box is unlocked after the mandatory fields for the first-named opponent (intervener or proprietor, respectively) have been completed, i.e. First Name, Last Name (or Company), City and Country.

- Check the Address for correspondence option.

Address for correspondence then appears in the list on the left.

- Click the Add button and select Address from the drop-down list.

The first opponent's name appears under Address for Correspondence on the left and the data entry fields become available on the right.

- Edit the address information as required.
  - For legal opponents, the Company field cannot be edited, whereas for natural opponents Last Name and First Name are locked.
  - If you make changes to the first-named opponent's name after you have added the address for correspondence, the name in the address for correspondence will be updated accordingly.
  - If you delete the first-named opponent, the address for correspondence will also be removed from the form.

Figure 271: Address for correspondence entered for the first-named opponent
Example 2: One intervener, his or her authorised representative and one witness are designated

In this example, a natural person was designated as the intervener. The intervener is represented by a legal practitioner.

Note: The address for correspondence option is not available for the intervener once a representative has been added to the form.

Use the check boxes beside Authorisation(s) to indicate how the representative's authorisation is substantiated.

- If you select the is/are enclosed option, you have to attach the authorisation as an electronic file in the Documents tab. The validation messages for the Documents tab indicate that this document is mandatory.
- If you select the option has/have been registered under No., you have to enter the authorisation number in the adjoining - now mandatory - data field.

Figure 272: Designation of the intervener's representative
→ Click the **Add** button again and select **Witness**.
   In principle, only natural persons can be designated as witnesses.

→ Enter the name of the witness.

   The yellow validation icon indicates that an address is needed for the summons.

→ Select the address to which the witness summons should be sent. The options available are:
   - **to the party** (i.e. the intervener in this example)
   - **to the following address**.

![Designation of the intervener's witness, summons via the party](image)

*Figure 273: Designation of the intervener’s witness, summons via the party*
9.2.2 Persons in conjunction with "Other action"

In addition to the options listed in the previous section, selecting the Other action alternative in the Opposition tab lets you select one or more proprietors or third parties. You can therefore add EITHER opponents, interveners, proprietors OR third parties IN ADDITION TO representatives and witnesses, or enter an address for correspondence with the opponents/interveners/proprietors. It should be noted that third parties cannot remain anonymous should they file with this option.

➔ Click the Add button in the Names tab.
➔ Select the appropriate option.

机遇 The Address option only becomes available if the check box Address for correspondence has been selected for the first-named opponent, intervener or proprietor. In that case, the three Representative options are removed from the list.

Figure 274: Options for adding persons for the second communication
Example 3: Proprietor and representative are designated

In this example, the proprietor of the patent wants to submit additional information on her opposed patent. The company is represented by an attorneys' office (association).

- Select other options for the proprietor of the patent as applicable.

  - The option [Company] is represented by the following employee acting pursuant to Art. 133(3) EPC is only active for the first-named legal person if no representative has been added.
  
- Enter information on the representative's authorisation, see example 2.

![Figure 275: Designation of proprietor and representative](image-url)
Example 4: A third party is designated

In this example, a third party who has not yet been involved in the proceedings makes observations on the opposition to the patent.

→ Enter the name and address of the third party.

⚠ A witness cannot be added in this instance.

Figure 276: Designation of third party
9.3  EP(Oppo) Requests

Use the Requests tab to file additional requests that extend beyond the scope of the opposition or, in the case of a second communication, respond or refer to the opposition.

The options available are directly dependent on the settings you chose or the data you entered in the Opposition and Names tabs.

Example 1: The opponents submit an auxiliary request for oral proceeding with an interpreter

- Select the check box Request for oral proceedings.
  Choosing this option automatically activates and selects the check box auxiliarily. This means that your request for oral proceeding only applies if the EPO decides against your interests.
- Clear the check box auxiliarily if you want the request for oral proceedings to apply irrespective of the EPO decision.
- Select the Request for interpreting option if you are only able to participate in oral proceedings in a specific language.
- Select one of the EPO's three official languages (English, German and French) for the options listening in and speaking in. These inputs are mandatory if you enter a request for interpreting.
- If you wish, you can also select the option Request for accelerated processing.

![Image: Request for oral proceedings with interpreting and request for accelerated processing]

Figure 277: Request for oral proceedings with interpreting and request for accelerated processing
Example 2: The interveners submit a request for the taking of witness evidence and for oral proceedings irrespective of the EPO decision

In this example, the *Request for oral proceedings* option is selected and the check box *auxiliarily* has been cleared.

The option *Request for the taking of evidence by the hearing of a witness* is always automatically selected if one or more persons were named as witnesses in the *Names* tab.

→ If you are expressly against the taking of witness evidence in oral proceedings, clear this check box.

![Image: Request for oral proceedings irrespective of the EPO decision and the taking of witness evidence](image-url)
Example 3: The proprietor of the patent submits a request for extension of the time limit and withdraws her request for oral proceedings.

In this example, the proprietor of the patent responds to an opposition to her patent. A request for oral proceedings has already been submitted.

- Select the check box **Withdrawal of request for oral proceedings**.

  This deactivates the **Request for oral proceedings** option because the two options are mutually exclusive.

The options for extending the time limit are only active if the field **Date of mention of the grant in the European Patent Bulletin** in the **Opposition** tab was either left blank or the date entered is more than nine months before the current date.

- Select the check box **Request for extension of time limit of** and enter the number of **month(s)**.
- Enter the reason for your request in the **Reason** text field provided.

![Image of the interface](image.png)

**Figure 279**: Request by the proprietor of the patent for extension of the time limit and withdrawal of the request for oral proceedings.
The **Request for revocation of the patent** option is only active if you named one or more persons as the proprietor of the patent in the *Names* tab.

If the check box is selected, all other options with the exception of **Request for accelerated processing** and **Other requests** are deactivated.

- Select the check box **Other requests** as applicable.
- Describe your request in greater detail in the text field provided.

![Figure 280: Request for revocation of the patent by the proprietor](image)
9.4 EP(Oppo) Documents

Use the Documents tab on Form EP(Oppo) to attach all documents needed in support of your opposition. You can also submit data on publications as evidence, amendments to the patent description, translations and authorisations as well as many other documents.

**Attention:** Be aware that you can only attach documents to the EP(Oppo) form if at least one person is indicated in the Names tab. The Add button for document attachment is disabled if no role has been added on the Names tab.

The Documents tab is split into the Documents, Evidence - publications and Evidence - other sub-tabs. The options available in these sub-tabs for the type of documents to be attached change depending on the communication type selected, the designated persons and the requests entered.

- In the event of opposition (examples 1 and 2), Facts and Arguments is a mandatory attachment. A red validation icon therefore appears on the Documents button.
- If you select the Other action option (examples 3 and 4), the attachment of documents is optional, provided you enter data in the Requests, Fee Payment or Annotations tabs. Otherwise, a red validation icon also appears here.

You can only attach files in PDF format. All electronic documents attached must be compatible with Annex F, see Preparing documents for attachment (p. 86).

9.4.1 Documents

The options for the type of documents to be attached in the Documents sub-tab depend on what you selected in the Opposition and Names tabs:

- The only options available in the event of opposition are:
  - Facts and Arguments
  - Other documents
- If the Other action option is selected, you can:
  a) As proprietor of the patent
     - Reply to notice(s) of opposition -OR-
     - Reply to an examination report in opposition proceedings
     - Main request document
     - Separate auxiliary request document
     - Acknowledgement of receipt
     - Other documents
  b) As opponent or intervener
     - Facts and Arguments
     - Reply to the communication concerning admissibility of an opposition
     - Reply to the observations made by the patent proprietor(s) -OR-
     - Reply to an examination report in opposition proceedings
     - Acknowledgement of receipt
     - Other documents
  c) As third party
     - Attach cited documents such as patents and other publications
Example 1: The opponents submit the facts and arguments and an authorisation

The grounds for opposition with an explanation of the facts should be presented pursuant to Rule 76 (2) c) EPC in a separate file with the opposition.

In this example, the first-named opponent, a company, is represented, by an employee. The specific authorisation for representation is presented as a separate document.

1. Click the Add button in the Documents sub-tab.
2. Select the Facts and Arguments option.
3. Navigate to where your file is saved.
4. Select the file and click Open to attach it.

The file is renamed OPPO.pdf.

The original file name and the number of pages are indicated on the form.

![Facts and arguments document attached](image)

*Figure 281: Facts and arguments document attached*
Click the Add button again to attach the authorisation.

Select the Other documents option.

Navigate to where your file is saved.

Select the file and click Open to attach it.

Select an option - in this example Specific authorisation - in the Document type list.

The file is renamed SPECAUTH-1.pdf.

Example 3: The proprietor of the patent submits a reply to the notice of opposition filed, a translation of the claims and the acknowledgement

In this example, the proprietor responds to the notice of opposition filed against the patent. An English translation of the claims is also filed.

Click the Add button in the Documents sub-tab.

Select the option Reply to notice(s) of opposition.

Navigate to where your file is saved.

Select the file and click Open to attach it.

The file is renamed OBSO3.pdf.

The original file name and the number of pages are indicated on the form.
→ Click the **Add** button again to attach the translation.
→ Select the **Other documents** option.
→ Navigate to where your file is saved.
→ Select the file and click **Open** to attach it.
→ Select an option - in this example *English translation of claims* - in the **Document type** list.

The file is renamed **CLMSTRAN-EN-1.pdf**.

![Figure 284: Translation of claims attached](image)

→ Click the **Add** button again to attach the acknowledgement.
→ Select the **Acknowledgement** option.
→ Navigate to where your file is saved.
→ Select the file and click **Open** to attach it.

The file is renamed **ADVOFDELIVERY.pdf**.

![Figure 285: Advice of delivery attached by the proprietor](image)
9.4.2 Evidence - publications

You can attach the following documents in the Evidence - publications sub-tab:

- Patents
- Articles
- Books
- Database
- Internet publications

Additional details on the publication should be provided for every document attached, including the date, author, publisher or URL.

Example 2: The interveners present multiple publications as evidence

In this example, the interveners present two publications as evidence: an article from a periodical and a publication on the Internet. Copies of both publications are provided as PDF files.

➔ Click the Evidence - publications sub-tab.
➔ Click the Add button.
➔ Select the Articles option and attach the relevant PDF file.
➔ Enter information on the publication in the fields provided:
  - Reference is an internal code under which you archived the publication or evidence
  - Author's surname and first name
  - Title of the published article
  - Periodical name of the periodical in which the article appeared, and where applicable Volume number and Article No.
  - Publication date in the format DD.MM.YYYY or month and year
  - ISBN number, if appropriate
  - Particular relevance indicates items of particular relevance in the article

![Figure 286: Information on an article attached as evidence](image-url)
→ Click the **Add** button again to attach the Internet publication.
→ Select the **Internet publications** option and attach the relevant PDF file.
→ Enter information on the Internet publication, particularly the reference, the exact wording of the title and the date when you retrieved the publication.

*Figure 287: Information on an Internet publication as evidence*
9.4.3 Evidence - other

You can attach all other evidence in the **Evidence - Other** sub-tab:

- Affidavit
- Images or photo (PDF)
- Cover letter for non-scannable object
- Other evidence
- Translation of evidence

For every document, enter your internal reference for the evidence.

**Example 4: The third party presents an affidavit and other evidence**

In this example, the third party presents an affidavit. The third party has prepared a video recording as evidence and sent a DVD with the digital video film to the EPO by mail. The copy of the reference sheet to this DVD is presented as another piece of evidence in the online proceedings.

1. Click the **Evidence - other** sub-tab.
2. Click the **Add** button.
3. Select the **Affidavit** option and attach the relevant PDF file.
   - The file is renamed *Affidavit-1.pdf*.
4. Enter your internal reference in the **Reference field**.
5. Select the option **Cover letter for non-scannable object** and attach the second PDF file.
   - The file is renamed *Model-Reference-1.pdf*.
6. Enter your internal reference in the **Reference field**.

![Figure 288: Further documents attached as evidence](image)
9.5 EP(Oppo) Fee Payment

Select the fees that you want to pay on Form EP(Oppo)'s Fee Payment tab and specify the mode of payment. The currency for all fees is EUR.

Payment details

➔ Click the Payment details sub-tab.
➔ Select the Mode of payment in the drop-down list.

- An EPO deposit account is required to use the options Automatic debit order and Debit from deposit account.
  The Automatic debit order option is only valid for the proprietor(s) of the patent.
  An EPO account number is always made up of 8 digits and starts with 28.
- Select the Bank transfer option if you want to transfer the fees to one of the EPO's bank accounts.
  The Bank field becomes mandatory.
  The number of the bank account appears with the bank sort code (RIB) in the Bank account field when you select the relevant bank.
- If you are not sure how you will be settling the fees, you may want to indicate Not specified.

A red validation icon now appears on the Fee Payment button. The associated message indicates that the total fee amount is zero.

![Figure 289: Details on fee payment](image)
Note: You are not required to enter 28 as the leading digits of the deposit account number, since these are automatically supplied by the software. Just enter the six remaining digits. If the deposit account number is not entered correctly, e.g. you enter more than six digits, you will see a red validation icon in the Fee Payment tab. The corresponding warning tells you to verify the deposit account number. The same rule applies to the deposit account number for reimbursement.

Fee selection

→ Click the Fee selection sub-tab.
→ Select the check box for the fee to be paid.

The fee amount is automatically calculated.

![Figure 290: Selecting the fees payable](image)

Online fee payment

The EPO offers a quick and secure online fee payment service designed for holders of EPO deposit accounts. For more information, go to the EPO Online Services website and navigate to Applying for a patent > Online services > Online fee payment (http://www.epo.org/applying/online-services/fee-payment.html).
9.6 EP(Oppo) Annotations

Enter annotations for the EPO in the Annotations field on the EP(Oppo) tab.

You can use Form EP(Oppo) in the second communication to send an annotation to the EPO without attaching any other data or documents.

Creating annotations for the EPO

- Click the Add button and select New Note in the Annotations tab.
- Enter the relevant information in the Author, Subject and Note fields.

Figure 291: Opponent annotation for the EPO

Please use the Internal Notes (p. 44) function to create annotations that are NOT intended for the EPO.
9.7  EP(Oppo) Previewing the completed form

Two different PDF views of Form EP(Oppo) are displayed in preview mode depending on whether you started by selecting Notice of opposition or Other action.

→ Click the Preview button in the toolbar.

Example 1: Multiple opponents

If you selected the Notice of opposition option, EPO Form 2300E entitled Notice of opposition to a European patent is displayed.

Information on the opposed patent, the proprietor of the patent and the (first) opponent is displayed on the first page. The address for correspondence and the employee under Article 133(3) EPC are indicated.

Figure 292: PDF view of the form "Notice of opposition to a European patent"
The other opponents are listed on one or more additional sheets at the end of the PDF document.

Figure 293: PDF view of the additional sheet to the opposition, listing additional opponents
Example 3: Reply of the proprietor of the patent

If you selected the *Other action* option, the form entitled *Submission in opposition proceedings* is displayed.

Requests and attached documents are listed in the section after the information on the proprietor of the patent and the patent.

![PDF view of the form “Submission in opposition proceedings”](image-url)
Example 4: A third party submits information

If you selected the Other action option and designated a third party, the form entitled Observations by third parties (Art. 115 EPC) is displayed.

The attached documents and evidence are listed on the form.

Figure 295: PDF view of the "Observation by third parties (Art. 115 EPC)" form
10 Server Manager

The Server Manager allows Online Filing users to administer and manage the Online Filing server and databases in their office environment.

Server Manager is automatically installed together with the Online Filing software Version 5.04 when Server installation or Stand alone installation is selected during setup. Server Manager cannot be run on a machine with the thin client only.

Login to Server Manager

Server Manager can only be started in production mode. However, most of the functions are available for both the production database and the demo database.

Users who are members of the Administrators group can log on to Server Manager with their user name and password. A user with Administrator ID is entitled to add users to the Administrators group in Online Filing's User Administration (p. 67) window.

Starting Server Manager in Windows 7 and Windows Vista

You need to be granted Windows Administrator privileges to start the Server Manager under Windows 7 or Windows Vista.

→ Right-click the Online Filing 5.0 Server Manager shortcut in the EPO Online Filing program group.
→ Select Run as administrator in the shortcut menu.

If you are not the Windows Administrator, you must enter his or her Windows account name and password in the next step.

→ Click Yes (Windows 7) and Allow (Windows Vista) respectively in the User Account Control window.

The Server Manager login window then appears.
10.1 Server Manager overview

By default, the Server Manager starts with the **Services** tab opened.

Server Manager's major features can be accessed via ten tabs. Every tab features a toolbar with buttons to activate the features currently available. You can also activate these features via the **Action** menu.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Services</strong></td>
<td>Control services: monitor, stop and start Online Filing services.</td>
</tr>
<tr>
<td><strong>Backup</strong></td>
<td>Backup, restore and clear the complete database. Configure automatic backup.</td>
</tr>
<tr>
<td><strong>Export</strong></td>
<td>Export items from the database, e.g. applications or templates, and store them as ZIP files. Deleting items after export is optional.</td>
</tr>
<tr>
<td><strong>Import</strong></td>
<td>Import items into the database that have been previously exported, e.g. applications or templates, to use them in File Manager.</td>
</tr>
<tr>
<td><strong>Users</strong></td>
<td>Monitor and manage users logged in to Online Filing.</td>
</tr>
<tr>
<td><strong>Unlock</strong></td>
<td>Disconnect users from items in the database, so that the respective record (application) in the database becomes unlocked and, hence, editable for other users.</td>
</tr>
<tr>
<td><strong>History</strong></td>
<td>List of user activities in File Manager and the other services, with IP addresses, Windows account names and OLF user names. Export server log file.</td>
</tr>
<tr>
<td><strong>Live Update</strong></td>
<td>Select the countries for which Live Update should search for new or updated national plug-ins.</td>
</tr>
<tr>
<td><strong>Countries</strong></td>
<td>Define default file locations for backup, import and export. Define settings for Live Update and perform a live update.</td>
</tr>
<tr>
<td><strong>Data Migration</strong></td>
<td>Transfer user administration settings from one server to another.</td>
</tr>
</tbody>
</table>

Figure 298: Server-Manager - Overview
10.2 Services management

The Services tab allows for monitoring and managing the Online Filing services.

The list displays all installed services by **Plugin name, Exe file name** (path to the program file), **Service name, Status, Corba port, SOAP port** and **Connections** (number of active user sessions).

In a typical installation of the EPO OLF Server the following services are installed and activated:

- EPO OLF File Manager
- EPO OLF EP1038 - Form EP(1038E)
- EPO OLF EP122K - Form Euro-PCT(1200E2K)
- EPO OLF EP2000 - Form EP(1001E2K)
- EPO OLF EPOPPO - Form EP(OPPO)
- EPO OLF PCT - Form PCT/RO/101

**Note:** When setting up Online Filing you can select which national plug-ins should be activated. All plug-ins available for Online Filing are installed as a matter of course, but only the ones you select are activated as a service and started. Check the Online Filing installation guide for more details.

In the example below, the standard EPO OLF plug-ins and the EPO OLF File Manager are all running (black font with triangle), with the exception of the **EPO OLF EP1038** service which has been stopped (black font with square). The services for the national plug-ins are not active.

Figure 299: Services running and stopped
### Button Command Comments

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Play" /></td>
<td><strong>Start as a service</strong></td>
<td>Start an online service that has been stopped.</td>
</tr>
<tr>
<td><img src="image" alt="Stop" /></td>
<td><strong>Stop</strong></td>
<td>Stop an online service that is running.</td>
</tr>
<tr>
<td><img src="image" alt="Refresh" /></td>
<td><strong>Refresh</strong></td>
<td>Retrieve current status of online services from servers.</td>
</tr>
<tr>
<td><img src="image" alt="Activate" /></td>
<td><strong>Activate service</strong></td>
<td>Activate service for a national plug-in (available for non-active services)</td>
</tr>
<tr>
<td><img src="image" alt="Deactivate" /></td>
<td><strong>Deactivate service</strong></td>
<td>Deactivate service for a national plug-in (available for stopped services, apart from EPO OLF standard services)</td>
</tr>
</tbody>
</table>

#### Running a service
- Select the service you wish to start - the current status is **Stopped**.
- Click the **Start as a service** button.

- The service will be started and made available to users.

#### Stopping a service
- Select the service you wish to stop - the current status is **Running**.
- Click the **Stop** button.

- The service will be stopped. Active users will be disconnected.

1. Stopping/starting the File Manager service (**EPO OLF File Manager**) will stop/start all other OLF services at the same time.

#### Activating a service
- Select the service for the national plug-in you want to activate - the current status is deactivated (grey font) and **Stopped**.
- Click the **Activate Service** button.

![Server Manager](image)

**Figure 300: Activate service**
The selected service is activated but not automatically started.

→ Click the **Start as service** button.

![Service activated](image)

**Figure 301:** Service was activated and can be started

A national plug-in activated in this way is not available in Online Filing's File Manager until all users have shut down and restarted this tool.

**Deactivating a service**

**Attention:** If a service is deactivated, the applications created with this national procedure are no longer available in File Manager. However, the data is not removed from the database. The applications reappear as soon as the service is reactivated.

To deactivate a service that is running you must first stop it.

→ Select the service you want to deactivate - its current status is **Running**.

→ Click the **Stop** button.

The service is stopped and the **Deactivate Service** button reappears.

→ Click the **Deactivate Service** button.

![Deactivating service](image)

**Figure 302:** Deactivating a service that was stopped

You cannot deactivate EPO OLF standard services, that is, EPO OLF File Manager, the four EPO OLF plug-ins and the EPO PCT plug-in.
10.3 Database management (Back up, restore, empty)

The Server Manager's Backup functionalities allow you to back up, restore and clear the complete Online Filing database.

The Backup tab displays a list of all existing backup files stored in your default Backup directory. The file location can be specified in Settings. The type of database, file name and file date are indicated in the backup list.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Backup Icon]</td>
<td><strong>Backup</strong></td>
<td>Back up the complete Online Filing database to a compressed archive file.</td>
</tr>
<tr>
<td>![Restore Icon]</td>
<td><strong>Restore</strong></td>
<td>Restore the database from a selected backup file.</td>
</tr>
<tr>
<td>![Delete Icon]</td>
<td><strong>Delete file</strong></td>
<td>Delete a backup file.</td>
</tr>
<tr>
<td>![Empty Icon]</td>
<td><strong>Empty database</strong></td>
<td>Empty the Online Filing database. Specific data from the production database can be copied to the new database.</td>
</tr>
<tr>
<td>![Refresh Icon]</td>
<td><strong>Refresh</strong></td>
<td>Display current list of all backup files from the default backup directory.</td>
</tr>
</tbody>
</table>

![Figure 303: List of database backups in the backup directory]

Figure 303: List of database backups in the backup directory
Backing up database

Use backup regularly to save all users' data in a physical location different from the hard drive used by the server. Backup is available for both demo and production mode.

1. Applications that have been moved to the Trash folder in File Manager will not be included in the database backup. They are therefore not available for restore at a later date.
2. Click the **Backup** button to start the backup process.
3. In the **Backup logging** window, select the database you want to back up: **Production** or **Demo**.
4. Click **Start**.

![Figure 304: Selecting database for backup](image)

The database will be backed up and stored in the default backup directory. The **Backup complete** prompt will inform you when the process is finished.

The backup file list is automatically refreshed.

Deleting backup files

1. Click the backup file in the list that you want to delete.
2. Click the **Delete** button.
3. You will be prompted for confirmation if you select multiple files to be deleted.
Enabling automatic backup procedure

You can enable the automatic backup procedure in a client-server installation of Online Filing, but not in a standalone installation. Automatic backup runs database backups at regular intervals without user interaction.

→ Tick the check box **Enable automatic backup procedure**.

![Figure 306: Default settings for automatic backup](image)

→ Enter the number of days between the backups, e.g. 1 for daily backup or 7 for weekly backup.

① Keep in mind that daily backups require considerable amounts of free disk space and that you should therefore delete old backup files regularly. It is recommended to set the backup directory path to a physical hard drive with adequate storage capacity, see **Settings for file locations** (p. 273).

→ Enter the time of day.

① If the OLF server is down at this time, the automatic backup will start at a later time once the server is running.

→ Enter the **Starting date**.

![Figure 307: Settings for the automatic backup procedure](image)

The backup settings will take effect after restarting the File Manager service.
Restoring database

⚠️ **Warning**: Restore overwrites the whole database and restores it to the state it was in when the backup file was generated. You will lose all applications created since the backup!

- Click the backup file in the list from which you want to restore your database.
  - Any backup of the production database can only be restored to the production database, and any backup of the demo database can only be restored to the demo database. There is only one option available at a time, that is to say it is not possible to restore a backup file of the production database to the demo database or vice versa.
- Click the **Restore** button.

If users are connected to the system, you will be prompted to disconnect them first.

![Warning message if there are active user connections](image)

In the **Restore logging** prompt, click **Start**.

![Restore logging prompt](image)

The **Question** window prompts you to confirm that the data in the database will be overwritten.

- Click **Yes**.

![Warning before restore will overwrite data in the database](image)

The database will be restored.
Creating a new empty database

Proceed as follows before you select Empty:

- Use Backup to create a complete copy of your database for backup.
- Terminate any active user sessions in the Users tab (see “User sessions” p. 269).

Emptying the database will create a new database and will delete all applications from the existing database. You can opt to transfer data like users, groups, profiles, mappings, templates and the Address Book as well as all applications that are not in Status Sent to the new database.

- Click the Empty button to start.

- Select which database is to be emptied.

  - Extended options are available for the production database only.

  ![Figure 311: Empty database - selection of data to be transferred](image)

- Click OK to continue.

- Click Yes in the Question prompt to confirm that you are sure you want to empty the selected database.

  The new database is created. If applicable, the data previously selected is transferred from the old database to the new one.
10.4 Exporting items

The Export tab shows all the items stored in the Online Filing database. All existing applications and templates, including the corresponding number of validation messages and attachments, are listed to the right.

① The export functions in Server Manager apply to the production database only.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Export" /></td>
<td>Export</td>
<td>Export selected items to the default export location. Applications will be saved as ZIP files containing XML and PDF documents.</td>
</tr>
<tr>
<td><img src="image" alt="Refresh" /></td>
<td>Refresh</td>
<td>Update current status of applications.</td>
</tr>
</tbody>
</table>

Figure 312: All applications in the Export tab

Filtering by date

You can restrict the applications to be displayed by enabling the filter by last saved date.

① Tick the Enable Filter check box.

This enables the Start Date and End Date fields. The default settings are the day before the current date in the End Date field and the day four weeks before the Start Date field.

② Modify the Start Date and End Date as required.

③ Click Apply Filter.

Figure 313: Enabling filter by start date and end date

① To disable the filter, de-select the Enable Filter check box.

① The filter will also be removed automatically when you close Server Manager.
Exporting selected items

Each application will be stored as a separate ZIP file in the default Export directory specified in Settings.

- Narrow down the list of displayed items by selecting a workflow folder from the list on the left and/or enabling a filter by date.
- Click the check box next to an item to select it for export.
- Tick other check boxes to select more than one item.
  -OR-
  - Click the check icon in the list header to select all items. Click the icon again to de-select all items.
- Click the Export button to start exporting files.

You will be prompted to overwrite existing ZIP files having the same name.

Deleting items from database

You can opt to delete exported items from the database.

- Select the option Delete items from database after archiving.
- Click the Export button.

! Warning: Do not click Cancel while the Export progress window is still visible. Doing this will delete the selected applications processed up to this point but will not export them.

The applications will be exported and permanently deleted from the database. If you need to retrieve them, use the Import functions in File Manager or Server Manager.
10.5 Importing items

The Import tab shows all the applications available in the default import folder ("Settings for file locations" p. 273). Server Manager reads the ZIP files that have been created during export by File Manager or Server Manager.

Like Export, Import works for the production database only.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td>Import</td>
<td>Import selected items from the default import location. ZIP files will be converted into database records including the original attachments.</td>
<td></td>
</tr>
<tr>
<td>Refresh</td>
<td>Update current status of applications.</td>
<td></td>
</tr>
</tbody>
</table>

Selecting items for import

All items are selected by default.

- Click one of the folders to the left to display applications grouped by workflow status or to select templates only.
- Clear the check boxes for the items that should not be imported.

-OR-

- Reset the selection of all objects by clicking the icon in the list header and selecting individual items.

- Click the Import button to start importing items.

Applications imported into the database always have Draft status, irrespective of their pre-export status. Only sent applications are imported in Sent status.

In File Manager, you will find all imported applications in the default import folder that you specified under Settings for Server Manager. You can edit these applications once again in File Manager and move them to the required status.
10.6 User sessions

The **Users** tab displays all users currently connected to the Online Filing server.

Individual users can open multiple connections to the server: starting File Manager, opening applications and templates. All Online Filing plug-ins, e.g. **EPO OLF EP122K**, run as individual services to which users can connect when working in the specific Online Filing procedure.

Each individual connection is listed by **Plugin name** (service) and **User ID**. **User info** shows the path to the service's configuration file, the user's IP address, domain name and login name within the computer network as well as the internal Online Filing user name.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Get user log" /></td>
<td>Display log information for selected user session in the right-hand pane.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Get full user log" /></td>
<td>Display more detailed log information.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Terminate user" /></td>
<td>Disconnect user from server.</td>
<td></td>
</tr>
<tr>
<td><img src="image" alt="Refresh" /></td>
<td>Update current user session list.</td>
<td></td>
</tr>
</tbody>
</table>

Click the **Get user log** or the **Get full user log** button to see the log for the OLF service connected to the currently selected user session ID.

![Figure 316: Users logged in to Online Filing services](image)
Terminating user sessions

- Select the user session to be disconnected in the left-hand pane.
- Click the **Terminate user** button.

![Figure 317: Terminate user](image)

The connection will be terminated. In File Manager or in the form, the user will receive the following message:

![Figure 318: User info - connection to server lost](image)

10.7 Unlocking forms

The **Unlock** tab displays a list of all database records locked by users.

If a user logged on to File Manager and opened an application or template for processing, the corresponding record is locked in the database. If other users now try to open this specific application, they receive a message that this record is locked and a read-only copy of the application is opened.

![Figure 319: Warning about a locked application/document](image)

In the **Unlock** tab, you can unlock locked records to enable other users to continue working on the relevant application.

- The **Unlock** function is not applicable for the PCT forms and works only for the production database.
The **Plugin name** (service for the selected plug-in), **Session ID** (internal user number), **Table** (table in the database) and **Record** (internal number of the record) are listed for each record. The **User info** column shows the IP address of the computer and the domain name of the network where the user logged on, the user's Windows logon name as well as his or her user name in Online Filing.

<table>
<thead>
<tr>
<th>Button</th>
<th>Function</th>
<th>Comments</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Unlock" /></td>
<td><strong>Unlock</strong></td>
<td>Unlock record and disconnect user from service.</td>
</tr>
<tr>
<td><img src="image" alt="Refresh" /></td>
<td><strong>Refresh</strong></td>
<td>Update current locked record list.</td>
</tr>
</tbody>
</table>

---

**Unlocking a record**

1. Select the record to be unlocked.
2. Click the **Unlock** button.

Server Manager terminates the active user session when unlocking a record.

3. Click **Yes** to confirm.

---

**Figure 320: List of records currently locked**

**Figure 321: Unlocking a record also terminates the user session**
10.8 History

The History tab provides a chronological list of login and logout actions by all users as well as the status of Online Filing services. A separate log is available for every service. Older entries are automatically hidden. This enables the administrator to check user activities, find errors and, if necessary, prevent unauthorised operations.

→ Click the Refresh button to retrieve the most recent status.

→ Click a service (Plugin name) to display the associated history on the right.

Exporting server log files

You can export the logs for every individual OLF service for later evaluation, if required.

→ Select the Plugin name.

→ Click the Export button.

Server Manager creates a CSV file, which is named according to the selected service and stores it in the default export folder.
10.9 Settings

The **Settings** tab comprises various options for configuring the Server Manager.

- Setting the target directories for backup and restore, for export and import in the file system of your computer or network.
- Selecting the destination folder in File Manager for importing applications.
- Entering data for internet access via a proxy server, if applicable.
- Entering access data for the internet connection used by Live Update, if applicable.
- Configuring the e-mail service for distributing Live Update information.
- Configuring the automatic Live Update and checking for updates manually.

10.9.1 Settings for file locations

During the installation of Online Filing, the default setting for all directories is defined by the program path to Server Manager, i.e. `C:\Program Files\EPO_OLF5\tools\sman\ager\data`.

You can designate your own specific directories for the Server Manager’s data exchange functions, for example on a different hard disk partition or a mapped network drive.

In the **Backup**, **Export** and **Import** tab, Server Manager only lists the files located in these designated directories; files stored in sub-directories are ignored.

### Setting | Comments
--- | ---
**Backup and restore directory** | Location for storing database backup files.
**Export directory** | Location for exporting applications as ZIP files.
**Import directory - source** | Default location from which ZIP files are imported to new applications.
**Import directory - destination** | Default folder in File Manager where imported applications are created.

![Figure 323: Default settings for file locations](image)

**Changing directory settings**

- Click the folder button to the right of the directory path you wish to modify.
- Navigate to the new folder in your computer/network drives.
- Click **OK**.
The new path will be displayed in the **Settings** tab.

![Figure 324: Example of individual settings for file locations](image)

### 10.9.2 Default Network Settings

The administrator defines the default network settings in Online Filing for all users in the corporate network. PC workstations in larger companies usually do not connect directly to the Internet but rather are routed over a proxy server. This proxy examines all incoming and outgoing connections and rejects unauthorised connection attempts.

- Enter the IP address of the proxy server in the **Proxy server** field.
- In the field to the right of it, enter the number of the proxy server port that Online Filing should use to establish an Internet connection. You can configure the proxy server in such a way, for instance, that this port is only used by Online Filing.
- Use the **SSL Version** drop-down list to select the SSL version used in your company for data encryption.
- Enter appropriate access data in the fields **Username** and **Password** if the proxy server requires authentication every time a connection is established.

⚠️ **Warning:** The username and password for the proxy user are saved in unencrypted form in the file `OLFfm.conf`. For security reasons, these credentials should never be identical to your Windows authentication.

![Figure 325: Network settings](image)

1. Please contact your system administrator if you are unsure about the information needed in your situation.

### SSL Versions

Online Filing supports the SSL versions SSLv2, SSLv3, SSLv23 and TLSv1.

- **SSLv2** is the least secure encryption method and is only used nowadays by older applications.
- **SSLv3** is the default setting for Online Filing because it is compatible with most networks.
- **SSLv23** is compatible with systems that operate with SSLv2 or SSLv3.
- **TLSv1** is the latest version and offers the maximum security in terms of data encryption. Although TLSv1 is already supported by most browsers, it must be specially activated in the network settings.

1. Please note that the SSL version selected in the **User Preferences** (p. 58) window must match the SSL versions in the Server Manager settings for Internet-based data exchange to work.
10.10 Live Update

The Live Update service is used to update the Online Filing software. Live Update establishes a connection between the Online Filing client and the EPO's update server and checks for updates for the installed version of the software.

Live Update is configured and can be activated manually in Server Manager. This means that only users in the Administrators group are allowed to perform a live update in Online Filing.

How to update Online Filing

- Log on to Server Manager with your user name.
- Use Backup to create a copy of your database.
- Check if there are any updates available in the Settings tab.
- Download the update.
- Install the update in a test environment to ensure that it does not cause any problems on your productive system.
- Shut down all Online Filing services.
- Install the update in the server installation. If the update also includes amendments to Online Filing's thin client, a new installation file is generated for the thin client when updating the server and stored in the program folder EPO_OLF5/ThinClient_v500.
- Restart the services.
- Distribute the thin client update to the individual users.

Update types

Live Update performs three different types of update.

- **Maintenance**: Changes in the maintenance tables, such as countries, languages, fees, URLs, addresses. The relevant maintenance tables are automatically updated as soon as you download the update when starting File Manager.
- **Patch**: Changes to the existing software, new features, new national routes.
- **Installation**: New version of the Online Filing software released following a complete revision.

You can either install updates via Live Update or download the installation files from the EPO Online Services Website under Online Services > Online Filing > Download software for filing with the EPO (http://www.epo.org/applying/online-services/online-filing/download.html).
10.10.1 Settings for Live Update

The basic settings for Live Update are made in Server Manager.

- Log on to Server Manager with the Administrator user name.
- Go to the Settings tab
  The Live Update options are listed on the lower part of the tab.

![Figure 326: Live Update settings in Server Manager](image)

**Automatic Live Update**

The check box for *Enable software update system* is selected by default.

- Enter how frequently you want to check for updates in the field *Check for update every ... day(s).*
  The default setting is 1 day.
- Select the location of the server you want to check for updates in the *Live Update Server Location* list.
  The only option in the latest version of Online Filing is the EPO's Live Update server in The Hague.

Online Filing automatically checks for updates every time File Manager starts and reports any updates found.
Live Update with Windows 7 and Windows Vista

In the Windows 7 and Windows Vista operating systems, only the administrator can perform live updates manually in Server Manager.

If updates are available, the following message appears when a user opens File Manager for the first time on the day in question:

![Figure 327: Message about an available update when File Manager starts](image)

Connection to Live Update server

If your corporate network uses a proxy server to set up Internet connections, you can enter it in the Live Update settings.

- Enter the server name or the IP address of the proxy server in your network in the **Server** field under **Live Update proxy**.
- In the **Port** field, enter the number of the port that the server should use to set up the connection to the EPO Live Update server.
- If the proxy server requires authentication, enter the appropriate data in the fields **Username** and **Password**.

E-mail to the user

You can inform the users in your company when a new update is available for installation.

- Enter the address of your mail server in the **Server** field under **Live Update e-mail**.
  - Server Manager can only send e-mails via your mail server if the outgoing mail server (SMTP) does not require authentication.
- Enter the e-mail address of the sender in the **Sender** field.
- Enter the e-mail addresses of the recipients in the **Receiver** field.
  - Multiple addresses are separated by commas. The configuration of a special collective address which forwards mail internally to individual recipients is also recommended.
- To verify your settings, click the **Test** button.
  - If all settings are correct, the receivers will get an e-mail. If not, you can find the error log file in the OLF program folder under `C:\Program Files\EPO_OLF5\tools\smanager\logs\SendMail.log`.

Including country-specific procedures in Live Update

Live Update automatically checks for new national procedures or their updates if you selected specific countries in the **Live Update Countries** tab.

- Select the appropriate countries.
  - If you activated national plug-ins when installing Online Filing, the relevant countries are automatically selected by default.
Live Update informs you that updates are available for download as soon as the EPO publishes a new national procedure for one of your selected countries.

**Figure 328: Selecting countries for Live Update**

**10.10.2 Downloading updates**

Irrespective of the settings for automatic Live Update, you can check for updates at any time you wish.

- Click the **Settings** tab in Server Manager.
- Click **Check Now**.

Online Filing establishes a connection to the EPO's Live Update server and checks for updates for the software and the selected countries. If so, a message appears asking you if you want to download the updates now.

- The same message appears if Live Update found new updates when starting File Manager.
- Click **Yes** to download the updates.

**Figure 329: New updates found**
The Live Update window opens with a list of the updates available.

![Live Update window]

Figure 330: Updates available for download

Live Update shows all the available updates in order of Date. The entry in the **Type** column indicates whether it is a maintenance update, patch or full installation. The **Status** column shows whether the update is new or has already been downloaded. An exclamation mark in the **Critical** column indicates that the EPO considers that the update is particularly important and should be installed.

Further information about the selected update can be found at the bottom of the window under **Package Content**.

1. The **Install** button does not become active until after the update has been downloaded.
   - Select the update in the list.
   - Click **Download**.

**Downloading multiple updates**

- From the **View** drop-down list in the top right-hand corner select **New**.
  - The **Update** column now contains a check box for each update.
- Tick the check boxes of the updates you wish to download.
  - Click **Download**.

**Downloading an update**

With larger files, a progress indicator shows the progress of the download operation.

![Progress indicator]

Figure 331: Progress indicator during Live Update download
Before the files are saved on your hard disk, they are subjected to verification.

Figure 332: Verification of updates after download

Live Update always indicates when downloading and verification are successfully completed.

→ Click OK.

Figure 333: Downloading and verification completed.

The downloaded updates are now displayed with Downloaded status in the Live Update window.

→ Click Close to exit Live Update without installing any updates.

### 10.10.3 Installing updates

#### Installing maintenance updates

Maintenance updates are automatically installed when you start File Manager. To complete the maintenance update all you have to do is download the files from Live Update.

#### Installing a patch via Live Update

→ In the Live Update window select the update you require.

→ Click the Install button.

Figure 334: Installing a downloaded update

For the update to be installed correctly, all OLF programs and services must be stopped.
Check the **Users** tab in Server Manager to see if there are any users currently working on applications and give them ample warning of the impending disruption of online services.

- Click **Yes** when the prompt appears.

![Pre-installation warning about the termination of Online Filing services](image)

File Manager and any other active services are terminated. The Live Update window remains open in the background.

The installation program starts.

### Running installation files as a program

- Close the **Live Update** window.
- Give any logged-on users ample warning of the impending disruption.
- Terminate all active Online Filing services in the **Services** tab in Server Manager.
- Open the Windows Explorer.

The downloaded updates are stored in the `C:\Program Files\EPO_OLF5\fm\Update` folder as executable `EXE`-files.

![Downloaded update files in the EPO_OLF5 program directory](image)

- Double click the update you wish to install.
- OR-
  - Right-click the file and select **Run as administrator**.

The installation program starts.

- Follow the instructions provided by the installation wizard.
10.11 Exporting User Administration

If your company has been working with Online Filing for some time, your Online Filing administrators have probably created a specific system of user accounts, groups and profiles for your purposes.

When you install Online Filing on a new machine, you can conveniently transfer this user management set-up to the new installation. Likewise, the user settings of your OLF production server can be copied to your demo server for testing purposes.

**Attention:** To avoid data conflicts, User Administration should only be copied to or imported into an empty Online Filing database.

The **Data Migration** tab in the Server Manager offers three options:

1. Copy the complete user administration from the production server to the demo server.
2. Export the user administration from the production server to a file.
3. Import the user administration from a file to the production server.

→ Select the appropriate option.
→ Click **Execute**.

![Figure 337: Options for migrating user administration data](image)

If users are connected, a warning prompt appears and the action is cancelled.

![Figure 338: Warning to disconnect users before exporting or importing user management settings](image)
Exporting user administration

Exporting creates a ZIP file in the Server Manager's default export directory. The ZIP file will be named `useradministration[date]_[time].zip`, e.g. `useradministration20111104_162249.zip`. The ZIP file contains three files, `um.tmp`, `uma.tmp` and `umr.tmp`.

**Figure 339: Locating the user administration file in the Server Manager's export folder**

Importing user administration

The User Administration ZIP file can either be copied to the Server Manager's default import directory on the target machine or it can be located during import.

The Data Migration function opens the default import directory.

- Select the appropriate ZIP file or browse the file system to locate your User Administration file.
- Click Open.

**Figure 340: Selecting the user administration ZIP file for import to the production server**
11 Glossary

ASCII
American Standard Code for Information Interchange.
May contain letters, numbers, spaces and punctuation, but no formatting. Also called a text file.

CD-ROM
A CD-ROM (Compact Disc Read-Only Memory) is a CD with permanently stored data. A CD-RW, in contrast, is rewritable (RW), meaning it permits the deletion of data on the CD.

Check digit
A check digit contains an algorithm that verifies the other numbers entered and helps reduce typing errors.

CORBA
Common Object Request Brokering Architecture: defines cross-platform protocols and services, eases development of distributed applications in heterogeneous environments.

CSV
Character separated values.
A file format typically used for data sets where the data is arranged in columns and rows. The individual data fields are separated from each other by delimiters, such as commas.

Default
An automatic selection made by the system when the user does not specify an alternative.

Delimiter
A special character that sets off, or separates, individual items in a set of data. Commas and semi-colons are examples of delimiters commonly used.

Dock
To move a toolbar or window to the edge of an application window so that it attaches and becomes a feature of the application window.

DVD-ROM
A DVD (Digital Video Disc) is an optical data storage unit like a CD but with significantly more capacity (approx. 4 GB). It is therefore used primarily for the storage of video films. DVD-ROM (Read-Only Memory) are generally used to save data. An appropriate DVD burner is needed to write data to a DVD.

Field
A space in an on-screen form where the user can enter a specific item of information, for example a name or a date. Fields may have restrictions on the length and type of data that may be entered, for example text only, or numbers in a certain format.

Firebird SQL database server
Firebird is a simplified Open Source spin-off of the InterBase relational database management system produced by Borland.

GUI
Graphical User Interface: software component allowing user interaction with graphical elements in the program via a mouse and keyboard.

HTTP
HyperText Transfer Protocol: method of transferring information on the WWW, usually in HTML.

HTTPS
HyperText Transfer Protocol Secure: indicates that HTTP is used with a different port (443) and an additional encryption/authentication layer between HTTP and TCP.

Icon
A small image displayed on the screen that allows the user to control certain computer actions without having to remember commands or type them on the keyboard.

IIOP
Internet Inter ORB Protocol: defined in CORBA, used to execute remote procedure calls.

LAN
Local Area Network: typically within one building of a company.

Non-repudiation
To protect and ensure trust in digital signatures, the parties may employ non-repudiation, which not only validates the sender, but also time-stamps the transaction, so it cannot be claimed subsequently that the transaction was not authorised or was not valid.
ORB
Object Request Broker: agent enabling communication between objects within a distributed system, for example the Internet.

Patch
A new feature or function added to a program, commonly used as an interim measure before release of a full version of the software.

PDF
Portable Document Format.
A file format used in saving documents. It can be read using free PDF Reader software.

PIN
Personal Identification Number: a numeric password shared between a user and a system, used to authenticate the user to the system.

PMS
Patent Management System.

Port
A port is part of a network address for a server application running on a computer within the network. Typical ports are 80 for HTTP Web servers and 110 for POP3 mail servers.

Proxy server
A firewall component that manages Internet traffic to and from a network.

SOAP

SQL
Simple Query Language. Used to query and modify databases.

SSL
Secure Socket Layer.
A protocol developed by Netscape Communications Corporation for ensuring security and privacy in internet communications. Supports authentication of client, server, or both, as well as encryption during a communication session.

TCP
Transmission Control Protocol.

Used to manage data exchange between computers via network connections.

TIFF
Tagged Image File Format.
A standard file format commonly used for scanning and storing grey-scale images. TIF files may be used for scanned signatures.

URL
Uniform Resource Locator.
An address for a resource on the internet. Used by Web browsers to locate internet resources.

WAN
Wide Area Network: normally across several offices/subsidiaries of a large company or organization, including Internet connection parts in between.

Workflow
The tracking and management of all activities from start to finish.

XML
eXtensible Markup Language.
XML is a document-processing standard officially recommended by the World Wide Web Consortium and widely accepted throughout the internet community. It provides a way to define and manage information. It can be used to check the accuracy and quality of documents.
# Index

| 12 | 
|---|---|
| **A** | 
| Abstract | 143, 147, 148, 178, 181, 211 |
| Accelerated processing | 238 |
| Accelerated search | 211 |
| Account holder | 160, 195, 214, 249 |
| Acknowledgement | 103, 211, 242 |
| activate | 13, 16, 258 |
| Additional opponents | 230, 252 |
| Address Book | 46, 50, 52, 54, 55, 127, 170 |
| Address for correspondence | 128, 170, 204, 235 |
| Administration | 67, 69, 70, 73, 75, 256, 275, 280 |
| Adobe Acrobat | 86 |
| Affidavit | 248 |
| Alphabetical signatures | 91, 101 |
| Amendments | 177, 178, 211 |
| Amino acid sequence | 153, 186 |
| Amyuni PDF converter | 86 |
| Annex F | 86, 93 |
| Annotations | 44, 165, 189, 200, 211, 222, 251 |
| APP file | 153, 186 |
| Appeal | 88, 202, 211 |
| Applicant | 49, 50, 128, 134, 170, 204 |
| Application | 26, 27, 28, 29, 30, 32 |
| Application date | 169 |
| Application number | 103, 137, 168, 169, 201, 204, 223, 228 |
| Application workflow | 39 |
| Archiving | 105, 108, 261, 266 |
| ASCII file | 153, 186 |
| Assignment | 211 |
| Association | 131 |
| Attachments | 59, 60, 141, 158, 177, 206, 242 |
| Authentication | 11, 94, 101 |
| Authorisation | 128, 131, 156, 170, 189, 211, 230, 242 |
| automatic debit order | 160, 195, 214, 249 |
| Auxiliarily | 238 |
| **B** | 
| Backup | 261 |
| Bank accout | 160, 195, 214, 249 |
| Bank transfer | 249 |
| Batch send | 104 |
| Biological material | 140, 176, 211 |
| Biology | 140, 176 |
| Build number | 14 |
| button | 22, 39 |
| Card reader | 94, 98 |
| category (documents) | 16, 178, 206, 211 |
| CD-ROM | 60, 66 |
| Certificate | 94, 99 |
| certified copy | 123 |
| Changing status | 39, 41, 88, 102 |
| Claims | 123, 143, 147, 148, 178, 181, 211, 229, 242 |
| clean copy | 211 |
| Client | 11 |
| computer readable file | 153, 186 |
| Confirmation | 59 |
| Connections | 258, 269, 270, 274 |
| Contracting states to the EPC | 119, 134, 175, 224 |
| Conversion | 86, 152, 192 |
| Copies of search report | 160, 195 |
| Copying | 27, 33 |
| CORBA | 11, 258 |
| Country | 134, 276 |
| CSV files | 54, 55 |
| Currency | 160, 195, 214, 249 |
| Customer number | 27 |
| Data backup | 108, 261 |
| Database | 28, 105, 108, 261, 282 |
| deactivate | 13, 16, 258 |
| Debiting | 160, 195, 214, 249 |
| Deletes application | 23, 32, 108, 261 |
| Deleting | 23, 32, 48, 108, 266 |
| Demo mode | 9, 58, 261 |
| Deposit account | 160, 195, 214, 249 |
| Depository institution | 140, 176 |
| Description (patent) | 143, 147, 148, 153, 181, 186, 211, 242 |
| Designated office | 168 |
| Designated states | 134, 175, 220 |
| Designation | 134, 160, 175, 214, 220 |
| Designation fee | 134, 175, 220 |
| Designation of inventor | 132, 211 |
| diagnostic file | 14 |
| Directories | 58, 273 |
| Disable | 70 |
| Divisional application | 121, 134 |
| Documents | 86, 141, 143, 148, 152, 158, 177, 192, 206, 242 |
| Download | 13, 278 |
| Draft | 27, 28, 37, 39, 112, 268 |
| Drawing | 86, 143, 148, 158, 178, 181, 211, 248 |
| **E** | 
| earlier application | 121, 123, 137, 156 |
| earliest application | 121 |
| Editor | 54, 55 |
| Elected office | 168 |
| Employee | 128, 170, 204, 230 |
| Employee, authorised representative | 93, 94, 128, 170, 204, 230 |
| Encryption | 61, 94, 274 |
| EP application number | 103, 137, 169, 204, 223, 228 |
| EP Phase | 168 |
| EP(1001E2K) | 116 |
| EP(1038E) | 202 |
| EP(Oppo) | 224 |
| EPC | 134, 168, 175 |
| EPO Customer Service | 8, 14 |
| error | 42 |
| Euro-PCT(1200E2K) | 166 |
| Evidence | 224, 246, 248 |
| Examination procedure | 211 |
| Examination report | 178, 189, 211 |
| Excel | 54, 55 |
| EXE file | 280 |
| Exporting | 54, 105, 106, 109, 110, 266, 272, 282 |
| Extension of time limit | 211, 238 |
| Extension states | 137, 175 |
| **F** | 
| Facts and arguments | 242 |
| Fee reform | 83, 220 |
| Fee schedules | 83, 162, 197, 214, 217 |
| Fees | 37, 83, 160, 195, 214, 249 |
| Field names | 54, 55 |
| Figures | 143, 147, 148 |
| File Manager | 19, 105, 268 |
| File type | 86, 141, 147, 153, 186, 206 |
| Files | 86 |
filing fee • 116, 162, 166
Filing Office • 49, 119, 123, 168
Filtering • 19, 26, 162, 197, 217, 266
First communication • 224, 230
Folders • 23, 27, 29, 33, 60, 62, 81, 110, 273
Forms • 23, 27, 105, 106, 116, 166, 202, 224, 270

G
General authorisation • 128, 131, 170, 189, 242
Graphical User Interface (GUI) • 27, 59, 256
Grounds for opposition • 229
Groups • 67, 69, 73, 80, 81

H
handwritten • 178, 189, 211
Hearing • 238
Help • 8, 14, 22
highlighting • 178, 189, 211
History • 272

I
Images • 86, 93, 152
Importing • 55, 112, 113, 115, 268, 282
Info Pane • 19, 30, 42, 69, 103
Installation • 11, 13, 280
Interface • 65
Internal notes • 44, 165, 200, 222, 251
International priority • 137
Interpreter • 238
Interveners • 224, 230, 235
Intervention • 224, 227
Inventor • 132, 204
IP address • 11, 269, 274
IPEA • 169, 177
IPER • 189, 211
ISA • 169, 195

J
JPG • 86, 93, 152

K
Keyboard • 8

L
Languages • 27, 59, 119, 141, 148, 168, 169, 238
Legal person • 46, 48, 50, 52, 55, 128
Legal remedies • 211
Limitation • 211
Live Update • 13, 275, 276
Location indicator • 19, 116, 166, 202
log file • 272

M
Maintenance • 85, 275, 280
Maintenance tables • 85, 280
mandatory data • 39, 42
mandatory divisional application • 121
mandatory field • 116, 166, 202, 224
Mapping profiles • 80
Medical certificate • 211
Menu • 19, 22
Menu bar • 19, 22, 116, 166, 202, 224
message • 42
Microsoft Excel • 54, 55
Microsoft Word • 86
Modify application • 27, 39
Move application • 23, 29
Moving • 23, 29

N
Names • 48, 50, 52, 127, 170, 204, 230
National priority • 137
National procedures • 13, 258, 276
Natural person • 46, 48, 50, 52, 55, 128, 132
Navigation bar • 19, 116, 166, 202, 224
Network • 11, 61, 256, 258, 274
Non-patent literature • 211
Non-patentability • 229
Non-public • 206, 211
Non-repudiation • 101, 104
Non-scannable object • 248
Note • 44, 165, 200, 222, 251
Notepad • 54, 55
Nucleotides • 153, 186
Number of pages • 181

O
Observations • 242, 252
Online Fee Payment • 160, 195, 214, 249
Online help • 14, 22
Online Services of the EPO • 8, 160, 195, 214
Opponents • 234, 230, 235
Opposition • 227, 230
Opposition fee • 249
Oral proceedings • 211, 227, 238
Original document • 86, 148, 152, 192, 248

P
PACE programme • 137
Page orientation • 86
Paper size • 86
Party • 230
Password • 65, 69, 70, 72, 274, 276
Patch • 275, 280
Patent number • 228
Patent Prosecution Highway • 211
PatXML • 86, 147, 148
Payments • 83, 160, 195, 214, 249
PCT • 49, 86
PCT application number • 137, 169, 201
PDF • 30, 86, 103, 143, 148, 153, 156, 178, 186, 189, 206
PDF viewer • 30, 88, 103, 158, 193, 206, 252
Persons • 46, 55
PIN code • 65, 94, 99, 101, 102, 104
Plug-in • 13, 258, 276
PMS • 65
PMS gateway • 65
Port • 11, 61, 258, 276
PPH • 211
Preferences • 58, 62, 273
Preview • 30, 103, 158, 193, 206, 252
Print preview • 30, 158, 193
Printing • 30, 103, 158, 193
Priority • 137, 189
Priority documents • 123, 156, 177, 178, 189, 211
Privileges • 67, 75, 80
Procedural language • 27, 33, 59, 119, 141, 148, 158
Procedure • 13, 27, 33, 49
Proceedings • 227, 238
Proceedings before the EPO • 177
Production mode • 9, 58, 256, 261
Profiles • 67, 75, 80
Proprietor of the patent • 224, 235
Proxy server • 61, 274, 276
Publications • 246

R
Ready to Sign status • 39, 102
Ready to Send status • 39, 58, 88
Receipt • 103, 211, 242
Reductions • 83, 116, 162, 166, 197, 217
Re-establishment of rights • 123, 137, 211