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Frequently Asked Questions (FAQs)
Online Filing software

1. How much does it cost to use the Online Filing software?

The Online Filing software, smart card and smart card reader are available free of charge. 

2. Which documents can I file using the Online Filing software?

With the Online Filing software you can file EP (EP1001E2K), Euro-PCT (EP1200E2K), subsequent actions 
(EP1038E) and PCT (PCT/RO/101) documents with the EPO. National patent applications (DE, FI, FR, GB, 
NL, PL, SE, SK, and so on), EP1001 and PCT/RO/101 can be filed with the relevant national patent office.

The EPO is currently working on adding to the types of document and procedures that can be filed online. 
See our website at www.epoline.org for announcements concerning the acceptance of documents relating to 
opposition, appeal, limitation and revocation procedures as well as any pilot projects (e.g. the Patent 
Prosecution Highway). 

3. Do I need a smart card to prepare patent applications using the Online Filing software?

You do not need a smart card to prepare applications, but you do need one to sign and send your 
application online to the EPO and most of the national offices.

4. What are soft certificates and are they accepted by the EPO?

A soft certificate is a file which contains certificates which are similar to those on the smart card but which 
are not stored on or secured by the chip of a smart card. The EPO does not at present accept applications 
signed with soft certificates or EP applications sent to the EPO using soft certificates. 

5. Can I file patent applications via the My.epoline® portal?

No, this option is not available yet.

The EPO is currently preparing an EPO-hosted version of the Online Filing client, which will be securely 
accessible via internet browsers. Further details will be published in due course on our website at
www.epoline.org.

6. What installation options do I have?

You can install the software in stand-alone or network mode. All you have to do is follow the instructions in 
the installation guide and the installer.

For Vista users, network installation is the only option. If you nevertheless have to install locally, please 
install both the server and client component on one PC.

7. What are the system requirements for stand-alone installation?

The recommended minimum hardware for Online Filing in stand-alone mode is as follows:

· Pentium 4 -2.4 GHz or better 
· 512 MB RAM (Windows XP), 2 GB (Windows Vista)
· 500 MB available space on hard disk 
· USB port for smart card reader
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Note: Online Filing only runs on machines with Microsoft Windows installed. 

8. What are the system requirements for network installation?

The recommended minimum hardware for Online Filing in network mode (server) is as follows:

· Pentium 4 -2.8 GHz 
· 1 GB RAM 
· 4 GB of available space on hard disk 

The server can be installed on either

· a Microsoft Windows 2000 or Windows 2003 Server system or 
· a PC running Windows 2000, Windows XP or Windows Vista SP1

Note: Online Filing cannot run on MAC or Linux servers. The EPO does not provide support for any kind of 
emulation on MAC or Linux. Installations under Windows Vista SP1 are supported (but for Online Filing V4 
only).

The EPO does not provide support for use of the Online Filing software with a Microsoft Windows Terminal 
Server, Citrix Terminal Server or any kind of terminal emulation software. 

The thin client can be installed on any Windows 2000 or Windows XP or Windows 2003 Server system or
Windows Vista SP1.

9. In the network version, can I share data (applications, address book, etc.) and collaborate within Online 
Filing with colleagues?

Yes, you can.

10. With the network installation, can more than one person work on the same application at the same time?

No. It is possible for several users to access the same folder at the same time, but individual applications 
can only be accessed by one person at a time. When a user opens an application, the application is 
internally blocked for opening by other users. Other users attempting to open the application will see a 
message asking them to try again later or to open it in read-only mode.

11. Which Adobe Acrobat Reader versions are supported in Online Filing? Are any other PDF readers
supported?

Versions 4, 5, 6.01, 7, 8 and 9 of Adobe Acrobat Reader are supported. No other PDF readers or other 
versions of Acrobat are supported.  

12. Is there an e-learning module on how to use Online Filing?

No, there is no e-learning module available at the moment. There is, however, a tutorial containing 
instructions on how to use the software. It is available in the Download Centre under "Documentation".

13. If I cannot find the information I need in the Online Filing tutorial on www.epoline.org, where else can I look?

You could try the other Online Filing documentation area in the Download Centre. Alternatively, you can 
contact EPO Procedural and Technical Support, which is open Monday to Friday, 08.00-18.00 hrs CET, on 
+31 (0)70 340 45 00 or at support@epo.org.

14. How can I transfer sent applications to a new Online Filing installation on another PC?
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You can do this by exporting the sent application forms from the present installation, and importing them 
back into the new installation. For further information, see "Exporting and Importing Forms" in the Server 
Manager Help. 

Please note:

Imported applications are created in draft status. To view sent applications, see the exported zip file.

For Forms EP(1001E), Euro-PCT(1200E) and EP(1038E), "Import/Export XML" must be used, while for 
PCT applications "Export Forms" must be used. The resulting .ezf file can be converted into XML format 
using the special "ezf2zip" tool available from the Download Centre on www.epoline.org. XML files can also 
be imported into other forms as well. 

All imported applications have "Draft" status. 

15. Can I import/export my address book?

Yes. In the File Manager go to Tools → Address Book and then select File → Import/Export.

16. Once I have filed a European (EP(1001E2K)) or international (PCT/RO101) application or a form for entry 
into the European phase (EP(1200E2K)), can I then send subsequent documents to the EPO online? 

Yes, you can file subsequent communications in the EP procedure online to the EPO using the EP(1038E) 
form. This option is, however, not yet available for opposition or appeal proceedings. Priority documents are 
also excluded, with the exception of digitally signed US priority documents, which can be obtained from the 
website of the USPTO (www.uspto.gov).

Subsequently filed documents for PCT applications cannot be submitted online.

17. Is there any way of finding out exactly what the EPO has received as a result of my Online Filing?

In the File Manager go to the "All Applications" folder, then select Sent from the status selection bar. In the 
Info Pane click the 'View...' button. This will display all the sent documents, including the receipt. These 
documents can be exported and saved in PDF or XML format.

18. What is a pre-conversion archive?

In the pre-conversion archive you can add the documents (description, claims, abstract, drawings) that you 
have attached to your application in PDF or XML format in their original format (e.g. MS Word) in a .zip file.

19. Is it possible for me to be automatically notified when new software is released, so that I can ensure that my 
maintenance tables, e.g. fees or EPO member states, are always up to date?

Yes. Users wishing to be kept up to date about new software versions, updates, patches and fixes can sign 
up for the Hot News RSS feeds on www.epoline.org. All new software components can be downloaded and 
installed as soon as they are available in the Download Centre. 

You can also enable the Live Update functionality in the Server Manager. Go to Settings → Live Update 
Proxy and select ‘Enable software update system’. You should also ensure that you have enabled the 
respective EPC contracting state by ticking the checkbox next to it under Tools → Preferences → System 
Preferences → Countries. If Live Update is enabled, updates for the EP procedures are automatically 
enabled.

You can select the interval at which you would like your software to check for updates by specifying the 
number of days in ‘Check for update every XX day(s)'. The system will then notify you at the selected 
interval if any new software has been released. We recommend setting the interval to ‘1’ as it will then 
check daily. You can enter your or anybody else's e-mail address in the Server Manager Settings tab. 
Everybody on that list will then be sent an automatically generated e-mail whenever a new Live Update is 
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available.

It is important to bear in mind that you first need to download the updates before you can install them. 
Downloading on its own is not sufficient to complete the process of updating. You must also install them in 
order to effectively apply the update to the Online Filing software.  

Note: Please also read the restrictions concerning Live Update on www.epoline.org → Download 
Centre → Software → Online Filing related software → link to Live Update information in the
text.

20. I was not notified via Live Update about new updates which are available. Why is that?

There are a number of possible reasons for this.

• You have not enabled the "Live Update" function in Server Manager. Go to Settings → Live 
Update Proxy and select ‘Enable software update system’.

• You have not defined the national plug-in for which you would like to receive updates. Go to 
Tools → Preferences → System Preferences → Countries and check that the national 
procedure for which you require an update is selected.

• You did not restart the Online Filing software after an update was released. If you have local 
installation, close your File Manager and all your forms and then start the File Manager again. 
If you have server installation, have everybody log out, then stop and re-start the File Manager 
services in the Server Manager Services tab and then log in again.

Note: Please also read the restrictions concerning Live Update on www.epoline.org → Download 
Centre → Software → Online Filing related software → link to Live Update information in the
text.

21. How can I convert my documents into PDF attachments?

Within the document, go to File → Print and select the Amyuni PDF Converter from the list of printers, then 
click OK. You will need to give the resulting PDF file a name. The Amyuni PDF Converter is set up as a 
regular printer and can convert data from any software with printing ability.

You can also use any other PDF converter as long as the PDFs that are yielded comply with the Annex F 
standard. By using the Amyuni PDF converter, you can always be sure that you are Annex-F-compliant.
The Amyuni is not automatically installed on your machine when you do a Thin Client installation. But you 
can install and use it free of charge from the Online Filing installation CD.

22. How can I create patent applications in XML?

You can use PatXML, a software tool which allows you to use Microsoft Word to create EP and PCT patent 
applications in XML (eXtensible Markup Language) format. You can download the software (.exe file) and 
relevant documentation from the Download Centre on http://www.epoline.org.

23. When I try to submit an application online I get a ‘TunnelProxy connect error’ or ‘Can't connect: No
Error (Error #0)’ message. What does this mean?

It means that either you have not specified your proxy details in the File Manager or Server Manager or 
your proxy server has not been enabled to allow SSL tunnelling under HTTPS. 

24. Where can I find help with Online Filing functions?

Whether you are in the File Manager or in a form, simply go to Help → Online Filing Help.
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25. If I enter my PIN code incorrectly more than three times in succession, how do I then unlock my smart card?

You should contact EPO Procedural and Technical Support for assistance.

26. Each time I try to attach a PDF document to my EP filing I get the following (or similar) error message:

What should I do? 

The Online Filing software performs a check on whether your document complies with both the PDF 
standards laid down in the Annex F document and the EPO's requirements, so that it can be processed 
without error by the EPO. 

You should therefore make sure that your PDF generator meets the following criteria: 

• It must have all fonts embedded (exception: Base 14 fonts will be accepted even if they are not 
embedded). 

• The page size must be A4 or smaller (if it is even 1 mm bigger the document is likely to be rejected).

• The PDF should not be encrypted. 

• Colour and grey scale images and drawings are (at present) not allowed. 

• The PDF must be Version 1.1 (or later). 

• The PDF should not contain embedded OLE objects. 

The PDF should not be signed (except for certified US priority documents). Please note that only copies of 
US priority documents submitted in A4 format are currently accepted.

If your PDF generator meets all the above criteria but you are still getting an error message, please contact 
EPO Procedural and Technical Support. 

If you are generating PDFs from paper documents using your company scanner please adjust the settings of 
your scanner accordingly.

The EPO Online Filing client version 4 does not accept a mix of landscape and portrait formats. Please 
ensure that you use only one of these two formats in your PDF file. This issue will be resolved in a future 
version. 

To ensure that the PDF you have created will be accepted by the Online Filing software you can use the 
Amyuni PDF converter which is available for download free of charge from www.epoline.org (Download 
Centre → Software → Online Filing related software).

27. I get a yellow/red validation message when I try to attach PDF files to my PCT application. What should I 
do?



16 December 2008

The rules on attaching PDF files are even stricter under the PCT procedure than under the EP procedure, 
so please ensure that your PDF documents meet the following requirements:

• Adobe Portable Document Format Version 1.4 compatible
• non-compressed text to facilitate searching
• unencrypted text
• no embedded OLE objects
• all fonts embedded and licensed for distribution

For more information about PDF, TIFF and JPG formats, see
http://www.wipo.int/export/sites/www/pct/en/texts/pdf/ai_anf.pdf

If the problem persists, contact EPO Procedural and Technical Support or WIPO direct. 

To ensure that the PDF you have created will be accepted by the Online Filing software, you can use the 
Amyuni PDF converter which is available for download free of charge from www.epoline.org (Download 
Centre → Software → Online Filing related software).

28. Can I create user profiles and assign particular privileges to them?

Yes, you can. User profiles can be created within the File Manager under Tools → User Administration.

29. How can I verify that my smart card reader has been properly installed and that my smart card is 
recognised by my PC?

You can check the functioning of your smart card and certificates as follows:

Insert your smart card into the reader. Go to Start → Programs → Gemplus → GemSAFE Libraries v3.2.5 
→ GemSAFE Card Details Tool. In the prompt enter your PIN code and click Verify. Once your card has 
been recognised, click Card → Information. The Card Information page will display details of the certificates 
contained on your smart card.

30. I am trying to file an application with a particular national patent office using the Online Filing software but I 
keep getting an error message. What should I do?

For any issues relating to the filing of national applications please contact the national office concerned. 
Contact details can be found on www.epoline.org under the link "National Offices".

31. How can I create a blank template for an international application (PCT/RO/101)?

To create a blank template for an international application, you need to create a "New Draft" in the File 
Manager and then save it as a template. Saving a blank template for an international application via the 
"New template" function will not work in Online Filing V4 as PCT applications are created in V2.10 
technology.

32. What is the difference between exporting via the File Manager and the Server Manager?

When exporting an application, the File Manager only exports the relevant files. When exporting from the 
Server Manager, all files related to an application are exported, including those that contain meta data such 
as, for example, "Last Saved". This meta data is contained in a separate file which is for Online Filing 
internal use only. That is why, when archiving sent applications, it is recommended to export from the Server 
Manager.

33. I have received the following message. What do I have to do?
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Live Update was not correctly configured. See question 19 for what to do.

34. Where can I find the national plug-ins?

National plug-ins can be downloaded from www.epoline.org → "National Offices".

35. I have created a template and attached a document. When I create an instance of that template later, the 
attachment is gone. What do I have to do?

Follow these steps: 

Create a new application → attach the file(s) → save the application → close the application → go back to 
the File Manager → select the application → do a right mouse click → choose "convert to template" → 
confirm popup → go to the Templates folder → double click the converted application → enter user 
reference → the form opens and the attachment is available.

36.  I have a number of large files containing evidence and other documentation relating to an opposition 
procedure. Can I submit them online?

Yes you can, although we recommend that you do not send them all at once in order to avoid any risk of
network overload.


