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1 Legal notices 

Copyright 

© European Patent Office (EPO), 2009. All rights reserved. 

Accurate reproduction of EPO-created information contained in this documentation is authorised, provided the 
source is acknowledged and unless otherwise stated (e.g. that use is restricted or subject to prior permission). 

Further use of third-party works requires permission from the copyright holder, unless this is waived under the 
law applicable. 

Trade marks and logo 

The EPO's official logo is likewise protected worldwide as an emblem of an international organisation under the 
Paris Convention for the Protection of Industrial Property. 

Disclaimer 

EPO Online-Services and the associated data from EPO databases are regularly maintained and updated. Great 
care has likewise been taken in writing the instructions for using the services provided, to ensure that the 
information supplied is correct. Furthermore, the EPO makes every effort to prevent technical malfunctions. 
Given the amount of data and information provided, however, it is not possible to rule out all errors and 
omissions. 

The EPO therefore accepts no liability for the completeness and accuracy of the data and information made 
available in connection with these services, and it does not guarantee that the underlying files and the formats 
used are error-free and will not cause the user's systems to malfunction. Nor can the EPO guarantee that the 
information presented in this documentation about the functionality and use of these services is fully up to date, 
complete, and without any errors or mistakes. 

Other access conditions 

The EPO reserves the right to modify, extend or discontinue the available services, in full or in part, without prior 
notice. 
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2 Introduction 

2.1 Overview 

The EPO Online Multipay Tool has been designed to allow users to prepare batch payments for one or more 
applications offline in XML format. The XML file can be saved in your company network before being uploaded as 
a batch payment straight to the Online Fee Payment service for debiting from your EPO deposit account. 

Registering for the EPO's online services 

To use the Online Fee Payment service you will need a smart card, which can be obtained free of charge from 
the EPO. You can find more information about Online Fee Payment on our Online Services website 
(http://www.epoline.org) under Products and services > Online Fee Payment. 

Using the software 

The EPO Online Multipay Tool software is available free of charge from the EPO.  

You can install the EPO Online Multipay Tool (see "Installing the software" p. 6) on any number of individual 
PCs or on a central server in your network. The Live Update function checks for updates at regular intervals so 
that you can download and install them wherever necessary. Users of the EPO Online Multipay Tool therefore 
always have the latest schedule of fees installed. 

Main functions 

The EPO Online Multipay Tool allows you to 

 create a fee debit order for one or more applications 

 modify fee details (e.g. amounts, quantities and reductions) 

 preview and/or print out payment files for final approval 

 save payment files on a server 

 to allow your finance department to transmit the order to the EPO, or 
 to allow other users to work with the files 

 create fee filters for more efficient fee selection 

 import and export CSV files 

 import diskette files, i.e. convert them to XML and store them 

http://www.epoline.org/
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Figure 1: EPO Online Multipay Tool - overview 
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2.2 System requirements 

All you need to use the EPO Online Multipay Tool is a conventional office PC. 

Recommended operating systems: 

 Windows 2000 SP4 

 Windows XP SP2 or SP3 (32-bit version) 

 Windows 2003 Server 

 Windows Vista SP1 (32-bit version) 

Additional software: 

 up-to-date Internet browser (e.g. Microsoft Internet Explorer, Mozilla Firefox) 

 Adobe Reader version 7.x and above 

To access Online Fee Payment using a smart card you will also need a smart card reader and software. 

 

 

2.3 Installing the software 

To install the software go to the Download centre on the EPO's Online Services website 
(http://www.epoline.org). Under Software go to Online Fee Payment related software, where you can 
download the current installation file in EXE format. 

! Note for users of Windows Vista: 
You need to be logged in as an administrator in order to be able to install the Multipay Tool in 
Windows Vista. At the start of the installation process a security prompt will appear. You should 
confirm this message by clicking Allow. Compatibility error messages may also appear during 
installation. Close these messages by clicking the option The program was correctly installed. 
The EPO Online Multipay Tool will run without problem. 

To install 

 Double-click the Multipay-installer.exe file to start the installation program. 

 Select the appropriate language (English, French or German). 

 Click the Next button in the Welcome to the EPO Online Multipay Tool Installation Wizard window. 

 Select the destination folder for the installation. 

The default program folder is C:\Program Files\Multipay. 

 Click Next to select this folder. 

-OR- 
Click Browse to select another folder, e.g. on another drive. 

http://www.epoline.org/
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If installation has been successful you will see the following window: 

 

Figure 2: Successful installation of EPO Online Multipay Tool 

 Uncheck the boxes if you do not want to open the online help or start the program straight away.  

 Click the Finish button. 

Using the Online Multipay Tool in a network 

The EPO Online Multipay Tool can be used by more than one person in your company at the same time. This 
can be set up in one of two ways: 

(1) You can install the software on a particular PC and give users access to it via your network. 

(2) You can install the software on a PC and copy the Multipay directory to other workstations. 

 If you work in a network you should set up a common directory (see "Changing the global settings" p. 10) 
for saving XML files containing batch payments. In this way you will ensure that batch payments can only be 
worked on by one user at a time. 
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2.4 Uninstalling the software 

You do not have to restart your PC after the EPO Online Multipay Tool has been removed. 

Uninstalling with the Multipay uninstaller 

 In the Windows Start menu go to Programs > EPO Online Filing > Uninstall Multipay tool. 

Uninstalling via the Windows control panel 

 Open the Control Panel in the Windows Start menu. 

Uninstalling in Windows XP: 

 Go to Add or Remove Programs > Change or Remove Programs. 

 Select EPO Online Multipay Tool and click Change/Remove. 

Uninstalling in Windows Vista: 

 Go to Programs and Features > Uninstall or change a program. 

 Select EPO Online Multipay Tool and click Uninstall/Change. 

! Note: 
On completion of the uninstall you should also delete the Multipay program directory which can 
normally be found under C:/Program Files/Multipay. 
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3 How to use the EPO Online Multipay Tool 

3.1 Starting the software 

The installation program automatically creates shortcuts on your desktop and in the Windows Start menu. 

 Double-click the Multipay tool icon. 

 
-OR- 
Select Programs > EPO Online Filing > Multipay tool in the Windows Start menu. 

You will be asked if you want to run Live Update (see "Using Live Update to perform updates" p. 39). 

When you start the software for the first time following installation the Global Settings (see "Changing the global 
settings" p. 10) window will appear. In this window you can define your standard settings for the Multipay Tool, 
including, for example, your name, your deposit account details and the default directory for your XML files.  

 Click Cancel if you do not wish to change the settings now. 

 The window will appear every time you start the software until you define your personal settings. 

 

Figure 3: View when starting the EPO Online Multipay Tool for the first time 



EPO Online Multipay Tool - User Guide 
 

Page 10 of 43 

 

3.2 Changing the global settings 

You can work with the Global Settings window either when you first start the Multipay Tool or later, via the 
menu: 

 In the Tools menu select Global Settings. 

The Global Settings window opens. 

 Change the Language of the software (if required). 

The available languages are English, French and German. 

 Select the Working directory in which you wish to save your XML files for batch payments. 

 Click the Browse button. 

 
 Navigate to the directory you want to work with. 

You can select a directory on a network drive available to certain users in your company, so that these 
users can access the fee payment files. 

 Enter the Name of sender. 

This will be the default sender for all batch payments. 

 

Figure 4: Global settings for the EPO Online Multipay Tool 

Adding deposit accounts 

You can add and edit deposit accounts for your company. These accounts will then appear in a list for selection 
when creating new batch payments. 

 Click the New button to add a new deposit account. 

 
 Enter the Number and the Name of holder. 
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 Click the Save button to save your data. 

 
 To add additional accounts repeat the previous steps. 

 If you do not want to save the details of an account click the Cancel button. 

 

 

Figure 5: Adding deposit accounts 

Deleting deposit accounts 

 Select the account you wish to delete. 

 Click the Delete button. 

 

Saving changed settings 

Finish working with global settings. 

 Click OK. 

 The OK button does not become active until you have saved the last account you worked with. 

You are now ready to create a new batch payment. 

 



EPO Online Multipay Tool - User Guide 
 

Page 12 of 43 

 

3.3 Working with batch payments 

3.3.1 Creating a new batch payment 

In the Multipay Tool batch payments are created as new documents. 

 Click the New batch button. 

 
-OR- 
Select File > New batch from the menu. 
-OR- 
Press CTRL+N. 

The input fields then become active and New document appears in the title bar of the window. 

 

Figure 6: New batch payment created 
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Entering information for your batch payment 

! Note: 
Some data fields are mandatory. These fields - e.g. Name of sender and Application number - 
are marked by a red triangle in the top right-hand corner. 

 Enter a Batch payment reference if required. 

 Change the Name of sender if you do not wish to use the default information from the global settings. 

 Enter the Filing date if you do not wish to use the current date. 

 The date is important because it is used to determine the correct amount of the fees for applications filed 
prior to 1 April 2009. 

 Select the Deposit account from which the fees are to be debited. 

The list of deposit accounts includes only those accounts which you added in the global settings. 

Adding an application number 

You can only save your new batch payment if you have added at least one application and have selected at least 
one fee for each application. 

 Select the relevant option for the application number: EP or PCT. 

The default setting is EP. 

 Enter the Application number. 

 EP application numbers must include the check digit, e.g. 09076042.2 
 PCT application numbers up to 31.12.2003 have the format CCYYYYNNNNN, e.g. EP200300001 
 PCT application numbers as of 01.01.2004 have the format CCYYYYNNNNNN, e.g. EP2009000333 

 Enter the Applicant name. 

 In the Payable by field enter the due date in the format dd.mm.yyyy. 

-OR- 

Click the  button to select the date from the calendar. 

! Note: 
The due date is NOT the same as the date of payment. At the EPO the date of payment is 
considered to be the date of receipt of the debit order,  
provided that sufficient funds are available in the account.  
Entering the due date is optional and is for your own information only. The due date also appears 
in the debit order from Online Fee Payment if you checked the option Individual batch payment 
confirmation in your personal settings (see "Paying fees via EPO Online Services" p. 33).  
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 Click in the left-hand side of the table to include the details of the first application. 

 

Figure 7: Application details entered 

 

 

3.3.2 Selecting and changing fees 

In the Fees/Filters tab the default setting is Show all fees, i.e. all the fees included in the latest EPO schedule 
of fees. You can create your own filters (see "Creating customised fee filters" p. 37) to restrict the list to fees 
required for particular cases. These filters will appear in the drop-down list. 

Sorting the list of fees 

The list of fees can be sorted in ascending or descending order. In the default setting fees are sorted according 
to the fee code. 

 Click a column heading, e.g. Amount EUR. 

The list will be sorted with the fees in ascending order. This is indicated by a small grey triangle in the column 
heading. 

 Click again on the column heading. 

The list will then be shown with the fees in descending order. 

 

Figure 8: Sorting the list of fees 
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Selecting fees 

 To select a fee simply tick the corresponding check box. 

 The list of fees contains some fees that appear twice, i.e. fees which have the same code but different 
descriptions and amounts. Such fees are mutually exclusive. This means that you can only select one fee 
with a particular code, for example fee 001 for an EP direct application or fee 002 for a European search. 

 Select all the fees you wish to pay in respect of this application. 

The total amount is automatically calculated and shown at the bottom of the window. 

 

Figure 9: Selecting fees for your application 

Deselecting fees 

 Click a ticked check box to deselect the fee concerned. 

 Click the check box in the column heading to select all fees. 

 Click the box again to deselect all fees. 

 

Figure 10: Deselecting all fees 

Editing fees 

Under certain circumstances the EPO grants applicants a reduction in the fees. If this applies to your application 
you can edit the fees in the fee list yourself. 

 Select the check box next to the desired fee. 

 Click in the table cell you want to edit, e.g. Reduction (%). You can then edit the amount as required. 



EPO Online Multipay Tool - User Guide 
 

Page 16 of 43 

 Enter the required amount. 

 

Figure 11: Applying a fee reduction 

 Click anywhere else in the table. 

The value in the Amount payable column and the total amount of the fees will be automatically adjusted. 

 

Figure 12: Recalculated total fee amount following editing 

 Repeat this process to edit the amounts in the Amount EUR and Quantity columns. 

 You cannot edit the amount of fee 022. 

 You cannot edit the amount of fee 005 if the filing date is prior to 1 April 2009. 

Cancelling changes 

 Click the Cancel button to cancel all changes. 

 
This will deselect any fees you selected for the application concerned. 
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3.3.3 Selecting designation fees and states 

Since the fee reform of 1 April 2009 there are two different classes of designation fees: 

 (A) Applications filed before 1 April 2009 

For applications filed before this date you can designate either all the contracting states to the EPC or up to 
six individual states. In the latter case, the total fee amount depends on the number of states designated. 

 (B) Applications filed on or after 1 April 2009 

For applications filed on or after this date there is only one flat fee payable, which covers all the contracting 
states. It is no longer possible to designate individual states. 

The Multipay Tool automatically adjusts the fee depending on the filing date you enter. 

 Please check that the filing date is correct before proceeding with selecting your fees. 

Selecting the designation fee 

Applications filed before 1 April 2009: 

 In the Fees/Filters select fee 005 - Designation fee for each state designated (max. 1x). 
The amount for seven states is shown, and the figure 7 appears in the Quantity column. 

 

Figure 13: Selecting the designation fee for each designated state - applies only to applications filed prior to 1 April 2009 

Applications filed on or after 1 April 2009: 

 In the Fees/Filters tab select fee 005 - For all Contracting States designated. 
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The amount for all states is shown, and the value 1 appears in the Quantity column. 

 

Figure 14: Selecting fee for all designated states - for applications file on or after 1 April 2009 

Selecting designated states 

Applications filed before 1 April 2009: 

When you select fee 005 the States tab appears. 

 Click the States tab. 

 Select the option you require All States or Selected States. 

 With the All States option all the check boxes are ticked and cannot be changed. 
 With the Selected States option you can select up to six states. 

The amount and number of the fees for fee 005 are automatically recalculated in the Fees/Filters tab. 

 

Figure 15: Selected states designated - applies to applications filed prior to 1 April 2009 

Applications filed on or after 1 April 2009: 

The States tab does not appear because fee 005 covers all the contracting states. It is not possible to designate 
individual states. 
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3.3.4 Saving batch payments as XML files 

Once you have added all the payment details for an application you should carry out an initial save action for 
your batch payment. 

 Click the button. 

 
-OR- 
Select File > Save from the menu. 
-OR- 
Press CTRL+S. 

The Save file as window opens. 

The Save in field contains the directory which you specified in the global settings as your working directory. If 
you have not specified a working directory the file will be saved in the Multipay working directory. 

 Accept the default File name, which is generated using the date, or change it if required. 

 Click Save. 

 

Figure 16: Entering directory and file name 

Your batch payment will remain open in the Multipay Tool. 

The new name of the XML file and the full directory path appear in the title bar. 

 

Figure 17: XML file for batch payment saved 
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3.3.5 Working with batch payments 

You can work with batch payments which you have already saved. 

Opening a saved batch payment 

 Start the Multipay Tool. 

 Click the Open button. 

 
 In the Select file window select the XML file you want to work with. 

 The Multipay Tool will show the contents of the directory which you selected as your working directory. 

 Click Open. 

Adding further applications 

 In the open batch payment click the Add application button. 

 
 Enter the details for each application. 

 Select the fees for each application. 

 Change the view to Show selected files in order to check the fees for each application. 

The list on the left-hand side shows all the applications you have added. 

 

Figure 18: Multiple applications added to a batch payment 
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Corrections and error messages 

If you enter an application number which is already on the list, the next time you click the Add application button 
a prompt will appear. 

 Click Yes to add the application with the same application number. 

 Click No to change the application number. 

 

Figure 19: Prompt: application number already available 

If you enter an EP or PCT application number incorrectly, the following message will appear: 

 

Figure 20: Error message: incorrect EP application number 

The application number is shown as Unknown in the list. 

 Click the Cancel button to cancel this application and remove it from the list. 

 
Figure 21: Cancelling an application 

 Click the Delete button to delete any of the other applications from the list. 

 
Figure 22: Deleting an application from the batch payment application list 
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3.3.6 Previewing and printing files containing payment details 

Before you send your XML file to the EPO you can preview the details and print it out if required. 

 In the File menu select Print preview. 

 If there is missing or incorrect data in the most recently added application a warning message will appear. 

The Multipay Tool converts the XML file and its payment data into an HTML file and opens it in the default 
browser selected for your PC (e.g. Internet Explorer). 

 If no suitable program is found to open the HTML file, an error message will appear. 

 Select the desired print option from your browser menu. 

 

Figure 23: Batch payment print preview in Internet Explorer 
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3.4 Importing data from CSV files 

You can use the EPO Online Multipay Tool to send payment details created with other programs to the EPO via 
Online Fee Payment (see "Overview" p. 4). 

For example you can save a Microsoft Excel table in CSV format (see "Creating CSV files with Microsoft Excel" 
p. 23), import it into the Multipay Tool, save it as an XML file and then upload it in Online Fee Payment via the 
Internet. 

Data in other file formats can be imported into the Multipay Tool using the Importing diskette data (p. 31) 
function. 

 

 

3.4.1 Creating CSV files with Microsoft Excel 

You can create a table for payment data in Microsoft Excel like the one shown in the sample below. 

 You can select column headings of your choice as these fields are not imported into the Multipay Tool. What 
is important is to keep to the columns in the same order. 

 In the application number column a valid application number must be entered in every row: 

 EP application numbers with or without the letters EP, but with the correct check digit 
 PCT application numbers in full, including all letters and forward slashes 

 Each fee should be entered in a separate row, i.e. if more than one fee is to be paid for a particular 
application, each fee should be entered in a separate row together with the application number. 

 Cells for which no information is available should be left blank. 

 Do not perform any calculations. Calculations are done automatically when the CSV file is imported into the 
EPO Online Multipay Tool. 

 It is not necessary to include the name of the sender or the deposit account number as this information is 
taken from the global settings when the file is imported in the Multipay Tool. 

 Save the Excel file in CSV format. 

 In the menu select Save as > Other Formats. 
 In the Save as type list select the option CSV (Comma delimited) (*.csv). 
 Click Save. 

 Only the first sheet of the Excel table is included in the CSV file. 

 

Figure 24: Sample Excel table with payment details 
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! Tip: 
If you experience any problems importing a CSV file we recommend starting again with a new 
Excel sheet. 

Order and formatting of fields in Excel sheets 

Column No. Name Remarks Format 

1 Application number Mandatory Text 

2 Reference Optional Text 

3 Applicant Optional Text 

4 Payable Optional, due date Date 

5 Fee code EPO fee code Number 

6 Amount Amount of the fee, including any reduction Number 

7 Fee factor Number of fees to be paid Number 

8 Total Total amount for this fee Number 

9 to 14 State Only to be filled in if, for applications filed prior to 
01.04.2009, fewer than seven states have been 
designated. Up to six columns are possible, to be 
completed using the country code. The number must 
correspond to the value in the Fee factor column. 

Text 

 

Note: The different amounts shown for fee codes 001, 002, 005, 007, 008, 015, 016, 020, 501 und 520 depend 
on the mode of submission (online/not online) or the date of filing. The current schedule of fees can be found on 
the EPO Online Services website (http://www.epoline.org). 

 

 

3.4.2 Importing CSV files 

You can import CSV files at any time into the Multipay Tool. 

 If you are working in another XML file which you have not saved, a prompt will appear asking whether you 
wish to save the changes to the document you are working on. 

 In the menu select File > Import CSV. 

The Import CSV window appears. 

 If necessary, change the Field separator in CSV file. 

! Note: 
In Common settings the default separator is the semicolon (;), which is the separator used by the 
EPO. The semicolon is also generally used in German and French PC systems. In English 
systems, however, e.g. in the United Kingdom or the United States, a comma (,) is normally used. 

http://www.epoline.org/
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If you do not specify a field separator the following error message will appear: 

 

Figure 25: Error message: list separator not specified 

 Click OK. 

The field separator from the system settings on your PC will appear in the input field. 

 Click the Browse button to select your CSV file. 

 

 

Figure 26: Import CSV dialogue 

The Multipay Tool opens the Select file with detail info window and navigates automatically to the default 
working directory. 

 Select the CSV file you want. 

 Click Open. 

The Import CSV window shows the full path to the source file. 

 If the data in your file does not start in line 2, enter the correct line number. 

 The Begin input from line field default value is 2. This means that the first line of the CSV file is not 
imported, as it normally contains the column headings. 

 Enter a name of your choice in the Save resulting XML name as field. 

 You do not have to add the suffix .xml. 

The Multipay Tool saves the XML file in the default working directory. 

 Click the Browse button to store the file in another location. 

 
 Browse to the folder. 

 Enter the file name and click Save. 

The full path to the file will be shown in the Import CSV window. 
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 Click the Import CSV button. 

 

Figure 27: Full details of CSV file import entered 

The Log tab is displayed. You can check the log to see whether the import was successful. 

 Click the Close button. 

The XML file opens in the Multipay Tool and can be edited further. 

 

Figure 28: CSV file import successful 
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Errors in the import process 

If the import is not successful, the errors are shown in the log file. 

 Correct these errors, if necessary in your CSV file, and try the import process again. 

You can save the log file for further investigation. 

 Click the Save Log button. 

Select a directory and change the file name if required (default C:\Program 
Files\Multipay\Multipaytool.log). 

Errors due to invalid field separators 

If you enter a field separator which is not recognised by the Multipay Tool, for example a minus sign (-), an 
incorrect application number error message will appear. 

In the example below, the Application number field which is in the first column in the CSV file was incorrectly 
interpreted. It was not separated at the semicolon, but at the minus sign which appeared in the following 
Reference field. 

 

Figure 29: Error message: invalid field separator 

 Click OK. 

The import process is then stopped and an error is entered in the log. 

 

Figure 30: Error message in log 
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3.4.3 Importing a list of application numbers 

Instead of importing payment details in full in a CSV file you can also import a list of application numbers and use 
the EPO Online Multipay Tool to add fee details. 

 Enter the application numbers in an Excel spreadsheet using a new row for each number. 

You can enter a reference and the applicant's name if you wish. 

 Save the Excel table in CSV format. 

 

Figure 31: List of application numbers as Excel table 

Tip: Apply a fee filter to a list of imported application numbers 

If you have a list of applications for which you have to pay the same fee(s) (e.g. renewal fees for the third year), 
you can apply a fee filter once you have imported the file. 

 Create a filter for the third year (see "Creating customised fee filters" p. 37). 

 Import the list into the Multipay Tool. 

 Select the fee filter Renewal fee for the 3rd year. 
This automatically selects the renewal fees for all the application numbers in one step. 
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 Add the rest of the information and save the file. 

 

Figure 32: Creating a fee filter for an imported list of application numbers 
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3.5 Exporting data as CSV files 

The EPO Online Multipay Tool allows you to export your XML files in CSV format, so that you can open them 
using other programs and use them as you wish. 

 In the menu select File > Export CSV. 

 Save the file in a directory of your choice. 

 Open the CSV file in a suitable program for further editing, e.g. MS Excel. 

The Multipay Tool uses the internal field names for the column headings in the CSV file. 

 

Figure 33: Exported data as CSV file MS Excel 
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3.6 Importing diskette data 

The Arrangements for deposit accounts (http://www.epo.org/patents/Grant-procedure/Filing-an-
application/costs-and-fees/fee-payment-methods.html) state that holders of EPO deposit accounts may be 
authorised to debit them by diskette. They also contain more detailed information about the structure and format 
of diskette data. 

The EPO Online Multipay Tool allows you to convert diskette data into the commonly used XML format. You can 
use Online Fee Payment to submit your payments and immediately download a confirmation that the EPO has 
received your debit order.  

 Go to File > Import diskette. 

The Import diskette window opens. 

 Click the Browse next to the Enter file name with detail information field. 

 
 Select the file you wish to import. 

Possible file formats include TXT, DAT und CPA (depending on the software used to create the file). 

 Click Open. 

 

Figure 34: Selecting file for diskette import 

http://www.epo.org/patents/Grant-procedure/Filing-an-application/costs-and-fees/fee-payment-methods.html
http://www.epo.org/patents/Grant-procedure/Filing-an-application/costs-and-fees/fee-payment-methods.html
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 In the Save resulting xml file as field enter the name of the new XML file. 

-OR- 
Click the Browse button, navigate to the desired directory and enter the file name. 

 Click the Import diskette button. 

 

Figure 35: XML file name entered 

You can view the log to check whether the import was successful. 

 Click Close to finish the import process and display the XML file in the Multipay Tool. 

 

Figure 36: Diskette data import successfully completed 
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4 Paying fees via EPO Online Services 

To pay fees go to the EPO Online Services website (http://www.epoline.org) and log on with your smart card. 

 More information about Online Fee Payment can be found under Products and services > Online Fee 
Payment at the site. 

 Click Fee Payment. 

 Click Payment. 

 Select the Batch payment option at the bottom of your screen. 

 Click the Browse button. 

 Browse to the place where you saved your payment data. 

 Select the XML file containing your fee payment(s). 

 Click the Continue button. 

 

Figure 37: Uploading XML file in Online Fee Payment 

http://www.epoline.org/
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The Confirm your batch payment screen is then displayed. 

 Make a final check of the details of your batch payment. 

 Click the Confirm button to continue.  

 Click the Back button to make any corrections. 

 

Figure 38: Checking and confirming your batch payment 

You will then see a message confirming that your batch payment debit order was successfully transmitted. 

You can now print/download this confirmation. 

 Click the PDF button. 

 

Figure 39: Showing debit order as PDF 
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 In the dialogue window that follows, select Save or Open as required. 

The debit order shows a list of all the applications covered, together with the relevant fees. 

 Click the Print button in the Adobe Reader tool bar to print the document. 

 

Figure 40: Debit order in PDF format 
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In Online Fee Payment you can opt to receive a separate payment confirmation for each application in a batch 
payment. 

 Click the Preferences button. 

 Tick the Individual batch payment confirmation check-box. 

 Click Save. 

 

Figure 41: "Individual batch payment confirmation" option selected 

 Click the PDF button. 

The PDF file now contains individual debit orders for each application, with a new page for each one. 

 

Figure 42: PDF file with separate debit orders for each individual application 
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5 Other functions in the EPO Online Multipay Tool 

5.1 Creating customised fee filters 

The EPO Online Multipay Tool is delivered with the current EPO schedule of fees and a set of built-in fee filters 
for All fees and Selected fees. 

Users can also create their own filters. For example, if you have to pay the renewal fee for the third year for 
multiple applications, you can create a filter containing this fee only. 

 Go to Tools > Filter. 

 If you are currently working on a batch payment you will be asked to save the changes to this document 
first before continuing. 

 Click the New button. 

 
 Enter a Filter name. 

 Select the fees you want to add to your filter. 

 

Figure 43: Selecting fees for a new filter 
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 For a better overview change the view to Show selected fees. 

You have two options when selecting how to apply the fees in your filter to your batch payment: 

 Not automatically ticked 
If you want the fee to be present but not automatically ticked when you use the filter, tick the box in the left-
hand column. 

 Automatically ticked 
If you want the fee to be automatically ticked when you use the filter, tick the box in the T column next to the 
Fee code column. The box is ticked and a red T appears in the column. 

 Click Save. 

 

Figure 44: Settings for applying a filter 

 To create additional filters simply repeat the steps described above. 

 To leave the Filter window, click Close. 

For an example of how to apply a filter to a batch payment see Importing a list of application numbers (p. 28). 
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5.2 Using Live Update to perform updates 

Like all other software, the EPO Online Multipay Tool must be updated at regular intervals, for example to take 
account of changes to fees. The Multipay Tool therefore has a built-in Live Update function. 

In its default setting Live Update will automatically check for updates on the EPO's server every day when the 
Multipay Tool is started up (see "Configuring automatic Live Update" p. 39). A dialogue window will therefore 
appear when you start the software. 

 Click Yes to run Live Update. 

 

Figure 45: Dialogue window on starting the Multipay Tool 

If you do not want to be reminded every day on starting up the Multipay Tool or if your company controls all 
updates centrally, you can change the Live Update options. If required you can also opt to perform manual live 
updates (see "Manual Live Update" p. 40). 

 

 

5.2.1 Configuring automatic Live Update 

You can change the settings for automatic updates to suit your requirements. 

 Go to Tools > Live Update. 

 If you are currently working on a batch payment you will be asked to save the changes to this document first 
before continuing.  

The Live Update window opens. 

 Uncheck the Enable software update system check box to disable the automatic Live Update option. 

 Enter a different value (= number of days) in the Check for update every field depending on how often 
you want to check for updates. 

 Under Proxy settings enter the details of your Internet connection. 

 In company networks the Internet connection for individual workstations is usually via a proxy server. 
Contact your IT department for details. 
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 Click Save to confirm the new settings. 

 

Figure 46: Settings for Live Update 

 

 

5.2.2 Manual Live Update 

Irrespective of your settings for automatic Live Update you can carry out a manual update at any time. 

 Go to Tools > Live Update. 

 Click the Check Now button in the Live Update window. 

 

Figure 47: Performing a manual Live Update 

If new updates are found on the EPO server, a prompt appears. 

 Proceed as described in Performing Live Update (p. 41). 
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5.2.3 Performing Live Update 

If you have answered Yes to the Live Update prompt on start-up, Live Update notifies you when it finds new 
updates. 

 In the dialogue window click Yes to download the updates. 

 The updates are only downloaded at this point. Installation follows at a later stage. 

 

Figure 48: New updates available for download 

The available updates are shown in a list as having the status New. 

 Select the update. 

 Click Download. 

 

Figure 49: Downloading an update 

 Click OK in the download complete message. 

The update is now shown with the status Downloaded. 

 Click Close if you do not want to install the update straight away. 

You can install any updates you have downloaded at a later date. 
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 Click Install to perform the update now. 

 

Figure 50: Installing a downloaded update 

On successful completion of the installation a prompt appears. 

 Click OK. 

 

Figure 51: Update successfully completed 

 In the Live Update window click Close. 
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